abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Maus wird nicht angenomen

GELÖST
Highlighted
Beginner
Nachricht 1 von 5
280 Aufrufe
Nachricht 1 von 5
280 Aufrufe

Maus wird nicht angenomen

Meine Maus ist tot und ich bekomme sie auch nach zwei Tagen nicht wiederbelebt. Ich vermute stark, dass es an den Treibern liegt. Abgesehen vom zurücksetzen des ganzen PCs auf Werkseinstellungen habe ich alles Erdenkliche ausprobiert. Jetzt hoffe ich auf die Hilfe der Community.

Aber lasst mich von vorn anfangen.

Der Rechner ist ein Erazer von Medion, gekauft im März 2018,mit WIndows 10.

 

Das Vorläuferproblem:

Gestern morgen fuhr er nicht hoch. Ich kenne die Ursache dafür nicht und weiß nicht, in welchem Zusammenhang es zum eigentlichen Preoblem steht, aber der Vollständigkeit halber führe ich es mal auf. Nachdem ich den Power-Knopf gedrückt habe, liefen innen Lüfter an, dem Geräusch nach zu urteilen, aber der Monitor meldete "kein Signal" und auch das blaue Gehäuselicht blieb aus. 10-Sekunden-langes Drücken des Powerknopfes hat den Rechner ausgeschaltet. Beim zweiten, dritten und vierten Versuch das gleiche Verhalten. Also: Rechner abgestöpselt, aufgeschreibt, Anschlüsse überprüft, einmal Staub entfernt, dann zugeschraubt, angeschlossen, eigneschaltet und, siehe da! Er fährt ordungsgemäß hoch.

Dieses Problem hatte ich vor einem Monat schon einmal, ist aber in der Zwischenzeit nicht wieder aufgetreten.

 

Das eigentliche Problem:

Der Rechner ist hochgefahren, aber die Maus hat nicht reagiert, ich konnte keinen Cursor sehen. Das ist jetzt das eigentliche Problem. Die optische Maus leuchtet auch nicht, als hätte sie keinen Strom.

Daraufhin habe ich folgende Schritte unternommen:

  1. Rechner neu starten. Vergebens.
  2. Rechner erneut neu starten. Vergebens.
  3. Die Maus an einen jeden anderen USB-Port angeschlossen. Vergebens.
  4. Die Maus an zwei anderen PC getestet. Dort funktioniert sie einwandfrei.
  5. Eine andere Maus, die an anderen PCs funktioniert, an meinen PC angeschlossen. Das selbe Problem.
  6. Andere USB-Geräte, darunter Flash Drives, ein USB-Hub, die Tastatur und eine externe Festplatte an verschiedene USB-Ports angeschlossen. Alles Fehlerfrei. Es waren nur Mäuse, die nicht wolten.
  7. Tastenkombinationen fn+[F-Taste] gedrückt. (Wurde im Internet empfohlen.) Vergebens.
  8. Das neueste Windows Update installieren. Vergebens.
  9. Den Herstellertreiber für mein Wacom Zeichentablet installiert. Das hat funitioniert und ich hatte immerhin wieder einen Cursor und musste nicht länger alles mit Tastatur bedienen. Das ist natürlich keine Dauerlösung.
  10. Die (inaktiven) Maustreiber gelöscht und neu gebootet.
  11. Während des Bootens gebetet. Vergebens.
  12. Nach dem Booten geflucht. Vergebens. Es wurden keine fehlenden Treiber von Windows installiert.
  13. Das Programm DriverHUB mein System auf veraltete Treiber scannen lassen und neue Treiber für den AMD-Chipsatz und USB-Schnittstelle installieren lassen. Vergebens.
  14. Windows auf einen Sicherungspunkt vom 2.12. zurückgesetzt. Zu dem Zeitpunkt hat das Problem nicht existiert. Vergebens. Danach musste ich den Treiber für das Zeichentablet neu installieren, aber das war ja vorher klar.
  15. Nach "Windows standard Mouse Driver" gegooglet und das Mouse and Keyboard Center installiert. Vergebens. Das behauptet steif, es sei keine Maus angeschlossen.
  16. Einem Tutorial bei heise.de folgend zwei Kommandozeilen-Programme ausgeführt. Vergebens. Das erste hieß System File Repair, oder so ähnlich. Das zweite hat sich nach dem Durchlauf bei 100% aufgehängt und musste zwangsgeschlossen werden. Das hat die Situation auch nicht geändert.
  17. Geschlafen und den PC über Nacht vom Strom genommen.
  18. Zum inzwischen sicherlich 20sten mal neu gestartet.
  19. Windows überinstalliert, aber Dateien beibehalten. Damit war es wieder bei Verison 1906. Danach Neustart. ...Ihr ahnt es sicherlich schon: Vegebens.
  20. Wieder das Betriebssystem auf die neueste Version upgedatet. Vergebens.
  21. Eine Rettungs-CD eingelegt und neu gestartet. Vergebens. Rechner ignoriert geschickt die Boot-CD. Ich lese Online, dass dieses Problem bekannt ist. Ich will das jetzt aber nicht auch noch lösen.
  22. Meine Eigenen Dateien sicherheitshalber schon mal auf die externe Festplatte kopiert. Man weiß ja nie.
  23. Den MEDION Service App installiert und Probleme suchen lassen. Es hat keine festgestellt.
  24. USB-Treiber gelöscht in der Hoffnung, dass sie beim nächsten Neustart automatisch neu installiert werden. Beim Neustart funktionerte nun auch die Tastatur nicht mehr und weist die gleichen Symptome auf.  😞
  25. Gehäuse erneut aufgeschraubt und alle Anschlüsse kontrolliert. Vergebens.
  26. Meinen Frust herausgeschrieben. Hat zwar nichts zur Lösung des Problems beigetragen, aber immerhin habe ich mich danach etwas besser gefühlt.
  27. Versuche die Treiber-Dateien im System32-Ordner zu löschen, in der Hoffnung, dass sie beim Neustart automatisch ersetzt werden. Vergebens: Ich habe angeblich nicht die nötigen Zugriffsrechte dafür.

Meine Interpretation:

Es liegt nicht an den Mäusen selbst (oder der Tastatur).

Es liegt nicht an den USB-Steckplätzen.

Windows erkennt, dass ein USB-Gerät angeschlossen wurde, wie es mit dem bekannten akustischen Signal bestätigt, aber...

Windows scheint nicht zu erkennen, dass es sich bei dem neu angeschossenen Gerät um eine Maus (oder um eine Tastatur) handelt.

Ich vermute stark, dass der kombinierte Windows Standard Treiber für Tastatur und Maus korrumpiert ist. Aber diese Korruption wird von Windows nicht festgestellt oder gar repariert.

 

Hatte jemand von euch schon einmal solch ein Problem oder kann mir mit meinem Problem helfen?

 

Morgen werde ich es noch einmal mit einer Boot-CD versuchen. Wenn die Maus unter Linux funktioniert, muss es ja an WIndows liegen. Nur wie mir das hilft, das Problem zu beseitigen, weiß ich noch nicht.

 

Falls ihr keinen Rat für mich habt, werde ich als letztes Mittel zum harten Reset greifen und mein Gerät auf Werkseinstellungen zurücksetzen müssen.

 

Danke im Voraus und frohe Feiertage,

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Beginner
Nachricht 3 von 5
65 Aufrufe
Nachricht 3 von 5
65 Aufrufe

Re: Maus wird nicht angenomen

Erst einmal danke für die Antwort. Nur aus Neugierde: Was bewirkt der erste Kommandozeilenbefehl genau? Der zweite öffnet offensichtlich den Gerätemanager.

 

Die dort eingetragenen Treiber habe ich bereits gelöscht. Das sind die Punkte 10 bis 12 auf meiner langen Liste. Soweit ich weiß, sollten nach einem Neustart dort neue Treiber automatisch eingerichtet werden. Das war nicht der Fall. Im Gerätemanager waren die entsprechenden Zeilen danach einfach nicht mehr aufgeführt, obwohl ich die ausgeblendeten Geräte anzeigen lassen habe. 

 

Eine weitere Info: Unten rechts in der Taskleiste hat ein kleines USB-Symbol darauf hingewiesen, dass ein "Unbekanntes USB-Gerät angeschlossen: USB-Mouse" sei.

 

Am nächsten Tage habe ich Windows neu installiert. Das Problem ist seitdem nicht mehr aufgetreten.

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Moderator Moderator
Moderator
Nachricht 2 von 5
251 Aufrufe
Nachricht 2 von 5
251 Aufrufe

Re: Maus wird nicht angenomen

Hallo SpielerOIMe,

 

eventuell hat sich Windows an einer "Treiberleiche" verschluckt. Versuche folgende Vorgehensweise:

Mit Windows-Taste + r einen Ausführendialog öffnen, cmd eintippen und ausführen. In das nun geöffnete Konsolenfenster die folgenden Befehle eintippen und jeweils mit ENTER bestätigen:

 

set devmgr_show_nonpresent_devices=1
devmgmt.msc

 

Klicke dann im Geräte-Manager im Menü auf Ansicht und wähle die Option Ausgeblendete Geräte anzeigen.

Öffne den Zweig Mäuse und andere Zeigegeräte. Deinstalliere am besten alle Einträge und starte anschließend neu.

 

Grüße

Er

 

Beginner
Nachricht 3 von 5
66 Aufrufe
Nachricht 3 von 5
66 Aufrufe

Re: Maus wird nicht angenomen

Erst einmal danke für die Antwort. Nur aus Neugierde: Was bewirkt der erste Kommandozeilenbefehl genau? Der zweite öffnet offensichtlich den Gerätemanager.

 

Die dort eingetragenen Treiber habe ich bereits gelöscht. Das sind die Punkte 10 bis 12 auf meiner langen Liste. Soweit ich weiß, sollten nach einem Neustart dort neue Treiber automatisch eingerichtet werden. Das war nicht der Fall. Im Gerätemanager waren die entsprechenden Zeilen danach einfach nicht mehr aufgeführt, obwohl ich die ausgeblendeten Geräte anzeigen lassen habe. 

 

Eine weitere Info: Unten rechts in der Taskleiste hat ein kleines USB-Symbol darauf hingewiesen, dass ein "Unbekanntes USB-Gerät angeschlossen: USB-Mouse" sei.

 

Am nächsten Tage habe ich Windows neu installiert. Das Problem ist seitdem nicht mehr aufgetreten.

Lösung in ursprünglichem Beitrag anzeigen

Master Moderator
Nachricht 4 von 5
57 Aufrufe
Nachricht 4 von 5
57 Aufrufe

Re: Maus wird nicht angenomen

Hallo @SpielerOlMe.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Moderator Moderator
Moderator
Nachricht 5 von 5
17 Aufrufe
Nachricht 5 von 5
17 Aufrufe

Re: Maus wird nicht angenomen

Hallo @SpielerOlMe,

 

die Umgebungsvariable devmgr_show_nonpresent_devices sorgt dafür, dass Dir im Geräte-Manager nach Auswahl von Ausgeblendete Geräte anzeigen alle ausgeblendeten Geräte angezeigt werden, was ohne gesetzte Variable nicht der Fall ist. Nach welchen Kriterieren diese eingeblendet werden, weiß wohl nur MS.

Wird die Variable wie beschrieben aktiviert, ist sie nach dem nächsten Neustart wieder deaktiviert. Wie sie dauerhaft aktiviert werden kann, habe ich hier beschrieben.

 

Noch ein Hinweis. Wenn Du direkt vor den Namen ein @ setzt, wird die von Dir angesprochene Person per Mail benachrichtigt.

 

Grüße

Er