abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MS-7785 Bios File

6 ANTWORTEN 6
pcUsers
Beginner
Nachricht 1 von 7
594 Aufrufe
Nachricht 1 von 7
594 Aufrufe

MS-7785 Bios File

Hallo allerseits

Vor einigen Tagen habe ich meinen Medion Erazer X5310 D mit dem MSI MS-7785 board gestartet, es kam eine meldung dass kein bootmedium gefunden wurde. Danach habe ich im bios die bootreihenfolge geändert, was dazu führte dass der pc das windows fand, dieses aber mehrmals einen bluescreen (inaccessible boot device) ausgab, danach postete der pc nicht mehr, wenn ich den ram herausnehme piept das board dass der ram nicht vorhanden ist. Die CPU wird nach dem starten heiß das chipset wird ebenfalls warm aber kein bild am bildschirm. CPU und RAM habe ich getestet und funktionieren. Ich vermute dass das mainboard hinüber ist, jedoch besteht vielleicht noch eine chance dass mit dem bios etwas nicht stimmt (da die bootreihenfolge sich ohne grund geändert hat).

 

Deshalb meine frage ob jemand ein bios image für das MS-7785 hätte welches ich mit einem externen tool auf das board flashen könnte?

Danke im voraus

6 ANTWORTEN 6
daddle
Superuser
Nachricht 2 von 7
588 Aufrufe
Nachricht 2 von 7
588 Aufrufe

@pcUsers 

 

 Hallo,

ich denke das Fehlerbild spricht eher dafür dass ein Defekt im Bootsystem vorliegt . Wie ist denn die Plattenaufteilung?

Das originäres Windows 7 war/ist  das auf der 20 GB Platte installiert? Und die HDD eine Datenplatte? 

Oder hattest Du vor kurzem erst auf Win 10 upgedatet?

Wenn es geht und du kommst noch ins Windows rein, dann mache doch als erstes einen Screenshot von der Datenträgerverwaltung  --> 

Win Taste plus R, dann diskmgmt.msc eingeben! Dann schnell ein scharfes Foto; dann mit dem Snipping Tool ein Abbild.  Aber zur Sicherheit erst ein Foto, bevor der Rechner abschmiert.

 

Gruß, daddle

 

Edit:

 

Hier gibt es die 20 GB Bootplatte --> https://www.medion.com/medionserviceshop/de/p/festplatten-festplatte-ssd-20-gb-2-5--sata3-40041438

 

Aber wenn du Windows 10 drauf hast dann ist eine 20 GB Platte für Win 10 eindeutig zu klein. Dann müsstest du eine größere SATA SSD nehmen; min 64 GB. Besser noch eine 128 GB; die sind auch nicht wirklich teurer.

pcUsers
Beginner
Nachricht 3 von 7
564 Aufrufe
Nachricht 3 von 7
564 Aufrufe

Der pc lässt sich nicht mehr hochfahren (zeigt kein bild, nur lüfter drehen). Ein normaler start war wenn strom angeschlossen wird dass dann direkt die lüfter einige sekunden aufdrehen und dann wieder ausgehen bevor man den power knopf drückt und der pc hochfuhr. Das passiert nun nicht mehr, jetzt starten die lüfter erst mit der power taste.

 

Wegen dem von mir beschriebenen Fehlerhergang (bootreihenfolge war plötzlich anders bevor gar nichts mehr ging) besteht noch eine kleine chance dass irgendetwas mit dem bios ist (ansonsten ist wsl etwas am board kaputt), deswegen habe ich gehofft dass ich irgendwie ein bios für dieses board bekommen kann, einen link mit dem bios auf der medion website oder im support für diesen pc hab leider ich nicht gefunden. Gibt es eine möglichkeit das bios zu bekommen?

Fishtown
Superuser
Nachricht 4 von 7
553 Aufrufe
Nachricht 4 von 7
553 Aufrufe

Moin @pcUsers und willkommen

erstelle dir ein bootfähigen USB Stick ( Media Creation Tool ) an einen anderen PC,

klemm die SSD ab und starte den Rechner bei schon angeschlossenen Stick.

(Gegebenenfalls die Boot Reihenfolge ändern)

Läuft er dann liegt es an der SSD.

Tschüss

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 5 von 7
544 Aufrufe
Nachricht 5 von 7
544 Aufrufe

@pcUsers 

 

Wie ich schon in Post 2 schrieb kann ein solcher Fehler eher nicht am Bios liegen, sondern soweit du  den Fehlerablauf  beschrieben hattest ist es ein Bootfehler, dh das Medium (SSD) mit Windows drauf wird nicht gefunden.

Die  veränderte Bootreihenfolge im Bios entsteht dann wenn ein Bootmedium plötzlich nicht mehr  gelistet oder nicht mehr bootfähig ist.

 

Wenn du also im Bios noch deine Bootplatte (SSD)  gelistet siehst mit dem Zusatz "WindowsBootManager" dann sollte in den allermeisten Fällen von diesem Medium gebootet werden können.

 

Gibt es einen flüchtigen Defekt in der SSD, dann kann es trotzdem zu  Fehlversuchen kommen.

 

Du kannst auch den Rechner starten entweder mit der F8 oder der F10 Taste gedrückt (ausprobieren, welche Taste bei deinem Rechner gilt), dann kommst Du ins Bootmenü.

Da kannst du dann sehen ob deine SSD mit dem UEFI Zusatz gelistet wird.

 

Bei einem flüchtigen Defekt  wie bei deiner SSD vorzuliegen scheint, hast du evtl. noch eine Reparaturmöglichkeit .

Dazu kannst wenn Windows starten will 3x  den Rechner hart über den Powerknopf oder übers Ziehen des Stromkabels abschalten, dann sollte solange noch Zugriff auf das Windows RE -Environment möglich ist (das ja auch auf der SSD liegt), du ins Windows RE Booten können.

Dort gibt es die Funktion Startverhalten überprüfen,. Dadurch versucht Windows die Startparameter wieder herzustellen.

 

Das hat mir schon mehrfach geholfen, obwohl zu 99% die Meldung kam "Windows konnte das Startverhalten nicht reparieren", startete der Rechner dann nach einem Reboot  trotzdem, obwohl er es vorher nicht tat.

 

Wenn sich das auf der SSD  mit installierte Windows Rettungssystem beim hartem Abschalten nicht meldet, dann kannst Du dir einen USB Windows Boot-und Installationsstick mit dem MediaCreationTool erstellen (in 8 GB) und den Rechner davon Booten.

Mit der  F10 oder F8 Taste gestartet  das  Bootmenü aufrufen und darin kann man von  dem natürlich vor dem Einschalten  angesteckten USB Stick booten.

 

In einer der ersten Maske kommt  in der Maske "unten in kleiner blauer Schrift" die MögIichkeit die "Reparaturoptionen" aufzurufen (das entspricht dem Win RE).

 

Und damit versuchen das Startverhalten der SSD zu überprüfen und zu reparieren. 

 

Erst dann würde ich einen Neuinstallation wagen, obwohl die SSD selbst bei geglückter Neuinstallation ein fragwürdiger Kandidat bleibt.

 

Gruß, daddle

 

 

pcUsers
Beginner
Nachricht 6 von 7
534 Aufrufe
Nachricht 6 von 7
534 Aufrufe

Hallo,

an den Antworten sehe ich dass ich vielleicht nicht ganz klar formuliert habe, da ich gehofft habe dass vielleicht jemand einen ähnlichen fehler hatte und ich deshalb den ganzen Hergang schildern wollte.

 

Der PC lässt sich nicht mehr hochfahren, kein bios splashscreen mehr (oder sonst ein bild), kein kurzer piep direkt nach drücken der powertaste, kein kurzes einschalten direkt nach anschließen an die stromversorgung wie es vorher war, als er funktionierte. Nur die lüfter drehen, sonst passiert nichts, kein piepen, kein bild. wenn ich den ram herausnehme piept er den code für ram error, da ich ja den ram herausgenommen habe.

 

Deshalb meine Frage ob jemand das bios für dieses board hat, da nicht einschalten einerseits mit einem defekt am mainboard, andererseits aber auch ein problem mit dem bios bedeuten kann (welches in der theorie durch das externe flashen behebbar wäre, gegeben ich kann ein bios file oder bios update file finden).

Monitor, netzteil, cpu, ram, gpu funktionieren, habe ich getestet.

 

danke für die hilfeversuche und liebe grüße

heinzhar
Newcomer
Nachricht 7 von 7
35 Aufrufe
Nachricht 7 von 7
35 Aufrufe

Hallo!

 

Mein Problem ist absolut identisch.

 

-> Der PC lässt sich nicht mehr hochfahren, kein bios splashscreen mehr (oder sonst ein bild), kein kurzer piep direkt nach drücken der powertaste, kein kurzes einschalten direkt nach anschließen an die stromversorgung wie es vorher war, als er funktionierte. Nur die lüfter drehen, sonst passiert nichts, kein piepen, kein bild. Wenn ich den ram herausnehme piepst er den code für ram error.

 

Ich tippe auf ein Problem mit dem Netzteil oder dass die Kühlung der CPU nicht mehr richtig funtkioniert (CPU Lüfter kaputt, verdreckt oder Wärmeleitpaste zwischen Prozessor und Kühlkörper trocken). Konnte es aber noch nicht verifizieren.

 

Hast du vielleicht eine Lösung für das Problem gefunden?!

 

Vielen Dank für eine kurze Antwort.

 

Liebe Grüsse!

 

6 ANTWORTEN 6