abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 8858 -Treiber für Co-Prozessor

5 ANTWORTEN 5
NorbiB
New Voice
Nachricht 1 von 6
982 Aufrufe
Nachricht 1 von 6
982 Aufrufe

MD 8858 -Treiber für Co-Prozessor

Hallo, liebe Community, ich bin neu hier und benötige Hilfe. Nach der Umstellung auf WIN 10 (vorher WIN 7) wird im Gerätemanager ein fehlender Treiber für den Co-Prozessor angezeigt. Den bekomme ich auch über Suche im Internet nicht. Welche Möglichkeit gibt es noch?

5 ANTWORTEN 5
Major_ToM
Professor
Nachricht 2 von 6
959 Aufrufe
Nachricht 2 von 6
959 Aufrufe

Guten Morgen @NorbiB und willkommen in der Community,

 

ich denke mal, die Community User helfen dir gerne weiter, nur dazu solltest Du uns auch etwas mehr über dein System verraten, z.B. welches Mainboard bei dir verbaut ist und in welchen Schritten Du das Update auf Windows 10 aktualisiert hast. In deinem Fall ist auch die achtstellige MSN Artikelnummer (z.B. 10013xxx) von Bedeutung sein, falls es von einem Mainboard verschiedene Revisionen gibt.
Weiterer Tipp: Um einen Community User insofern zu erwähnen, dass er bei einer Antwort von dir benachrichtigt wird, schreibe doch vor den jeweiligen Namen ein @ Zeichen (z.B. @Major_Tom)

 

Viele Grüße

 

Major ToM

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
NorbiB
New Voice
Nachricht 3 von 6
953 Aufrufe
Nachricht 3 von 6
953 Aufrufe

Guten Morgen @Major_ToM , Danke für deine Nachricht. Ich will hier die Ergänzungen zu meinem Problem mitteilen:

Mein Rechner: Akoya P7340 D (MD 8858) SerNr 100 13 046 (2009)

Systemumstellung von WIN 7 auf WIN 10 am 15.01.2020. Dazu habe ich MediaCreationTool1909.exe von Microsoft heruntergeladen und auf einen USB-Stick aufgespielt, mit dem ich dann meinen Rechner gebootet und die Installation entsprechend der vorgegebenen Schritte durchgeführt habe. Im Gerätemanager wurde dann der Co-Prozessor und die Multimediakarte für den TV-Empfang angezeigt, für die kein Treiber gefunden werden konnte. Für die Multimediakarte (tv_ph 733?) hatte ich eine Datei in einem separaten Treiber-Ordner gesichert und konnte später den richtigen Treiber installieren. Für den Co-Prozessor fand ich keine Lösung.

Ich weiß auch nicht, wie wichtig der überhaupt ist, weil ich ihn erstmals erwähnt fand.

Würde mich freuen, wenn jemand weiterhelfen könnte.

Herzlichen Gruß

NorbiB

Major_ToM
Professor
Nachricht 4 von 6
918 Aufrufe
Nachricht 4 von 6
918 Aufrufe

Hallo @NorbiB ,

 

gibt es deinerseits in der Thematik neue Erkenntnisse? Ich könnte mir lediglich vorstellen, dass das Mainbiard (MS 7366) unter WIN10 Probleme mit dem nicht mehr ganz so "taufrischen" Nvidia MCP73D-Chipsatz hat.
Dann ist halt die Frage, inwiefern sich der fehlende Treiber auswirkt.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
NorbiB
New Voice
Nachricht 5 von 6
911 Aufrufe
Nachricht 5 von 6
911 Aufrufe

Hallo @Major_Tom,

leider hatte ich schon so eine leise Ahnung, dass Probleme zwischen dem alten Rechner und dem aktualisierten Betriebssystem auftauchen könnten. Der fehlende Treiber für den Coprozessor hat sich bisher für mich noch nicht bemerkbar gemacht - allerdings bin ich auch gerade noch dabei, ein Ersatzprogramm für das "MedienCenter" auszuprobieren. Danach ist dann der Powerdirector von Cyberlink dran. Vielleicht wird's dann deutlich "hakeln"?

Grüße

NorbiB

 

franko50
Apprentice
Nachricht 6 von 6
242 Aufrufe
Nachricht 6 von 6
242 Aufrufe

Leider hat das Problem mit Win 10 nichts zu tun .Habe dies auch zuerst geglaubt und daher Win7 neu installiert. Die  Coprocessor Treiber ebenso wie der Multimedia Treiber war danach genauso nicht  vorhanden. Habe daher auf ein Bios update gehofft. Das war das Ende . Obwohl der Bildschirmdialog  eine ordnungsgemäße Durchführung vorgaukelte war das Gerät danach tot .Nur der Lüfter läuft noch . kein Festplattenzugriff , gar nichts .Das update war ein original download vom der Medion Seite.

5 ANTWORTEN 5