abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lüfter laüft ständig und ist laut

23 ANTWORTEN 23
MichaelB61
Apprentice
Nachricht 1 von 24
1.491 Aufrufe
Nachricht 1 von 24
1.491 Aufrufe

Lüfter laüft ständig und ist laut

Hallo,

 

ich habe einen neuen Medion E 27301, MSN 30029537. Das Gerät ist optisch echt ein Hingucker, aber leider läuft permanent der Lüfter. Im BIOS konnte ich keine Einstellung finden, um die Lüfterdrehzahl zu regulieren. Gibt es sowas überhaupt? Die Suche nach einer neuen BIOS Version gestaltet sich auch sehr schwer. Im Netz ist nichts darüber zu finden.

Macht es Sinn, das Gerät aufzuschrauben und einen neuen Lüfter zu verbauen? Es gibt ja diese Silencer Versionen. Lt. Core Tmp liegt die Prozessortemperatur bei 57 Grad Celsius.

Danke für die Infos

Michael

Gruß Michael
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Mein PC: Medion E 27301, MSN 30029537
23 ANTWORTEN 23
Burki48
Moderator
Nachricht 2 von 24
724 Aufrufe
Nachricht 2 von 24
724 Aufrufe

Hallo @MichaelB61 und herzlich willkommen in der Community.

 

Welche BIOS Version hast Du denn aktuell installiert? Besteht dieses Problem seit Kauf? Von der Gradzahl der CPU ist alles vollkommen OK.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

MichaelB61
Apprentice
Nachricht 3 von 24
712 Aufrufe
Nachricht 3 von 24
712 Aufrufe

Die Bios Version ist AXAMD.07 x64

 

Gruß

 

Michael

Gruß Michael
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Mein PC: Medion E 27301, MSN 30029537
Burki48
Moderator
Nachricht 4 von 24
701 Aufrufe
Nachricht 4 von 24
701 Aufrufe

Hallo @MichaelB61,

 

danke für Deine Rückmeldung.

 

Gerne fragen wir nach, ob es noch ein aktuelleres BIOS für Deinen PC gibt.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Burki48
Moderator
Nachricht 5 von 24
696 Aufrufe
Nachricht 5 von 24
696 Aufrufe

Hallo @MichaelB61,

 

wir können Dir noch ein aktuelleres BIOS anbieten. Dieses kannst Du Dir hier herunterladen. 

 

Die Installation erfolgt dann über den Geräte-Manager, wie im Screenshot zu sehen ist. 

 

FWup_via_GM_01.jpg

 

Wichtig:
Für eventuellen Datenverlust, sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die MEDION AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

 

Gruß

Burki

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

MichaelB61
Apprentice
Nachricht 6 von 24
689 Aufrufe
Nachricht 6 von 24
689 Aufrufe

Danke für die schnelle Hilfe. Leider kommt folgende Fehlöermeldung.

Screenshot 2022-04-20 140529.jpg

Hierbei habe ich den Umweg über die Installation via Datenträger gemacht. Wenn ich den regulären Weg wie oben beschrieben mache, kommt die Meldung, dass der beste Treiber bereits installiert ist

 

 

Gruß Michael
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Mein PC: Medion E 27301, MSN 30029537
Burki48
Moderator
Nachricht 7 von 24
676 Aufrufe
Nachricht 7 von 24
676 Aufrufe

Hallo @MichaelB61,

 

vielen Dank für Deine Rückmeldung.

 

Hast Du bei Datenträger den Ordner angegeben, indem Du das BIOS Update entpackt hast?

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

MichaelB61
Apprentice
Nachricht 8 von 24
666 Aufrufe
Nachricht 8 von 24
666 Aufrufe

Na klar. Er gibt ja auch an, dass er den Treiber gefunden hat (s. Screenshot).

Könnte das mit win 11 zu tun haben? 

Gruß Michael
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Mein PC: Medion E 27301, MSN 30029537
Burki48
Moderator
Nachricht 9 von 24
662 Aufrufe
Nachricht 9 von 24
662 Aufrufe

Hallo @MichaelB61,

 

das könnte natürlich sein. Ich frage da gerne nochmal nach für Dich.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

MichaelB61
Apprentice
Nachricht 10 von 24
651 Aufrufe
Nachricht 10 von 24
651 Aufrufe

Problem der Treiberinstallation gelöst. Es lag daran, dass eure Bios-Datei nicht digital signiert ist. Da weigert sich Windwos, den Treiber zu installieren. Ich habe die Treibersignierung temporär abgeschaltet und dann hat es über den Umweg Datenträger funktioniert.

Bin jetzt auf AXAMD13 geupdatet.

Leider ist das Problem des lauten Lüfters nicht gelöst, da im BIOS immer noch keine Lüftersteuerung vorhanden ist. Deswegen lasse ich den Thread noch offen.

Danke für die Unterstützung.

 

Michael

Gruß Michael
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Mein PC: Medion E 27301, MSN 30029537
23 ANTWORTEN 23