abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Fehlermeldung beim Booten

26 ANTWORTEN 26
HTh
Apprentice
Nachricht 1 von 27
1.580 Aufrufe
Nachricht 1 von 27
1.580 Aufrufe

Fehlermeldung beim Booten

Jetzt bekomme ich Probleme beim Starten, diese Fehlermeldung:

windows system32 winload.efi 0xc00000e9

Das DVD Laufwerk habe ich ausgebaut, Kabel im Innern überprüft, soweit ich konnte.

Nun weiß ich nicht mehr weiter

 

Hier ist ein Foto der Fehlermeldung:

26 ANTWORTEN 26
HTh
Apprentice
Nachricht 11 von 27
520 Aufrufe
Nachricht 11 von 27
520 Aufrufe

Es ist kein Update fehlgeschlagen, auch keine Wiederherstellung vorgenommen

HTh
Apprentice
Nachricht 12 von 27
519 Aufrufe
Nachricht 12 von 27
519 Aufrufe

Eine andere Frage, wenn ich jetzt die Systemfestplatte ausbaue, was brauche ich da für ein Gehäuse um das an mein Laptop anzuschliessen? Vielleicht gelingt es mir wenigstens ein paar Daten/Thundebird Mails zu retten?

HTh
Apprentice
Nachricht 13 von 27
516 Aufrufe
Nachricht 13 von 27
516 Aufrufe

Was den Punkt 6 betrifft, habe ich nur noch die Maus und die Tastatur per USB angeschlossen

daddle
Superuser
Nachricht 14 von 27
504 Aufrufe
Nachricht 14 von 27
504 Aufrufe

@HTh 

 

In einem anderem Beitrag (du meinst in einem anderem Thema?) hilft ja hier nur wenig!

 

Du hast verschiedenen Möglichkeiten:

1. Du startest den Rechner, vorher alle externen DVD-Player, USB Sticks oder Festplatten abziehen) mit gedrückter F11 Taste.

Dann kommt ein Menü mit dem Du den Rechner wieder auf den Auslieferzustand zurücksetzen kannst  

Auf HDD zurücksetzen Ohne Sicherung der Benutzerdaten;   oder mit dauert etwas länger.

Aber sichert deine Emails glaube ich auch nicht

Dann ist dein Windows auf dem altem Stand wie gekauft.. Und du musst alle Updates fahren..

 

2.  Eine andere Möglichkeit ist es, Win 10  mit dem Media CreationTool neu zu installieren, aber auch das löscht alle Daten.

Eine Auffrischungsreparatur ist damit solange dein Windows nicht mehr startet nicht möglich-.

 

3. Wenn Du dein Bootplatte ausbauen willst, sag erst mal welche das bei Dir ist. Original wäre es eine M2 SSD, die Phison 256 GB PCIe/NVMe SSD;  nicht die grosse HDD:

 

Dafür brauchst du einen Adaptergehäuse für M2 SSD PCIe  z.B dieses ( da passt eine PCIe und / oder eine SATA M2 rein).

Aber ob du damit deine Thunderbird Mails retten kannst weiss ich nicht. Käme auf einem Versuch an:

 

Adapter mit Platte an anderem Windows-Rechner mit installiertem Thunderbird anschliessen;  dort nachsehen ob man den Pfad auf den Speicherort der Thunderbird Installation auf der alten Platte legen kann.

 

Ist aber schwierig wg der Windows Berechtigungen: Man kommt nur an die anderen nicht zum aktuell gebooteten Windows gehörigen Windows Verzeichnisse auf der alten Platte dran, wenn man da die externe Platte übers Netzwerk aufruft. Freigabe nicht vergessen!

 

4. Eine andere Möglichkeit als ersten Versuch wäre zu versuchen die Bootplatte zu reparieren:.

Erstelle mit dem MediaCreationTool von der Microsoft Seite  einen Win 10 Installationsstick 

(auf einem anderem Rechner: Für anderen Rechner ankreuzen)

Am defekten Rechner (Bootplatte muss natürlich noch drin sein) den USB Stick anstecken

Dann den alten Rechner mit gedrückter F8 (oder F10) Taste starten, dann kommt das Bootmenü auf den Schirm. Darin den USB Bootstick auswählen.

Zu Anfang nach ein zwei kleinen blauen Masken siehst Du in der li unteren Ecke in kleiner Schrift : Reparaturoptionen

Diese anklicken  -> Probleme  --> Startverhaltenn überprüfen lassen. Vielleicht hilft das.5. 

 

5. Wenn nicht kannst Du mit dem Stick Windows direkt komplett neu installieren, dann bist Du wieder ohne lange Update Sessions direkt auf den neuesten Stand.

 

Gruss, daddle

daddle
Superuser
Nachricht 15 von 27
494 Aufrufe
Nachricht 15 von 27
494 Aufrufe


@HTh  schrieb:

da möchte man mir verzeihen, wenn ich das Booten mit dem Hochfahren vewechselt habe.


Du verwechselst auch jetzt: Es ging nicht um den Ausdruck  Booten oder Hochfahren, sondern um den speziellen Fehler der erst bei einer gestarteten Wiederherstellung angezeigt wurde. Daher meine Fragw was das ausgelöst hat, bzw was vorher auf dem Rechner gemacht wurde. 

 


@HTh  schrieb:

Was den Punkt 6 betrifft, habe ich nur noch die Maus und die Tastatur per USB angeschlossen


Na ja, die werden ja nicht als USB UEFI Harddisk gelistet. Vielleicht war vorher schon mal eine externe HD angeschlossen? Oder dieses Bios speziell listet alle möglichen Variationen nur auf. Hatte ich aber so noch nicht gesehen.

 

Gruss, daddle

Kill_Bill
Professor
Nachricht 16 von 27
488 Aufrufe
Nachricht 16 von 27
488 Aufrufe

Hallo @HTh, @daddle 

Wenn man im BIOS bei Boot Konfiguration auf die Hard-Disk Pkt.5 geht, gibt es da noch eine weitere Auswahlmöglichkeit?

Es ist nämlich theoretisch möglich, dass man, obwohl das Betriebssystem auf SSD ist, den Bootloader auf HDD installiert hat.

Man könnte auch vom BIOS Boot Menü (F8) versuchen explizit von HDD, oder SSD zu starten, falls das möglich ist.

 

Weiters kann man nochmal kontrollieren, ob keine USB-HDD oder SD-Card, oder USB-Stick, oder DVD im LaufWerk oder sonstwas angeschlossen ist,

und auch die SATA-Kabel vom jeweiligen Laufwerk abziehen, sodass nur die SSD als Massenspeicher am Mainboard angeschlossen ist.

 

MfG.

K.B.

HTh
Apprentice
Nachricht 17 von 27
474 Aufrufe
Nachricht 17 von 27
474 Aufrufe

Daddle ich danke Dir!!

Ich habe im Bios gelesen "M2 SSD Not Present"

Soll das bedeuten dass die SSD gar nicht erkannt wird?

daddle
Superuser
Nachricht 18 von 27
472 Aufrufe
Nachricht 18 von 27
472 Aufrufe

@Kill_Bill 

 

Tut mir leid, aber das ist jetzt nicht hilfreich und verwirrt nur. Die Möglichkeiten, das Entfernen aller extern angeschlossenen Geräte , Booten über das Bootmenü usw.  hatte ich alles bereits deutlich erwähnt. Und aj das Bootmenü klapptz wahrscheinlich, aber ddu hast nur die Eine Möglichkeit den WindowsBoot Manager zu starten. Untereinträge zu 5 gibt es nicht  (ausser die Aufklistung aller Geräte um die Reihenolge abzuändern).

 

Und die UEFi Harddisk in Punkt 5 ist seine Bootdisk, diePhison PCIe mit der Windows Installation, Und es ist der einzige WindowsBootManager der vorhanden ist; da greift das UEFI  beim Bootversuch als erstes drauf zurück.

Was nicht klappt und die Fehlermeldung aus Post 1 generiert.

 

 

Gruss, daddle

daddle
Superuser
Nachricht 19 von 27
468 Aufrufe
Nachricht 19 von 27
468 Aufrufe


@HTh  schrieb:

Daddle ich danke Dir!!

Ich habe im Bios gelesen "M2 SSD Not Present"

Soll das bedeuten dass die SSD gar nicht erkannt wird?

 


Wo im Bios gelesen? Auf der Seite Advanced-- > SATA Configuration ? Kann nicht sein, da ja der Windows BootManager gelistet wird. Wahrscheinlich hast Du das auf oder für einen SATA-Port gesehen.Aber deine M2 ist eine PCIe und wird woanders gelistet.

In  Advanced -> SATA  Configuration müsste der --> SATA Mode auf --> "INTEL RST With Intel Optane Acceleration" stehen, und nicht auf AHCI.

In der Zeile darunter,"IntelRapid Storage Technology", sollte nach Klick darauf die Auflistung deiner PCIe M2 angezeigt werden.

Es kann aber sein dass die Anzeigen in deinem Bios etwas variieren.

 

Poste bitte ein Foto davon. wo steht "M2 SSD Not Present"

 

gruss, daddle

HTh
Apprentice
Nachricht 20 von 27
466 Aufrufe
Nachricht 20 von 27
466 Aufrufe

Ich werde vorerst hier mal eine Pause machen. Vorerst vielen Dank für die Hilfe und Unterstützung.

26 ANTWORTEN 26