abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Farben flackern beim Medion Akoya P55471 MD 20471

Apprentice
Nachricht 1 von 3
38.378 Aufrufe
Nachricht 1 von 3
38.378 Aufrufe

Farben flackern beim Medion Akoya P55471 MD 20471

Moin ,

ich habe bei meinem LED Monitor das Problem, das die Farben, insbesondere magenta und lila nicht richtig angezeigt werden bzw. flackern. Wie kann ich es schaffen, dass es weg geht? Ich hab noch mal n Screenshot angehängt, auf dem das Problem hoffentlich zu sehen ist.

2 ANTWORTEN 2
Superuser
Nachricht 2 von 3
38.356 Aufrufe
Nachricht 2 von 3
38.356 Aufrufe

Re: Farben flackern beim Medion Akoya P55471 MD 20471

Hallo Chippa,

 

Schwierige Thematik die du hier ansprichst, aber ich versuch es dennoch einmal.

Die am nahe liegendste Ursache ist, sofern du deinen Monitor über AGP/DVI angeschlossen hast, dass entweder ein Pin fehlt oder dieser verbogen ist. Auch wenn es bei HDMI schwierig ist einzelne Pins zu verbiegen oder zu entnehmen, so ist dies auch dort möglich. Einfache Überprüfung wäre demnach, dass du es mal mittels anderem Kabel bzw. anderer Anschlussart (Grafikkarten haben ja meist DVI und HDMI) versuchst.

 

Edit: Dein Screenshot sieht für mich wie ein Signalfehler aus. Allerdings kann ich dir nicht sagen, ob das Signal bei der Entstehung, der Übertragung oder am Endgerät verändert wird. Sofern du die Signale digital überträgst würde ich Entstehung und Empfang allerdings ausschließen, da es bei digitalen Signalen nur ganz oder gar nicht gibt.

 

Gruß

Stiltskin

Apprentice
Nachricht 3 von 3
38.342 Aufrufe
Nachricht 3 von 3
38.342 Aufrufe

Re: Farben flackern beim Medion Akoya P55471 MD 20471

Hallo JStiltskin,
ich habe schon alle möglichen Anschlussmöglichkeiten ( HDMI, VGA und DVI ) ausprobiert und es ist nirgends besser geworden. Als ich jedoch im Menü die Farbwerte verstellt habe, gab es eine Verbesserung, die aber auch nur minimal war. Ich habe auch andere Monitore mit denselben Kabeln angeschlossen, wodurch ich die Kabel schon einmal ausschließen kann. hier hatte ich keinerlei Fehler im Bild. Ich hab jetzt den Support kontaktiert und warte noch auf deren Antwort. Trotzdem danke.

Gruß Chippa