abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Eingelegte CD läuft nicht an und taucht nicht in Explorer auf

12 ANTWORTEN 12
MlCHA
Contributor
Nachricht 1 von 13
539 Aufrufe
Nachricht 1 von 13
539 Aufrufe

Eingelegte CD läuft nicht an und taucht nicht in Explorer auf

Hallo. Bei meinem Bandit Erazer e10 habe ich folgendes Problem: Eine eingelegte CD läuft nicht an und taucht auch nicht in Explorer auf.

Wo könnte der Haken sein?

Vielen Dank

12 ANTWORTEN 12
Fishtown
Superuser
Nachricht 2 von 13
397 Aufrufe
Nachricht 2 von 13
397 Aufrufe

Moin @MlCHA 

da du die CD einlegen konntest, lies es sich ja öffnen, also Strom bekommt das Laufwerk.

Kontrolliere ob das Datenkabel richtig steckt/ angeschlossen ist.

Gibt es im Gerätemanager ein Treiber Problem /Ausrufezeichen?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
MlCHA
Contributor
Nachricht 3 von 13
391 Aufrufe
Nachricht 3 von 13
391 Aufrufe

Laufwerk reagiert, leuchtet, man hört den Zugriff, keine ! im GM, aber: Sobald ich da den Eintrag CD/DVD anklicke, taucht das Popup auf mit der Frage was ich mit der CD machen will. Also scheint was am Autostart zu haken.

Fishtown
Superuser
Nachricht 4 von 13
389 Aufrufe
Nachricht 4 von 13
389 Aufrufe

Moin @MlCHA 

Was ist auf der CD?

was passiert wenn du eine Video DVD mit einen Spielfilm einlegst, startet diese automatisch?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
MlCHA
Contributor
Nachricht 5 von 13
384 Aufrufe
Nachricht 5 von 13
384 Aufrufe

Das ist die Software für meinen Canon Scanner und die für meinen Brother Drucker.

DVD habe ich nicht getestet.

Fishtown
Superuser
Nachricht 6 von 13
381 Aufrufe
Nachricht 6 von 13
381 Aufrufe

Moin @MlCHA 

Canon und Brother sind verschiedene Firmen, also nehme ich an, selbst gebrannnt.

Lief die CD schon mal, hast du ein Laptop oder einen anderen Rechner zum ausprobieren?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
MlCHA
Contributor
Nachricht 7 von 13
376 Aufrufe
Nachricht 7 von 13
376 Aufrufe

Nein, wieso diese Annahme 😱? Beides Original-CDs, die ich ja zum Neueinrichten benötige. Und ja, die laufen am alten PC und Ultrabook von HP jeweils an. Klar, ich kann die Software auch aus dem Netz holen, aber mir geht es ja um den Fehler des fehlendes Autostarts. 

Fishtown
Superuser
Nachricht 8 von 13
371 Aufrufe
Nachricht 8 von 13
371 Aufrufe

Moin @MlCHA 

hörte sich an als wenn es nur eine CD ist, sorry.

Autostart! schau in der "Systemsteuerung" unter "Automatische Wiedergabe" was dort eingestellt ist.

Windows + I  / Geräte / Automatische Wiedergabe

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 9 von 13
364 Aufrufe
Nachricht 9 von 13
364 Aufrufe

@MlCHA 

 


@MlCHA  schrieb:

 

 folgendes Problem: Eine eingelegte CD läuft nicht an und taucht auch nicht in Explorer auf.


Wird denn das Laufwerk mit einem Buchstaben angezeigt, nur ohne Inhalt?

Was steht in der Datenträgerverwaltung?

 

Gruss, daddle

MlCHA
Contributor
Nachricht 10 von 13
340 Aufrufe
Nachricht 10 von 13
340 Aufrufe

Guten Morgen ihr zwei.

Zitat: "Autostart! schau in der "Systemsteuerung" unter "Automatische Wiedergabe" was dort eingestellt ist."

Da war alles noch auf "wählen Sie eine Aktion aus", habe das jetzt auf "Nachfragen" umgestellt. Danke.

 

Zitat: "Wird denn das Laufwerk mit einem Buchstaben angezeigt, nur ohne Inhalt?"

Taucht im Explorer gar nicht auf, egal ob mit oder ohne eingelegter CD (da waren meine CD-und DVD Laufwerke im alten PC immer gelistet), taucht nur im Gerätemanager auf und in der Datenträgerverwaltung unten (nicht oben bei den Volumes).

 

Danke euch beiden erstmal, werde das Verhalten eine Weile beobachten

12 ANTWORTEN 12