abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

GELÖST
Apprentice
Nachricht 1 von 12
146.033 Aufrufe
Nachricht 1 von 12
146.033 Aufrufe

Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Beim Erhalt meines Medion Akoya P5262 E vor rund zehn Monaten installierte ich das Betriebssystem (Windows 7 Professional SP1)  auf einem SSD.

 

Der PC war jetzt defekt. Als ich ihn repariert zurückerhielt (es wurde wohl u. a. das Mainboard ausgetauscht), baute ich den SSD wieder ein und überprüfte die BIOS-Einstellungen.

 

Der SSD wird korrekt erkannt:

01_SATA-Configuration_IMG_20150604_175731186.jpg

 

In der Boot-Konfiguration hat der SSD Priorität vor der Festplatte:

02_Boot-Configuration_IMG_20150604_175816535.jpg

03_Hard Disk Drive BBS Priorities_IMG_20150604_175844114.jpg

  

Auch die OS-Konfiguration scheint zu stimmen:

04_OS-Configuration_IMG_20150604_184430734.jpg

 

Dennoch erkennt der PC beim Hochfahren den SSD nicht und startet von der Festplatte.

 

Die MEDION-Telefon-Hotline meinte, es würde nichts bringen, wenn ich die Festplatte, auf dem sich das mitgelieferte Windows 7 befindet, neu formatiere (ich brauche keine der darauf befindlichen Dateien). Ansonsten hatten sie keinerlei Tipps.

 

Hat jemand eine Idee, wie ich den PC wieder vom SSD starten kann?

11 ANTWORTEN 11
Superuser
Nachricht 11 von 12
29.475 Aufrufe
Nachricht 11 von 12
29.475 Aufrufe

Hi pjepsen

 

Ja, hatte ich verstanden, aber du hast ja  zumindest erst mal den Rechner getestet nachdem er aus der Reparatur kam ohne die SSD, um zu sehen ob er i.O. war, und da startete er von der aktivierten HDD, Denn so wird der Service nach Reparatur und nach einem Funktionstest den Rechner zurückgeschickt haben.

 

Und dann die SSD zusätzllch angeschlossen und nach deinem Anfangs-Post zumindest einen Startversuch gemacht mit beiden aktivierten Platten gleichzeitig angeschlossen, ohne vorher die HDD-Startpartition zu deaktivieren. 

Und erst danach nach Fehlschlagen und Posten hier die HDD abgeklemmt und die SSD als einziges Startmedium angeschlossen (auf welchem Sata-Port?)

 

Vielleicht war der Rechner ja gar nicht defekt (du hattest nicht angegeben was defekt war), Vielleicht hatte die SSD bereits da den BOOTMGR und damit die Startfähigkeit verloren, und von der HDD konnte der PC nicht mehr booten, da die HDD beim Installieren von Win 7 auf die SSD durch die Installationsroutine auf deaktiviert gesetzt wurde ???

 

 

Vielleicht brauchte der Service nur die Bootpartition der HDD aktivieren, und der Rechner lief wieder. Du hattest auch nur geschrieben es sei "vielleicht" ein neues Mainboard u.a. eingebaut worden, aber nichts genaues.

(Und externe Service-Partner von Medion lieben es die Reparatur etwas zu puschen, zum Wohle des eigenen Betriebes; ist mir selber schon nachweisbar bei zwei sogenannten "Reparaturen" passiert!)

 

Und erst jetzt nachdem der Rechner von der "Reparatur" zurück kam, fiel dir beim Startversuch von der SSD auf, dass diese nicht mehr bootfähig war! Und nochmals, nur Ursachen-"Forschung" ohne genaue Detail-Kenntnisse; das führt uns hier nicht weiter. 

 

Aber egal, jetzt läuft er ja. Will das jetzt und hier nicht mehr weiter verfolgen.

 

Schönen Sonntag, daddle

Apprentice
Nachricht 12 von 12
29.460 Aufrufe
Nachricht 12 von 12
29.460 Aufrufe

Hi @daddle, der Rechner war definitiv defekt - nach dem Einschalten geschah nämlich überhaupt nichts. Dass das Mainboard ausgetauscht wurde, stand in der Reparaturbeschreibung.