abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

GELÖST
Highlighted
Apprentice
Nachricht 1 von 12
143.737 Aufrufe
Nachricht 1 von 12
143.737 Aufrufe

Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Beim Erhalt meines Medion Akoya P5262 E vor rund zehn Monaten installierte ich das Betriebssystem (Windows 7 Professional SP1)  auf einem SSD.

 

Der PC war jetzt defekt. Als ich ihn repariert zurückerhielt (es wurde wohl u. a. das Mainboard ausgetauscht), baute ich den SSD wieder ein und überprüfte die BIOS-Einstellungen.

 

Der SSD wird korrekt erkannt:

01_SATA-Configuration_IMG_20150604_175731186.jpg

 

In der Boot-Konfiguration hat der SSD Priorität vor der Festplatte:

02_Boot-Configuration_IMG_20150604_175816535.jpg

03_Hard Disk Drive BBS Priorities_IMG_20150604_175844114.jpg

  

Auch die OS-Konfiguration scheint zu stimmen:

04_OS-Configuration_IMG_20150604_184430734.jpg

 

Dennoch erkennt der PC beim Hochfahren den SSD nicht und startet von der Festplatte.

 

Die MEDION-Telefon-Hotline meinte, es würde nichts bringen, wenn ich die Festplatte, auf dem sich das mitgelieferte Windows 7 befindet, neu formatiere (ich brauche keine der darauf befindlichen Dateien). Ansonsten hatten sie keinerlei Tipps.

 

Hat jemand eine Idee, wie ich den PC wieder vom SSD starten kann?

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Superuser
Nachricht 5 von 12
154.742 Aufrufe
Nachricht 5 von 12
154.742 Aufrufe

Re: Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Hi,

 

schau mal mit einem Partitionierungstool (z. B.gparted in Linux oder Paragon Festplatten- oder Partition-Manager für Windows) ob die Startpartition auf deiner SSD auf Aktiv gestellt ist. Und deaktiviere die Startpartition auf der HDD, oder  klemme mal die HDD auf Port1 ab und statt dessen die SSD mit aktivierter Startpartition auf Port1, Normaler weise sind Port1 und 2 für Festplatten, 3 und 4 für Cd-Laufwerk oder external Sata vorgesehen. (Je nach Bios!)

 

daddle

Lösung in ursprünglichem Beitrag anzeigen

Apprentice
Nachricht 6 von 12
154.718 Aufrufe
Nachricht 6 von 12
154.718 Aufrufe

Das Problem ist gelöst (per Recovery-Disc)

Das Problem ist gelöst. Ich habe mir sicherheitshalber mit der Paragon Festplatten Manager 15 Suite einen bootfähigen USB-Stick erstellt, den SSD auf "aktiv" gestellt, die fürs System reservierte 100-MB-Partition auf der Festplatte gelöscht und die C:-Partition der Festplatte mit dem neuen System formatiert. Beim Neustart des PCs erschien die Fehlermeldung "BOOTMGR is missing", worauf ich das System auf dem SSD mit der Windows-7-Recovery-Disc reparierte. Jetzt startet der PC wieder vom SSD, und System sowie Programme sind auf exakt demselben Stand wie vorm Einschicken des PCs.

 

Danke für deine/eure Hilfe!

Lösung in ursprünglichem Beitrag anzeigen

11 ANTWORTEN 11
Apprentice
Nachricht 2 von 12
143.725 Aufrufe
Nachricht 2 von 12
143.725 Aufrufe

Re: Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Update: Ein früherer Kollege vermutete, das Problem könnte damit zu tun haben, dass der SSD an Port 4 (eSATA) angeschlossen war. Er schlug vor, den SSD an Port 1 zu platzieren. Damit konnte ich den Rechner aber gar nicht mehr starten (nicht mal mehr von Festplatte), auch nicht mit SSD an Port 2. Jetzt hängt der SSD an Port 3, und ich kann den PC wenigstens von der Festplatte booten.

Superuser
Nachricht 3 von 12
143.719 Aufrufe
Nachricht 3 von 12
143.719 Aufrufe

Re: Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Verstehe ich dich richtig, du hast jetzt zwei Datenträger mit jeweils einem eigenen Betriebssystem? Das kann ohne Bootmanager nicht funktionieren.

Ich würde erst einmal die HDD anklemmen, um zu sehen, ob die SSD noch ordentlich bootet, oder ob das BS aus irgend einem Grund zerschossen ist. Bootet die SSD anständig, einfach die HDD formatieren und alles sollte laufen.

 

Gruß

Rainer

Apprentice
Nachricht 4 von 12
143.714 Aufrufe
Nachricht 4 von 12
143.714 Aufrufe

Re: Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Der PC startet auch dann nicht vom SSD, wenn der HDD abgeklemmt ist. 

 

Da ich das letzte funktionierende System als Image gesichert habe, dachte ich dachte daran, Windows von der Wiederherstellungs-DVD mit abgeklemmter Festplatte auf dem SSD zu installieren und dann das System-Image drüberzukopieren.

Superuser
Nachricht 5 von 12
154.743 Aufrufe
Nachricht 5 von 12
154.743 Aufrufe

Re: Booten von SSD nicht mehr möglich (Medion Akoya P5262 E)

Hi,

 

schau mal mit einem Partitionierungstool (z. B.gparted in Linux oder Paragon Festplatten- oder Partition-Manager für Windows) ob die Startpartition auf deiner SSD auf Aktiv gestellt ist. Und deaktiviere die Startpartition auf der HDD, oder  klemme mal die HDD auf Port1 ab und statt dessen die SSD mit aktivierter Startpartition auf Port1, Normaler weise sind Port1 und 2 für Festplatten, 3 und 4 für Cd-Laufwerk oder external Sata vorgesehen. (Je nach Bios!)

 

daddle

Lösung in ursprünglichem Beitrag anzeigen

Apprentice
Nachricht 6 von 12
154.719 Aufrufe
Nachricht 6 von 12
154.719 Aufrufe

Das Problem ist gelöst (per Recovery-Disc)

Das Problem ist gelöst. Ich habe mir sicherheitshalber mit der Paragon Festplatten Manager 15 Suite einen bootfähigen USB-Stick erstellt, den SSD auf "aktiv" gestellt, die fürs System reservierte 100-MB-Partition auf der Festplatte gelöscht und die C:-Partition der Festplatte mit dem neuen System formatiert. Beim Neustart des PCs erschien die Fehlermeldung "BOOTMGR is missing", worauf ich das System auf dem SSD mit der Windows-7-Recovery-Disc reparierte. Jetzt startet der PC wieder vom SSD, und System sowie Programme sind auf exakt demselben Stand wie vorm Einschicken des PCs.

 

Danke für deine/eure Hilfe!

Lösung in ursprünglichem Beitrag anzeigen

Superuser
Nachricht 7 von 12
143.679 Aufrufe
Nachricht 7 von 12
143.679 Aufrufe

Re: Das Problem ist gelöst (per Recovery-Disc)

Hi pjebsen,

 

dann war wie von mir vermutet die Win 7-Installation auf der SSD nicht auf aktiv gestellt und nicht bootfähig. Nach Einbau des neuen Motherboards durch den Service wurde das System so eingestellt, dass es wieder wie beim Auslieferzustand  von der Festplatte bootet, und nicht von deiner SSD.

 

 

Wahrscheinlich haben sie aber statt die SSD nur auf inaktiv zu stellen auch den Wim-BOOTMGR auf der SSD gelöscht (eigentliche eine Sauerei), daher konntest du nicht von der SSD booten; und deine WIn7-Recovery-Disk hat über die Installations-Reparatur die SSD wieder bootfähig gemacht. Warum du das nicht als erstes überprüft hast bleibt mir ein Rätsel, besonders da du ja den Paragon-Manager zur Verfügung hast ! 

 

Gruss, daddle

Apprentice
Nachricht 8 von 12
143.671 Aufrufe
Nachricht 8 von 12
143.671 Aufrufe

Re: Das Problem ist gelöst (per Recovery-Disc)

Hi @daddle, den Partition-Manager habe ich mir erst gestern gekauft, da ich für den Fall der Fälle einen bootfähigen USB-Stick zur Festplattenverwaltung haben wollte.

 

Am SSD konnte der Service nichts verstellen, da ich ihn vorm Einschicken des PCs ausgebaut hatte.

 

Als ich Windows 7 direkt nach dem Kauf des PCs auf dem SSD installierte, musste ich ihn nicht extra auf  "aktiv" stellen. Da er, wie gesagt, unverändert war, bin ich erst mal nicht auf die Idee gekommen, seinen Status per Partition-Manager einzurichten.

Superuser
Nachricht 9 von 12
143.668 Aufrufe
Nachricht 9 von 12
143.668 Aufrufe

Re: Das Problem ist gelöst (per Recovery-Disc)

Hi Jepsen,

 

das konnte ich nicht wissen. Dann war derPC als er zurück kam auf die Festplatte als erstes Boot-Medium eingestellt, und da Sata-1 Priorität beim Booten hat wurde von der gebootet und nicht von der SSD.: Auch ich hatte schon das Problem dass trotz Einstellung der Bootreihenfolge im Bios die HDD am Sata 1-Port bevorzugt bootete, und erst nachdem ich die HDD-Bootpartition mit Parttiton-Manager deaktiviert hatte bequemte sich erst dann die SSD zu booten.

 

Das passiert evtl. wenn beide Festpaltten auf Aktiv stehen, dann wird die Platte mit der hörere Port-Priorität bevorzugt. Ausserdem hatte ich den Eindruck,dass Windows selbst bei zwei aktiven Partitionen die zweite Platte,(deine SSD) deaktiviert. Wie sollte denn sonst deine SSD den Status Aktiv und den BOOTMGR verloren haben, wenn du sie nur ausgebaut hattest,

 

Und der Service hatte ja deine HDD wieder auf "Aktiv" gestellt, was du vorher nicht hattest, wenn du von der SSD Win 7 gebootest hast. Das ist aber nur eine Vermutung, ist immer schwierig das aus der Ferne zu beurteilen.

 

Viel Spass mit der wieder funktionierenden Konfiguration.  

daddle

Apprentice
Nachricht 10 von 12
143.664 Aufrufe
Nachricht 10 von 12
143.664 Aufrufe

Re: Das Problem ist gelöst (per Recovery-Disc)

Hi @daddle, danke!

 

Wie gesagt, ließ sich der PC auch dann nicht vom SSD booten, wenn die Festplatte abgeklemmt war. Ich nehme an, das lag am fehlenden BOOTMGR.

 

Wieder was dazu gelernt - jetzt bin ich fit, falls es in Zukunft mal wieder ähnliche Probleme geben sollte. Smiley (zwinkernd)