abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bluescreen beim Start

New Voice
Nachricht 1 von 11
486 Aufrufe
Nachricht 1 von 11
486 Aufrufe

Bluescreen beim Start

Hallo,

 

bei meinem nagelneuen AKOYA P66051 mit Win 10 home kommt beim Start andauernd die Meldung Whea Uncorrectable error. Der Medionservice meint, es wäre ein Windows Problem. Wer kann helfen? Danke.

 

 

10 ANTWORTEN 10
Master
Nachricht 2 von 11
464 Aufrufe
Nachricht 2 von 11
464 Aufrufe

Re: Bluescreen beim Start

Hallo Mollebizz02

Da der Rechner ganz neu ist, sind wohl noch fast keine wichtigen Daten auf c: gespeichert.

Man kann den Rechner, wenn es tatsächlich nur ein Windows Problem  ist, durch die von Medion eingebaute F11 Tasten - Recovery-Funktion beim Einschalten auf Auslieferungszustand zurücksetzen, und dann auswählen, ob man eigene Dateien behalten will, oder nicht.

Wenn es ein Hardware-Problem ist, wird das wahrscheinlich auch nicht erfolgreich funktionieren.

 

MfG.

K.B.

New Voice
Nachricht 3 von 11
459 Aufrufe
Nachricht 3 von 11
459 Aufrufe

Re: Bluescreen beim Start

Hallo,

vielen Dank für den Tipp. Ich werde da ausprobieren, und dann das Ergebnis posten.

 

Gruß.

New Voice
Nachricht 4 von 11
426 Aufrufe
Nachricht 4 von 11
426 Aufrufe

Re: Bluescreen beim Start

Hallo,

 

kann ich nicht einfach über die Home Version eine WIN 10 Pro Version spielen, die habe ich noch.Und, funktioniern dann alle Komponenten? Ist vielleicht keine schlechte Idee.

 

Gruß.

Apprentice
Nachricht 5 von 11
412 Aufrufe
Nachricht 5 von 11
412 Aufrufe

Re: Bluescreen beim Start

Nur mal so eine Vermutung:

Wie geht es nach dem bluesreen weiter? Kommt du dann irgendwann noch ins Windows?

Wenn ja: Schau mal im Gerätetreiber unter "Grafikkarten" nach. Ist da (neben der Nvidia) noch eine zweite Intel-Karte?

Wenn ja: geh mal bei der Intel Karte auf Eigenschaften und kontrolliere, welcher Treiber da installiert ist. Ist es ein Treiber mit (hinten) 6444?

Wenn ja: schau mal, ob du hier auf eine Vorgänger-Version gehen kannst. Oder versuche, den Treiber zu "aktualisieren". Wähle dabei aber die Option "auf dem PC nach Treibern suchen" an, wähle hier "Intel-Grafik" und schau, ob dir außer dem 6444 noch ein älterer (!) Treiber angeboten wird. Wenn ja, dann installiere den älteren Treiber.

 

Falls es klappt, dann melde dich bitte wieder zurück.

 

New Voice
Nachricht 6 von 11
390 Aufrufe
Nachricht 6 von 11
390 Aufrufe

Re: Bluescreen beim Start

Hallo,

 

es ist tatsächlich der Treiber mit 6444 am Ende installiert. Einen älteren Treiber konnte ich im System nicht finden. Ich war auf der INTEL Seite, dort gibt es einen neuen Treiber vom 17.01.19, mit der Endung 6519. Laut Intel ist dieser für diesen Grafik Chip geeignet. Bei der Installation des neuen Treibers sagt mit die Setup-Routine aber, dieser Treiber wäre nicht für dieses Sytem bestimmt, obwohl alle Parameter stimmen. Dies zur Info.

 

Grüße.

Apprentice
Nachricht 7 von 11
382 Aufrufe
Nachricht 7 von 11
382 Aufrufe

Re: Bluescreen beim Start


@Mollebizz02  schrieb:

Hallo,

 

es ist tatsächlich der Treiber mit 6444 am Ende installiert. Einen älteren Treiber konnte ich im System nicht finden. Ich war auf der INTEL Seite, dort gibt es einen neuen Treiber vom 17.01.19, mit der Endung 6519. Laut Intel ist dieser für diesen Grafik Chip geeignet. Bei der Installation des neuen Treibers sagt mit die Setup-Routine aber, dieser Treiber wäre nicht für dieses Sytem bestimmt, obwohl alle Parameter stimmen. Dies zur Info.

 

Grüße.


Alles klar, wie vermutet. Damit kennst du jetzt die Ursache deiner Bluescreens. Du brauchst jetzt nicht weiter suchen. Es ist auch kein Hardware-Defekt. Es ist der ... 6444. Aber du brauchst natürlich noch die Lösung für dein Problem (welches teilweise auch meines ist).

 

Bei mir ließ sich dieser neue Original-Intel-Treiber auch nicht installieren "nicht validiert für dieses System". Es handele sich um einen durch den OEM modifizierten Treiber, also vermutlich Medion (oder Zulieferer). Im log steht dann, dass der verbaute Treiber hinten 4 IDs hat. Daran erkennt die Installationsroutine, dass da ein Hersteller modfiziert hat. Die Installationsroutine bricht mit der Fehlermeldung ab. Man könnte jetzt natürlich (mit viel Kenntnissen) hier die letzte ID entfernen (u.a. in der Registry), aber das geht mit hoher Wahrscheinlichkeit schief. Also ist der neue Intel-Treiber keine Lösung.

 

Ich habe aber einen Medion mit 2 Grafikkarten, brauche also die UHD - Grafik von Intel nicht unbedingt. Bei mir läuft bis auf weiteres nur die NVIDIA GTX 1070. Beim normalen surfen also sozusagen ein Rennwagen im Stadtverkehr mit Tempo 30. Aber funktioniert.

 

Falls du 2 Karten in deinem System hast, deaktivierte die Intel-Karte im Gerätetreiber (besser: deinstallieren inkl. Treiber, dann Windows verbieten, selbst nach neuen Treibern für

Hardware zu suchen). Ich hab zwar nur einen älteren Treiber installiert, aber tatsächlich hat das auch nur die INtel-Karte deaktiviert (wie ich seit gestern weiß). Es läuft jetzt immer die NV, die Intel ist immer "offline" gemeldet.

 

Falls du nur die INtel-Karte im System hast, dann musst du vermutlich auf die vorherige Windows-Version gehen (du hast wahrscheinlich schon die Neuseste). Gib mal "winver" auf der Befehlszeile ein, dann kriegst du deine aktuelle Version von Windows schnell gesagt.

 

Zurückkehren heißt vermutlich: Neuinstallation oder Recovery mit F11 beim Start. Dann für die Zukunft erst mal Windows verbieten, neue Versionen zu laden.

Außerdem natürlich den Medion-Support einschalten, denn du kannst bei dem Problem nur "Workarounds" machen. Da brauchst du HIlfe vom Support (hab ich auch gemacht). Medion wird schon reagieren, wenn mehrere hundert User "Hilfe rufen".

New Voice
Nachricht 8 von 11
318 Aufrufe
Nachricht 8 von 11
318 Aufrufe

Re: Bluescreen beim Start

Servus,

ich habe einen kompletten Neubeginn mit F11 gemacht, aber der Bluescreen kommt nach wie vor. Es war nur Win 10 auf der Platte sonst nichts. Medion hat mir auch diesen Vorschlag gemacht. Nun werde ich den Support wieder kontaktieren, und bin gespannt. Danke für Deinen ausführlichen Tipp!!

 

Grüße!!

Trainee
Nachricht 9 von 11
265 Aufrufe
Nachricht 9 von 11
265 Aufrufe

Re: Bluescreen beim Start

Wie ich das kenne.

Ich habe einen ähnlichen Rechner P66048 kurz nach Weihnachten bei Medion erworben, nachdem der P62020 auch nur Probleme machte.

Auch ich hatte ständige BlueScreens beim Start.

Ich habe dann hier nachgelesen und bin auch darauf gestossen, dass es hilft die andere Grafikkarte (UHD 630) im Gerätemanager zu deaktivieren.

Und ja, es hilft. Seit 3 Wochen keinen BlueScreen mehr beim booten, obwohl der Treiber 25.20.100.6444 noch drauf ist. 

Ich wollte den Rechner nämlich auch wieder umtauschen, aber jetzt läuft er ohne Probleme.

 

 

 

Highlighted
New Voice
Nachricht 10 von 11
253 Aufrufe
Nachricht 10 von 11
253 Aufrufe

Re: Bluescreen beim Start

Hallo,

ehrlich gesagt kann es irgendwie nicht sein, dass ein nagelneuer Rechner solche Probleme macht. Ich habe sogar 2 mal den Rechner neu aufgesetzt, und immer wieder diese Bluescreens. 

Der Rechner ist jetzt unterwegs nach Medion. Da bin ich ja mal gespannt, was passiert.