abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Aktivierung Surroundsystem beim P56005 möglich?

19 ANTWORTEN 19
Trainee
Nachricht 1 von 20
1.244 Aufrufe
Nachricht 1 von 20
1.244 Aufrufe

Aktivierung Surroundsystem beim P56005 möglich?

Hallo,

ich habe den Performance PC P56005 und möchte wissen, ob bzw. wie ich das Surroundsystem für den PC aktivieren kann? Die Buchsen Nr 14 bis 16 (Audioeingang/Kopfhörer/Mikrofon) haben(?)  doppelte Belegung.

Danke für Tipps im Voraus.

19 ANTWORTEN 19
Nachricht 2 von 20
1.123 Aufrufe
Nachricht 2 von 20
1.123 Aufrufe

Hallo @JojoMedion ,

 

Da ich Surround-Sound nicht benutze, sehe ich mich nicht in der Lage Dir eine ausreichende Antwort zu geben. Aber ich vermute, 

dass wenn man dass Problem erläutert, vielleicht von wissenden Mitlesern erkannt wird, dass das Problem nicht P56005-spezifisch ist.

 

Also : die Doppelbelegung der hinteren Anschlüsse ist auf dem Beiblatt "Ausstattung und technische Informationen" in der Form

dokumentiert : (14) Lautsprecher RS (rear out) (15) Lautsprecher FS (front out) (16) Lautsprecher CS/SS(center/subwoofer out).

Eine Zusatzinfo sagt, dass die Konfiguration dieser Anschlüsse (mit einer Doppelbelegung) über die Software gesteuert wird.

Unter "Software" verstehe ich hier einen Treiber, den Du installierst hast oder das BS selbst. Aus Deiner Fragestellung heraus

vermute ich, dass Du das auch so gelesen hast. Das "(?)" kann man schon mal streichen. 

 

Ich vermute, dass das bei vielen Medion-Rechner-Besitzern so ist. Wenn jemand Surround-Sound aktiviert hat, meldet

er sich vielleicht. Ich kann nur noch beisteuern, dass man über Systemsteuerung-> Hardware und Sound -> Sound ->

Audiogeräte verwalten -> eins der installierten Audiowiedergabegeräte markieren -> rechte Maustaste und

Eigenschaften wählen    sich ein Fenster "Eigenschaften von ........" öffnet.  Dort gibt es den Reiter "Raumklang".

Bei mir gibt es die zwei Optionen "Deaktiviert" und "Windows Sonic für Kopfhörer" weil ich als Audiogerät hier meinen

Kopfhörer gewählt habe. Vielleicht erscheinen dort weitere Einträge, wenn man entsprechende Treiber installiert hat.

Das wissen Benutzer dieser Option bestimmt.  Mich interessiert eine Antwort darauf auch !

 

Gruß Jan

 

Nachricht 3 von 20
1.116 Aufrufe
Nachricht 3 von 20
1.116 Aufrufe

Hallo nochmal,

 

folgende Anregung noch nachgeschoben :

Artikel So aktiviert man den Windows Sonic Sound für besseren Raumklang vom 27.6.2017

https://winfuture.de/special/windows10/faq/So-aktiviert-man-den-Windows-Sonic-Sound-fuer-besseren-Ra... 

lesen.

Bei mir ergibt "rechte Maustaste auf Lautsprechersymbol in der Taskleiste" das hier :

 

Raumklang4MedForum.jpg

 

Ich müsste auch erstmal schauen, bei welchen Abspielgeräten was Sinn macht und was "nicht gebunden" heißt.

Bei meinem P56005 ist sound-bezogen alles im Auslieferungszustand. Also nur zwei Bluetooth Kopfhörer

ohne eigene Hersteller-spezifische Treiber.

 

Gruss Jan

 

Nachricht 4 von 20
1.081 Aufrufe
Nachricht 4 von 20
1.081 Aufrufe

Hallo @JojoMedion ,

 

habe in

https://extreme.pcgameshardware.de/sound-hifi/456819-windows-10-sound-von-stereo-auf-5-1-umstellen.h... 

quergelesen und den Rat " auf Konfigurieren klicken und nicht auf Eigenschaften" befolgt. 

Das kam dabei raus :

 

Konfigurieren.jpg

Also drei Optionen in der Liste "Audiokanäle" im Auslieferungszustand

zur Auswahl  (ohne weitere Treiberinstallation)

 

Vielleicht hilft das bei Dir. Mit meinen Kopfhörern macht dass wohl keinen Sinn.

Anmerkung :  in E:\Drivers siehst Du, was Du schon für Treiber drauf hast.

Und zwar AMD Sound und Realtek Sound.

 

Gruss Jan

Superuser
Nachricht 5 von 20
1.065 Aufrufe
Nachricht 5 von 20
1.065 Aufrufe

@getnichgibsnich 

 

Das macht bei den meisten Medion-Rechner der Realtek HD Audio-Manager. Dafür ist zusätzlich zum Windows-Lautsprecher  Symbol ein braunes Lautsprecher-Symbol im Systray eingeblendet. Klick darauf öffnet den HD Audio-ManagerRealtek-Audio HD .PNG

 

Hierin lässt sich bei der Lautsprecherkonfiguration statt "Stereo"  -->   "5.1 Lautsprecher" einstellen. Durch Anklicken des Pfeildreiecks daneben kann man direkt überprüfen, ob die Umstellung funktioniert hat.

 

Dieses Bild soll nur ein Symbol-Foto sein, da ich den Rechner, über den hier gesprochen wird, selber nicht habe. In dem Audio-Manager für Desktop-PCs sind die Einstellungsmöglichkeiten weiter gefasst.

 

Gruss, daddle

Nachricht 6 von 20
1.054 Aufrufe
Nachricht 6 von 20
1.054 Aufrufe

Hallo @daddle , hallo @JojoMedion ,

 

das braune Symbol im tray gibt es bei mir nicht. Mein Lösungsversuch ging wie folgt :

 

1) unter "Systemsteuerung\Programme\Programme und Features" Treiber suchen

2) gefunden :"Realtek High Definition Audio Driver - Realtek Semiconductor Corp. 8.07.2019 47,1 MB Version 6.0.8694.1

    Datum zeigt : werkseitige Installation von Medion

3) Versuch dessen Oberfläche zustarten - erfolglos

4) https://www.gutefrage.net/frage/realtek-hd-audio-manager-wo-kann-man-es-oeffnen- 

   und

   https://www.gutefrage.net/frage/realtek-audio-manager-weg 

    bis zum Satz : "Nach 100000000 mal neu installieren endlich " gelesen  🙄

5) Versuch das Symbol im tray zu platzieren : WIN+I, Taskleiste ( dort Infobereich)

  bei "Symbole für die Anzeige auf der Taskleiste auswählen" öffnet sich eine Liste,

  in der ich den Eintrag des Realtek-Treibers erwartet hätte. War aber nichts - obwohl,

  wie unter 2) erwähnt, der Treiber doch installiert ist.

 

Vielleicht kann sich mal ein P56005 Benutzer melden, der in der Lage ist, die unter 5) 

beschriebene Liste  nach dem werkseitig installierten Realtek-Treiber-Eintrag zu

durchsuchen. Gib es Unterschiede zu der von mir geschilderten Situation ?

@JojoMedion , wenn Du eine Neuinstallation in Erwägung ziehst : Der Treiber ist 

freeeware. Z.B.

https://www.computerbild.de/download/Realtek-HD-Audio-Treiber-64-Bit-8084776.html 

 

Gruss Jan

Trainee
Nachricht 7 von 20
1.047 Aufrufe
Nachricht 7 von 20
1.047 Aufrufe

Hallo Jan,

vielen Dank für deine intensiven Hinweise. Die möglichen Einstellen, die du beschrieben hast, hatte ich vorher schon alle ausprobiert.

Das große Frage Zeichen ist bei mir, warum beim Testen der Surround-Lautsprecher einschließlich der Bass-Box alles funktioniert, es aber nicht möglich ist, das Surroundsystem zu aktivieren. Ich vermute, dass es da einen Treiber geben wird, der es ermöglicht, die Aktivierung auszulösen, aber den kenne ich halt nicht.

Gruß JojoMedion

Trainee
Nachricht 8 von 20
1.046 Aufrufe
Nachricht 8 von 20
1.046 Aufrufe

Hallo getnichgibsnich,

vielen Dank für deine Hinweise. Die System-Einstellmöglichkeiten hatte ich schon alle ausprobiert, ohne Erfolg. Das Seltsame für mich ist, dass beim Surround-Test alle Lautsprecher funktionieren, einschließlich des Subwoofers. Ich habe aber keinen Button/Kästchen, wo ich das Surroundsystem aktivieren kann. Vermutlich gibt es einen Treiber, der das einstellen lässt, aber den kenne ich halt nicht :-((

Gruß JojoMedion

Nachricht 9 von 20
1.038 Aufrufe
Nachricht 9 von 20
1.038 Aufrufe

Hallo @JojoMedion ,

 

"beim Surround-Test alle Lautsprecher funktionieren"  interpretiere ich so, dass Du

Stereo als Output erhälst, aber eben kein Surround. Wie realisierst Du den Test ?

Mit dem Fenster, das ich in Nachricht 4 dargestellt habe oder mit dem Realtek HD Audio-Manager

wie er in Nachricht 5 dargestellt ist ?

Kannst Du die Treiberoberfälche (wie in Nachricht 5 beschrieben) starten ?

Und siehst Du dann eine Darstellung wie in Nachricht 5 oder wie im Beitrag von williamtotheg, 23.10.16, #1

https://extreme.pcgameshardware.de/sound-hifi/456819-windows-10-sound-von-stereo-auf-5-1-umstellen.h...

(link wie in Nachricht 4).

 

Wenn Du den Treiber - wie ich -  noch nicht öffnen konntest, dann ist das vielleicht der von Dir gesuchte.

Kommst Du denn bis an einen Punkt, der von daddle mit :

Hierin lässt sich bei der Lautsprecherkonfiguration statt "Stereo"-->"5.1 Lautsprecher"

einstellen. Durch  Anklicken des Pfeildreiecks daneben kann man direkt überprüfen, ob

die Umstellung funktioniert hat.

beschrieben wurde ?

 

Ich habe dass auf meinem Rechner nicht geschafft (Nachricht 6)

 

Gruss Jan

Trainee
Nachricht 10 von 20
1.022 Aufrufe
Nachricht 10 von 20
1.022 Aufrufe

Hallo Jan,

ich habe den Realtek-Audio-Manager in modernisierter Darstellung. Ich bekomme im Menü Lautsprecher-Setup die drei Einstellungen STEREO, QUADROPHONIE sowie 5.1 SURROUND angeboten. In diesem Menü kann ich die dargestellten Lautsprechersymbole jeweils anklicken und und so einzeln ertönen lassen. Das funktioniert ohne Probleme. Die Auswahl von 5.1 Surround lässt dann aber nur zwei Lautsprecher (Stereo?) arbeiten, der Subwoofer bleibt stumm bei jeder der drei Einstellungen. Wenn DER auch funktionieren würde, wäre für mich der Drops gelutscht.

Ich werde nochmal das Laden des Treibers versuchen, aber erst morgen, und berichte dann.

Nochmals herzlichen Dank für deine Ratschläge.

Gruß JojoMedion

19 ANTWORTEN 19