abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya S1500 D : Booten ohne Monitor?

Advisor
Nachricht 1 von 4
47.918 Aufrufe
Nachricht 1 von 4
47.918 Aufrufe

Akoya S1500 D : Booten ohne Monitor?

Moin Gemeinde!

 

Ich habe mir ein Akoya S1500 D (a/k/a Intel NUC) gegönnt, soweit läuft auch alles zu meiner Zufriedenheit: Bis auf eine Sache: Das Gerät will ohne angeschlossenen Monitor / Display am HDMI-Port nicth booten. Da das Gerät primär als Server fungieren soll und ich dazu am Aufstellport keine Chance auf einen Monitor mit HDMI-Anschluss habe dazu meine Frage: Wie kann ich dem NUC beibringen, auch "kopflos" das Betriebssystem zu starten?

3 ANTWORTEN 3
Advisor
Nachricht 2 von 4
47.914 Aufrufe
Nachricht 2 von 4
47.914 Aufrufe

Re: Akoya S1500 D : Booten ohne Monitor?

Nachtrag: Booten mit angeschlossenen HDMI<>DVI-Adapter funktioniert. Aber das sollte nicht Ziel der Übung sein 😉

Nachricht 3 von 4
47.908 Aufrufe
Nachricht 3 von 4
47.908 Aufrufe

Re: Akoya S1500 D : Booten ohne Monitor?

Stichwort UEFI 😉

 

du wirst ohne Monitor keinen Erfolg haben das GErät zu booten.

 

Denn das System überprüft ob eine Grafikschnitstelle verbunden bzw der monitor angeschlossen ist 😉

 

Gruss

 

Serversponsor

Gruß
Serversponsor
* http://swyw.de *
__________________________________________________________________________________________
Bitte die MD/MSN/ OS Variante / Version und den Zustand als Betreff angeben Beispiel: MD 11711 Microwelle - Teller defekt
_______Bitte keine privaten Daten (Email, Kdnr., Ordernummer, Reparaturnummer posten_______________
Advisor
Nachricht 4 von 4
47.903 Aufrufe
Nachricht 4 von 4
47.903 Aufrufe

Re: Akoya S1500 D : Booten ohne Monitor?

Welchen Sinn soll das machen? UEFI ist doch keine HDCP-ähnliche Sicherheitskette, sondern lediglich eine Schnittstelle zwischen Hardware und Betriebssystem.

 

Lt. Einträgen im Intel-Forum soll eine ältere BIOS-Version diese Eigenartigkeit nicht aufweisen, aber ein Downgrade würde ich nur äußerst ungerne durchführen.. Und wie gesagt: Mit dem (passiven) Adapter funktioniert auch schon, ist aber etwas doof.