abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya P56005 MD34190 keinerlei Grafikausgabe

Highlighted
Beginner
Nachricht 1 von 5
727 Aufrufe
Nachricht 1 von 5
727 Aufrufe

Akoya P56005 MD34190 keinerlei Grafikausgabe

Hallo liebe Community,

ich habe hier das Problem das mein System Akoya P56005 MD34190 nach einer BIOS Verstellung nichts mehr an der Grafikkarte anzeigt.

Weder HDMI-D noch DVI. Der PC startet, alle Lüfter drehen sich, die HDD hört man starten, USB Sticks (Testweise angesteckt) erhalten Strom.

An der Tastatur sieht man normalerweise wenigsten kurz die LEDs für Nummernblock und Co. aufleuchten. Aber da passiert nichts.

F2, Entf. oder F10 drücken bringt rein gar nix. Ich habe schon den Jumper "CLR_CMOS" umgesteckt, nach ca. 40 Sek. wieder zurückgesteckt. Nix geholfen.

Was kann noch gemacht werden ? Es kann doch nicht sein dass wegen einer BIOS Verstellung gar nix mehr geht ? Zumal ich das BIOS wieder resettet habe etc.

Bitte um Hilfe. Zumal mein Sohn ab morgen ja wegen Corona-Virus mit diesem PC arbeiten soll. Ärgere mich eh schon genug, warum wir das BIOS verstellt hatten. Er wollte unbedingt LINUX oder MAC OS als 2tes Betriebssystem installieren. *Kopfschüttel* Ich hoffe uns kann geholfen werden. Evtl. können wir ihn auch einschicken ?

Grüße.

4 ANTWORTEN 4
Highlighted
Professor
Nachricht 2 von 5
713 Aufrufe
Nachricht 2 von 5
713 Aufrufe

Re: Akoya P56005 MD34190 keinerlei Grafikausgabe

Hallo @SupaM 

Bei einem CMOS-Reset sollte das Stromnetzkabel vom Netzteil abgezogen sein.

Wenn es mit 40 Sekunden nicht funktioniert hat, dann versuche es nochmal 2 Minuten.

Und man kann die Puffer-Batterie CR2032 ebenfalls heraus nehmen.

Bei dem PC nicht die Mainboard-Grafikausgänge anschließen, da die keine Funktion haben!

 

MfG.

K.B.

 

Highlighted
Beginner
Nachricht 3 von 5
684 Aufrufe
Nachricht 3 von 5
684 Aufrufe

Re: Akoya P56005 MD34190 keinerlei Grafikausgabe

Hallo, vielen Dank. Ich werde es nochmal versuchen. Habe jetzt die Pufferbatterie über 24 Stunden draussen und der PC hat kein Strom.

Mal sehen. Werde Feedback geben. Danke.

Highlighted
Beginner
Nachricht 4 von 5
667 Aufrufe
Nachricht 4 von 5
667 Aufrufe

Re: Akoya P56005 MD34190 keinerlei Grafikausgabe

Hallo, es hat nichts geholfen. CMOS Batterie war für über 24 Stunden draussen. CLR_CMOS Jumper war 20 Minuten in der "lösch" Position. Nix, keinerlei Grafik Ausgabe.

Andere Grafikkarte eingebaut, nix. Die Graka aus dem Akoya P56005 MD34190 in einen anderen PC rein: geht. Graka also nicht defekt.

Habe nichts an den onboard Anschlüssen angesteckt ausser Tastatur und Maus.

Maus leuchtet wenn man einschaltet. Somit dürfte die Tastatur auch Strom bekommen.

Wie ist der Weg, sodaß ich quasi blind die Tasten drücke um das BIOS auf die default Einstellungen zurück zu setzen ?

Ansonsten bleibt mir nur den PC einzuschicken befürchte ich. 😞

Das Mainboard ist ein Medion B550A4-EM

Danke für jede Hilfe, Gruß.

Highlighted
Professor
Nachricht 5 von 5
661 Aufrufe
Nachricht 5 von 5
661 Aufrufe

Re: Akoya P56005 MD34190 keinerlei Grafikausgabe

Hallo @SupaM 

Das klingt für mich so, als wäre nicht das CMOS, also die BIOS-Einstellungen fehlerhaft (da nun ja gelöscht), sondern das BIOS im Flash-Chip selbst korrupt. Wurde ein BIOS-Update durchgeführt, das nicht fehlerfrei durch gelaufen ist?

Dass das Mainboard selbst davon defekt geworden ist, glaube ich nicht, aber wenn der BIOS Chip korrupt ist, könnte man noch einen Reparaturversuch mit BIOS-Recovery über USB-Stick starten, oder eben PC einschicken, und das BIOS mit Flash-Programmiergerät neu schreiben lassen.

siehe: https://www.bios-mods.com/bios-recovery/ami-bios-recovery/

Evtl. kann der MEDION-Support hierzu einen besseren Tipp geben.

 

MfG.

K.B.