abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya P5320 E startet nach Avira Wartungsrun nicht mehr

24 ANTWORTEN 24
Norbert-GA
New Voice
Nachricht 1 von 25
4.272 Aufrufe
Nachricht 1 von 25
4.272 Aufrufe

Akoya P5320 E startet nach Avira Wartungsrun nicht mehr

Hallo,
gestern wurde ich von einen Avira-Run aufgefordert, einen Wartungsrun zu starten - was ich auch gemacht habe. Nach Beendigung der Wartung wurde dieser beendet und es erschien eine Meldung "System Upgrade wird durchgeführt". Dann schaltete sich der PC ab und nach dem Einschalten erscheint nur noch das "MEDEON" Logo und nichts passiert.
Ich kann das BIOS bearbeiten (was ich nicht gemacht habe), habe versucht mit dem MediaCreation Tool Sick zu booten - funktioniert auch nicht. Auch der Versuch mit einer Sicherungs-CD ist gescheitert.
Medion Akoya P5320 E Hardware, Windows 10, SSD als C: mit OS
Der PC kommt nicht an das OS, weder auf Stick oder CD oder SSD.
Was ist zu tun? Der PC wird täglich gebraucht.

Falls Fragen, natürlich gerne.

Bin für jede Hilfe dankbar.
Danke!
Norbert

24 ANTWORTEN 24
daddle
Superuser
Nachricht 21 von 25
1.014 Aufrufe
Nachricht 21 von 25
1.014 Aufrufe

@Norbert-GA 

 

Dann nimm  vorher zuerst die dedizierte Grafikkarte (die VGA ECS GF GTX750Ti) raus!

Norbert-GA
New Voice
Nachricht 22 von 25
998 Aufrufe
Nachricht 22 von 25
998 Aufrufe

Hallo daddle,

habe die Grafikkarte ausgebaut und den Monitor direkt an das mainboard angeschlossen. Jetzt zeigt sich hier das gleiche Fehlerbild wie mit der Grafikkarte - "Medion" erscheint und nichts passiert weiter.

Ciao

Norbert-GA

daddle
Superuser
Nachricht 23 von 25
990 Aufrufe
Nachricht 23 von 25
990 Aufrufe

@Norbert-GA 

 


@Norbert-GA  schrieb:

habe die Grafikkarte ausgebaut und den Monitor direkt an das mainboard angeschlossen. Jetzt zeigt sich hier das gleiche Fehlerbild wie mit der Grafikkarte - "Medion" erscheint und nichts passiert weiter.


Wobei zeigt  sich das gleiche  Fehlerbild? Beim Start von der Bootplatte? Ich denke die hast du  rausgenommen?

 

Was passiert wenn du den mit dem MediaCreationTool erstelltem Windows Bootstick ansteckst, und den Rechner mit der F8 Taste vor dem Einschalten gedrückt oder rythmisch antippend anschaltest ? (bei manchen Rechnern muss man die F10 Taste nehmen)

 

Dann sollte das Bootmenü mit den aufgelisteten bootfähigen Medien ( z.B. Platten, USB Sticks, DVDs)  und auch dem letztem Eintrag Setup für den Bios Zugang  angezeigt werden. 

Kommt dann das isolierte Bootmenü auf den Schirm, und kannst du da den  USB Bootstick anwählen? Bootet der Rechner dann vom Stick?

Edit: Müsste er, nach  den Fehlermeldungen gibt es keinen ersihtlihen Grund ddass er nicht vom Stick boottet; es sei denn der ist falsch erstellt oder selber fehlerhaft.

Du hast Die Windows 10 64-bit Version ausgewählt?

 

daddle

Kill_Bill
Professor
Nachricht 24 von 25
965 Aufrufe
Nachricht 24 von 25
965 Aufrufe

Nachdem man noch ins BIOS Konfigurationsmenü kommt, könnte man dort im BOOT-Menü einstellen, dass kein "splash screen" = Medion-Logo angezeigt wird, stattdessen die normalen BIOS-Statusmeldungen. Evtl. gibt er dort auch eine Fehlermeldung aus, oder einen Hinweis, warum es nicht weiter geht.

Diese Einstellung heißt bei dem Mainboard "quiet boot".

 

Manchmal hilft bei BIOS-Problemen auch ein CMOS-Reset.

Macht man so:

Netzteilkabel ziehen

Reststromentladung - 15 Sekunden Einschalttaste gedrückt halten

Jumper am Mainboard für "CMOS Reset" 2 Minuten umstecken, dann zurück in Ausgangsposition.

Wenn man gerade dabei ist, könnte man auch überprüfen, ob die CR2032 Knopfzelle für das CMOS noch 3V hat (mit Multimeter, od. Batterietester).

 

MfG.

K.B.

Kill_Bill
Professor
Nachricht 25 von 25
943 Aufrufe
Nachricht 25 von 25
943 Aufrufe

24 ANTWORTEN 24