abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya P47000 (MD 8851), dauernd Zugriff auf leeres DVD

GELÖST
10 ANTWORTEN 10
Pez2010
Trainee
Nachricht 1 von 11
3.668 Aufrufe
Nachricht 1 von 11
3.668 Aufrufe

Akoya P47000 (MD 8851), dauernd Zugriff auf leeres DVD

Hallo, ich habe seit voriger Woche einen Akoya P47000 (MD 8851), mit Win10 Home (1703).

Gleich nach dem ersten Einschalten und dem Einrichten ist mir aufgefallen, dass dauernd auf das leere DVD Laufwerk zugegriffen wir (so alle 10 Sekunden, bis paar Minuten).

Die Suche im Internet hat ergeben, dass das meist auf defekte DVD Laufwerke oder veraltete Treiber zurückzuführen sein kann. Laufwerk ist ein TSSTcorpCDDVDW SH-216FB.
Aber auch nach allen Updates von Win10 auf 1709 ist das Verhalten noch gleich.

Prinzipiell funktioniert das DVD, kann DVDs lesen und auch brennen.

Verhindern lässt sich das nervige Geräusch nur durch offenlassen des Laufwerkes,
oder durch deaktivieren des DVD im Gerätemanager!

Hat dieses Verhalten schon jemand anders beobachtet, und einen Tipp für mich?
Oder habe ich "nur" ein defektes DVD erwischt?

lg. Peter

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Kill_Bill
Professor
Nachricht 7 von 11
4.044 Aufrufe
Nachricht 7 von 11
4.044 Aufrufe

Der SATA Treiber von Intel RST unterstützt SATA Link Power Management, einen Energiesparmodus, der einen wohl besonders tiefen Schlafzustand im Chipsatz ermöglicht. Vielleicht ist das DVD-Laufwerk damit nicht ganz kompatibel und startet jedes mal, wenn der SATA-Link aus dem Schlafzustand erwacht, neu. Versuche diese Option im Intel RST (in der Systemsteuerung) mal testhalber zu deaktivieren.

Unter Linux ist dieser Energiesparmodus wahrscheinlich ebenfalls nicht aktiv, deshalb tritt dort das Problem nicht auf.

Wo zu finden, siehe: https://www.heise.de/ct/hotline/SATA-Stromsparmechanismus-2056961.html

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10
Kill_Bill
Professor
Nachricht 2 von 11
3.513 Aufrufe
Nachricht 2 von 11
3.513 Aufrufe

Ist vielleicht unter den Umgebungsvariablen (unter den erweiterten Systemeinstellungen) der Pfad zum DVD-Laufwerk mit angegeben?

Ansonsten müsste man herausfinden, welches Programm gerade läuft, und dauernd auf ein (nicht eingelegtes) Medium zugreifen will.

Vielleicht steht ein brauchbarer Hinweis im Ereingnisprotokoll.

Pez2010
Trainee
Nachricht 3 von 11
3.505 Aufrufe
Nachricht 3 von 11
3.505 Aufrufe

Hallo Kill_Bill, danke für die Antwort.

 

In allen Umgebungsvariablen ist immer nur C: als Laufwerk enthalten, nie das DVD Laufwerk.

 

Ich habe auch alle Events gelöscht, um zu sehen, ob beim Zugriff auf das DVD was Neues dazukommt,

leider vergeblich. Keine neuen Ereignisse, wenn so ein Zugriff passiert.

 

Ich habe auch schon mit ProcMon von Sysinternals versucht herauszufinden, "wer" das ist.

Aber auch das hat mir nicht weitergeholfen, weil ganz ohne Filter wird man regelrecht "überflutet", und ich wüsste nicht wonach ich filtern sollte.

Pez2010
Trainee
Nachricht 4 von 11
3.497 Aufrufe
Nachricht 4 von 11
3.497 Aufrufe

Inzwischen habe ich folgenden Beitrag bei Microsoft gefunden:

dvd-laufwerk-sucht-ständig-nach-cds

Genau mein PC, gleiches DVD, BIOS, ...., mehr Personen mit dem gleichen Problem.

 

Es dürfte sich also um ein generelles Problem bei dieser Kombination handeln.

Leider gibt es noch keine Lösung wie es aussieht.

Kill_Bill
Professor
Nachricht 5 von 11
3.482 Aufrufe
Nachricht 5 von 11
3.482 Aufrufe

Ähnliche Probleme hat es hier auch schon zuvor mit einem anderen PC gegeben, Lösung war Letztendlich der Austausch des DVD-LW.

http://community.medion.com/t5/Desktop-PC-All-In-One/Piepton-in-l%C3%A4ngern-Abst%C3%A4nden/td-p/322...

 

 

Pez2010
Trainee
Nachricht 6 von 11
3.477 Aufrufe
Nachricht 6 von 11
3.477 Aufrufe

Ich habe jetzt einen Tipp aus dem Microsoft Forum getestet, und einen Linux USB Stick erstellt (Knoppix 8.1), und von diesem geladen. Ich arbeite gerade mit diesem Knoppix System, wie ich diesen Beitrag schreibe. Und das DVD ist absolut ruhig. Kein lästiges klackern alle paar Sekunden/Minuten. Und des DVD funktioniert auch einwandfrei unter Knoppix. Es dürfte sich also doch um eine Unverträglichkeit von HW und Win10 handeln (Treiber, FW, ...). Ich habe auch schon versucht eine neue FW für das DVD zu finden, aber ich kann nicht einmal eine Herstellerseite von TSST corp. finden. Die SATA Treiber von Intel sind laut Intel Tool auf dem neuesten Stand.
Kill_Bill
Professor
Nachricht 7 von 11
4.045 Aufrufe
Nachricht 7 von 11
4.045 Aufrufe

Der SATA Treiber von Intel RST unterstützt SATA Link Power Management, einen Energiesparmodus, der einen wohl besonders tiefen Schlafzustand im Chipsatz ermöglicht. Vielleicht ist das DVD-Laufwerk damit nicht ganz kompatibel und startet jedes mal, wenn der SATA-Link aus dem Schlafzustand erwacht, neu. Versuche diese Option im Intel RST (in der Systemsteuerung) mal testhalber zu deaktivieren.

Unter Linux ist dieser Energiesparmodus wahrscheinlich ebenfalls nicht aktiv, deshalb tritt dort das Problem nicht auf.

Wo zu finden, siehe: https://www.heise.de/ct/hotline/SATA-Stromsparmechanismus-2056961.html

Lösung in ursprünglichem Beitrag anzeigen

Pez2010
Trainee
Nachricht 8 von 11
3.460 Aufrufe
Nachricht 8 von 11
3.460 Aufrufe

Hallo Kill_Bill, das war des Rätsels Lösung! Nach deaktivieren dieser Funktion und einem Reboot gibt das DVD ruhe.

Auch die Gegenprüfung funktioniert, schaltet man die Funktion ein, klackert das DVD wieder.

Vielleicht gibt es ja mal eine neue FW für das DVD, die diese Energiesparfunktion verkraftet.

Vielen Dank für die Hilfe.

 

Peter

Knopfauge
New Voice
Nachricht 9 von 11
3.341 Aufrufe
Nachricht 9 von 11
3.341 Aufrufe

Hallo,

 

ich hatte das selbe Problem mit meinem Medion Akoya P5396 H.

Auch bei mir ist ein DVD/CD-ROM Laufwerk des Typs TSSTcorpCDDVDW SH-216FB eingebaut.

Diese ca. alle 10 Sekunden auftretenden Kratzgeräusche gingen mir wirklich auf die Nerven.

Ich habe den Treiber im Gerätemanager wieder auf die uralte Version 10. 0. 16299. 15 (Treiberdatum 21.Juni 2006) zurück gesetzt. Windows hat dann gleich wieder versucht den neuesten Treiber für das DVD/CD-Laufwerk zu installieren.

Um dies zu verhindern habe ich mit Driver Booster den neu zur Verfügung stehenden Teiber auf die Ignorierliste gesetzt.

Alternativ kann man auch das Programm wushowhide.diagcab von Microsoft benutzen. Damit kann man Updates verhindern, oder erlauben.

Hier der Link zur MS-Website:

https://support.microsoft.com/de-de/help/3183922/how-to-temporarily-prevent-a-windows-update-from-re...

Falls Du inzwischen einen neuen, funktionierenden Treiber für das DVD/CD-Laufwerk weist, sag mir bitte bescheid.

 

Gruß - Peter

Knopfauge
New Voice
Nachricht 10 von 11
3.333 Aufrufe
Nachricht 10 von 11
3.333 Aufrufe

Meinen DANK an Kill-Bill.

 

ich habe jetzt Intel RST deaktiviert. Keine DVD/CD-Geräusche mehr. Auch nicht mit aktuellen SATA-Treiber.

 

VIELEN DANK ! ! ! ! ! ! ! ! ! ! ! ! !

 

Gruß - Peter

 

 

10 ANTWORTEN 10