abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E42016 + GeForce GTX 1050 TI

GELÖST
9 ANTWORTEN 9
pyst4r1983
Trainee
Nachricht 1 von 10
417 Aufrufe
Nachricht 1 von 10
417 Aufrufe

Akoya E42016 + GeForce GTX 1050 TI

Schönen guten Tag zusammen

Ich habe mir vor ein paar Tagen den E42016 zugelegt. Hatte noch eine 1050 TI vom alten Rechner und wollte diese nun einbauen, zuerst einmal habe ich ein höheres Netzteil (580 Watt) eingebaut und nach erfolgreichem Start des PCs danach die Grafikkarte.
Ich bekomme aber auf der Grafikkarte kein Bild und diese wird auch nicht erkannt.
Bin leider kein Profi in solchen Dingen und hoffe auf Tipps was ich noch tun kann damit ich die Grafikkarte ans laufen bringen kann.

Meine MSN Nummer: 10023761

Mfg
pyst4r

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
pyst4r1983
Trainee
Nachricht 9 von 10
319 Aufrufe
Nachricht 9 von 10
319 Aufrufe

UPDATE:
@Major_ToM @Farron 
Problem ist gelöst, Grafikkarte arbeitet nun einwandfrei

Habe mich jetzt nach der Arbeit noch einmal hingesetzt und wollte nach einer neuen Grafikkarte suchen die UEFI Rom unterstützt.
Dabei bin ich in einem Forum auf einen Beitrag zur GeForce GTX 1050 TI von Asus gestoßen, so wie ich eine besitze.
Dort war auch ein Board mit dem selben BIOS verbaut was ich anhand der Screenshots und der Versionsnummer im BIOS sehen konnte.
Um die Grafikkarte auf dem Medion B360H4-EM Mainboard zum laufen zu bringen, muss man im BIOS folgende Einstellung vornehmen.
BIOS starten und auf ADVANCED gehen.
Dort wählen wir OS Configuration und gehen dann auf CSM Configuration, bei OS Select muss zwingend Win10 stehen, stellt man dies um bootet der PC nicht mehr.
Folgende Einstellungen müssen nun vorgenommen werden (siehe Screenshot). So läuft die GeForce GTX 1050 TI bei mir
CSM Support => Never
Boot Option Filter => UEFI only
Storage => UEFI
Launch Video OpRom policy => Legacy
Other PCI device ROM policy => Legacy OpRom

bios_einstellungen.jpeg

Lösung in ursprünglichem Beitrag anzeigen

9 ANTWORTEN 9
Farron
Superuser
Nachricht 2 von 10
413 Aufrufe
Nachricht 2 von 10
413 Aufrufe

Hallo,

nur so mal gefragt > die Treiber für die Nvidia 1050 hast du aber installiert  und die karte auch in den richtigen Slot verbaut (PCIe x16) ?

 

EDIT: Das müsste dein Board sein

Damit hat sich die Frage nach dem Slot erledigt. Bleiben die Treiber

 


Gruß Farron
-------------------------------------------------------------
Wie gut kennst du dich in Geschichte aus? Ich weiß noch was ich zum Frühstück hatte, alles davor wird schwierig
x17805, MD 61854, MSN 30029435
pyst4r1983
Trainee
Nachricht 3 von 10
405 Aufrufe
Nachricht 3 von 10
405 Aufrufe

Ja die Treiber für die Karte habe ich vorsorglich schon installiert in Windows bevor ich dann die Karte eingebaut habe. Sobald ich dann mit der Karte starte bekomme ich kein Bild. Rechner fährt aber komplett hoch. 

Stecke ich den HDMI dann um auf die on board habe ich Bild. 🤔

Weder im BIOS noch im Geräte Manager finde ich allerdings einen Hinweis auf meine eingebaute 1050 TI

EDIT: Und ja das ist exakt "mein" Board

Farron
Superuser
Nachricht 4 von 10
394 Aufrufe
Nachricht 4 von 10
394 Aufrufe

Hallo,

 

im BIOS muss die Grafikkarte erst aktiviert werden, siehe z.B. hier 

Dein Rechner fährt noch mit der Chipinternen Grafikkarte hoch, lässt also die 1050 "links" liegen.


Gruß Farron
-------------------------------------------------------------
Wie gut kennst du dich in Geschichte aus? Ich weiß noch was ich zum Frühstück hatte, alles davor wird schwierig
x17805, MD 61854, MSN 30029435
pyst4r1983
Trainee
Nachricht 5 von 10
388 Aufrufe
Nachricht 5 von 10
388 Aufrufe

OK da steht nun dass ich den Pcie aktivieren soll. Da werde ich aber ehrlich gesagt nicht fündig. Wie sollte denn der eintrag im BIOS aussehen?

Bin da leider nicht wirklich bewandet. Boot Reihenfolge kann ich noch einstellen dann hört es aber auch schon auf leider

Farron
Superuser
Nachricht 6 von 10
377 Aufrufe
Nachricht 6 von 10
377 Aufrufe

Tut mir leid aber da kann ich dir nicht weiter helfen.

Einträge im BIOS sehen je nach Hersteller anders aus, manche Funktionen sind auch kryptisch betitelt.

Ob es diese Funktion im BIOS deines Computers überhaupt gibt, weiß ich nicht.

Auch ein Handbuch gibt es nicht, hier zitiere ich aus einer Antwort von @Burki48  aus einem anderen Thread:

 

"zu 3) Es ist folgendes Mainboard verbaut: ECS B360H4-EM DDR4 S1151

zu 4) Ein Handbuch zu dem Mainboard existiert so keines. Da das Mainboard seitens des Herstellers genau auf unsere Bedürfnisse zugeschnitten wurde, findest Du auch kein Handbuch direkt beim Hersteller."

 

Vielleicht kann dir @Major_ToM diesbezüglich weiter helfen.

 

PS: Durch das voran gestellte @ werden Burki48 und Major_Tom direkt auf diesen Thread aufmerksam


Gruß Farron
-------------------------------------------------------------
Wie gut kennst du dich in Geschichte aus? Ich weiß noch was ich zum Frühstück hatte, alles davor wird schwierig
x17805, MD 61854, MSN 30029435
pyst4r1983
Trainee
Nachricht 7 von 10
368 Aufrufe
Nachricht 7 von 10
368 Aufrufe

Trotzdem vielen Dank für deine Hilfe bzw Lösungsansätze
Finde da leider nicht wirklich was zu
Vielleicht habe ich ja Glück und einer der beiden kann mir da weiterhelfen und mich auf die richtige Spur bringen

Major_ToM
Professor
Nachricht 8 von 10
324 Aufrufe
Nachricht 8 von 10
324 Aufrufe

Moin @pyst4r1983 & @Farron ,

 

meiner Meinung nach kann es daran liegen, dass deine alte Grafikkarte ggf. noch ein Legacy ROM und kein UEFI ROM hat.
Früher konnte man das durch eine Änderung im BIOS, bzw. durch eine Anpassung der CSM Supports Option trotzdem realisieren.

 

Dem hat Intel allerdings inzwischen "erfolgreich" einen Riegel vorgeschoben (etwas antiquierter, aber informativer Bereicht von Heise zu dem Thema), so dass Nutzer von neuen Mainbaords in dem Fall gezwungen sind eine Grafikkarte mit UEFI ROM zu benutzen.
Schaut fürmich also so aus, als ob Du die 1050Ti vermutlich nicht verwenden kannst, wenn sie noch ein Legacy und kein UEFI ROM hat.

 

Viele Grüße

 

Major ToM

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
pyst4r1983
Trainee
Nachricht 9 von 10
320 Aufrufe
Nachricht 9 von 10
320 Aufrufe

UPDATE:
@Major_ToM @Farron 
Problem ist gelöst, Grafikkarte arbeitet nun einwandfrei

Habe mich jetzt nach der Arbeit noch einmal hingesetzt und wollte nach einer neuen Grafikkarte suchen die UEFI Rom unterstützt.
Dabei bin ich in einem Forum auf einen Beitrag zur GeForce GTX 1050 TI von Asus gestoßen, so wie ich eine besitze.
Dort war auch ein Board mit dem selben BIOS verbaut was ich anhand der Screenshots und der Versionsnummer im BIOS sehen konnte.
Um die Grafikkarte auf dem Medion B360H4-EM Mainboard zum laufen zu bringen, muss man im BIOS folgende Einstellung vornehmen.
BIOS starten und auf ADVANCED gehen.
Dort wählen wir OS Configuration und gehen dann auf CSM Configuration, bei OS Select muss zwingend Win10 stehen, stellt man dies um bootet der PC nicht mehr.
Folgende Einstellungen müssen nun vorgenommen werden (siehe Screenshot). So läuft die GeForce GTX 1050 TI bei mir
CSM Support => Never
Boot Option Filter => UEFI only
Storage => UEFI
Launch Video OpRom policy => Legacy
Other PCI device ROM policy => Legacy OpRom

bios_einstellungen.jpeg

Lösung in ursprünglichem Beitrag anzeigen

Major_ToM
Professor
Nachricht 10 von 10
283 Aufrufe
Nachricht 10 von 10
283 Aufrufe

Hallo @pyst4r1983 ,

 

solche gute Nachrichten liest man natürlich gerne. Kannst Du in den Zusammenhang hier nochmal den Artikel verlinken, auf den Du dich beziehst?

Dann ist es quasi Glück, dass Du noch ein relativ betagtes Mainboard hast, denn z.B. bei den neuen Mainboard der Intel Comet-Lake Generation (z.B. ECS B460H6-EM) sind die Legacy Optionen imho nicht mehr vorhanden .

 

Dann wünsche ich viel Spaß mit deinem flotten Computer.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
9 ANTWORTEN 9