abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya 32000 - Kein HDMI Signal

Trainee
Nachricht 1 von 13
215 Aufrufe
Nachricht 1 von 13
215 Aufrufe

Akoya 32000 - Kein HDMI Signal

N’Abend in die Runde. Kleine Frage. An was kann es liegen wenn man nach einem Festplatteneinbau, auf einmal kein Signal mehr von der „graka“ bekommt? Weder hdmi noch dp. Hab Jz mehrere Kabel und Bildschirme getestet und überall die gleiche Meldung

 

kein signal

 

 

kein beepen, Lüfter drehen, hochzufahren scheint er. 

Bin langsam bissi ratlos

12 ANTWORTEN 12
Superuser
Nachricht 2 von 13
206 Aufrufe
Nachricht 2 von 13
206 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

@praveel 

 

Mit so wenig Informationen kann keiner was sagen.

Ist es die Systemfestplatte die getauscht wurde?

Gibt es zwei Grafikkarten im Rechner, eine Intel integrierte und eine zweite in einem  Slot separat eingebaut?

Welche Anschlüsse gibt es, vertikale zum Mainboard gehörig und eine horizontale Reihe zur Grafikkarte gehörend.

Gibt es für die GraKa einen separaten 4- oder 6 poligen Stromversorgungsstecker, der sich gelöst hat?

 

Nenne bitte deine MSN-Nummer und die MD-Nummer (steht auf dem Bodenblech), und  Daten zur technischen Ausstattung des PC

 

Gruss, daddle

Superuser
Nachricht 3 von 13
194 Aufrufe
Nachricht 3 von 13
194 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

Moin @praveel und willkommen,

wie ist die Reaktion wenn du das Datenkabel von der "neuen " Festplatten wieder abziehst?

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
Trainee
Nachricht 4 von 13
179 Aufrufe
Nachricht 4 von 13
179 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

Keine Externe, nur die integrierte. Hab keine Platte getauscht sondern eine 3.te reingehängt.

Die MSN wäre 10022481. MD 34090.

Stromkabel hängen alle fest. Anschlüsse hat dieser och nur HDMI und DP. Und halt usb rj45 und die analogen des SoundChips 😉

Trainee
Nachricht 5 von 13
178 Aufrufe
Nachricht 5 von 13
178 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

Hab die neue abgehängt, gleiche Reaktion. Hab beide hdd abgehängt, auch da tut sich nix 

Highlighted
Superuser
Nachricht 6 von 13
164 Aufrufe
Nachricht 6 von 13
164 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal


@praveel  schrieb:

Hab die neue abgehängt, gleiche Reaktion. Hab beide hdd abgehängt, auch da tut sich nix 


Kann auch nicht. Die geringe Stromaufnahme von Festplatten würde nicht den Rechner ausbremsen. Und ich weiss nicht was das Abziehen nur des Datenkabels einer weiteren Festplatte mit der Grafikdarstellung zu tun haben soll oder kann.

 

Ich vermute eher Probleme mit dem HDMI-Kabel oder Stecker, oder dem Monitoreingang. Siehe in den Monitoreinstellungen nach, ob da der HDMI-Eingang als Source erneut eingestellt werden muss. Vielleicht hat sich da durchs Abkoppeln für den Festplatteneinbau etwas verstellt.

Und wenn das nicht der Grund ist, würde ich ein anderes HDMI-Kabel testen. Und den Monitor und das Kabel mal bei einem Bekannten oder  einem freundlichem Nachbar an dessen Rechner testen. Vielleicht ist ja der Monitor selber defekt.

 

Gruss, daddle

Trainee
Nachricht 7 von 13
154 Aufrufe
Nachricht 7 von 13
154 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

Also Kabel kann ich ausschließen. Hab 4 Kabel getestet. Monitor war auch schon ein zweiter dran. Langsam hab ich eher das Gefühl das es am Prozessor bzw an dem Vega 8 Chipsatz liegt. Vl hab ich etwas zerschossen. Gibts ne Möglichkeit das zu erkennen oder zu testen?

Superuser
Nachricht 8 von 13
150 Aufrufe
Nachricht 8 von 13
150 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

@praveel 

 

Wenn Du nur die Festplatte angehängt hast, kannst Du nichts zerschossen haben, es sei denn DU hast dich nicht am Wasserhahn oder Heizkörper geerdet bevor du im Innenleben gewerkelt hast, um statischen Entladungen zuvorzukommen.

Und ich setze auch voraus, dass Du vorher den Netztstecker gezogen und das Netzteil geleert hattest (kurz Einschalten ohne das Netzkkabel), bevor du die Platte eingebaut hast.

 

.Es gibt auf der Serviceseite eine Diagnose-App, die dir aber ohne Bildschirm wenig hilft.

 

Du kannst ja (versuchsweise) eine einfache Grafikkarte im Slot einbauen, Monitor daran anschliessen und nach dem Start wenn ein Bild kommt ins UEFI-Bios gehen und da nach den Video-Einstellungen sehen.

 

Gruss, daddle

Superuser
Nachricht 9 von 13
133 Aufrufe
Nachricht 9 von 13
133 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

@praveel 

 

Versuche mal die Tipps von @Daniel  aus den FAQs, für den Falll der Mauscursor erscheint noch:

-> https://community.medion.com/t5/FAQs/Schwarzes-Bild-unter-Windows-10/ta-p/83876

 

Gruss, daddle

Trainee
Nachricht 10 von 13
123 Aufrufe
Nachricht 10 von 13
123 Aufrufe

Re: Akoya 32000 - Kein HDMI Signal

So Problem gelöst. Es war der Prozessor nicht mehr komplett im Sockel, wieder reingepackt. Und alles geht wieder. Danke für die Tipps