abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Intel Chipset AKOYA P5301 G (10018780)

GELÖST
2 ANTWORTEN 2
freelancer
Trainee
Nachricht 1 von 3
1.707 Aufrufe
Nachricht 1 von 3
1.707 Aufrufe

Intel Chipset AKOYA P5301 G (10018780)

Seit Neuestem läßt sich der Intel Chipset-Treiber (Medion Ver.9.4.0.1026 Win 8.1) für den AKOYA P5301 G

nicht mehr installieren. Das Setup bricht mit einem Verweis auf die Datei CSVer.dll ab.

Ich denke das Zertifikat ist abgelaufen und das kopieren der Dateien wird daher verweigert.

Als Ersatz nahm ich den Treiber für Win 10 (Medion Ver.10.1.1.8).

Ist das so in Ordnung ?

 

Gruß

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 2 von 3
2.355 Aufrufe
Nachricht 2 von 3
2.355 Aufrufe

Hallo @freelancer und herzlich willkommen in der Community.

 

In deinem P5301 G ist ein MS7848G H81-C2 Mainboard mit H81 Chipsatz verbaut. In unserem Downloadbereich bieten wir den Chipsatztreiber für Windows 8 und Windows 10 an.

 

Wenn du der 10er Treiber einwandfrei unter Windows 8 installieren konntest und auch im Gerätemanager keine Komponente mit Ausrufezeichen markiert ist, wüsste ich nicht, warum du nicht auch den 10er Treiber verwenden solltest. Offensichtlich ist dieser ja dann auch abwärtskompatibel zu Windows 8.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
Andi
Master Moderator
Nachricht 2 von 3
2.356 Aufrufe
Nachricht 2 von 3
2.356 Aufrufe

Hallo @freelancer und herzlich willkommen in der Community.

 

In deinem P5301 G ist ein MS7848G H81-C2 Mainboard mit H81 Chipsatz verbaut. In unserem Downloadbereich bieten wir den Chipsatztreiber für Windows 8 und Windows 10 an.

 

Wenn du der 10er Treiber einwandfrei unter Windows 8 installieren konntest und auch im Gerätemanager keine Komponente mit Ausrufezeichen markiert ist, wüsste ich nicht, warum du nicht auch den 10er Treiber verwenden solltest. Offensichtlich ist dieser ja dann auch abwärtskompatibel zu Windows 8.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
freelancer
Trainee
Nachricht 3 von 3
1.686 Aufrufe
Nachricht 3 von 3
1.686 Aufrufe

Tag Andi,

danke für Deine Hilfe. Der 10er ließ sich ohne Schwierigkeiten, mit dem Parameter -overall, installieren.

 

Gruß

 

2 ANTWORTEN 2