abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Help MD99050 Medion Akoya nach Windows 10 update Schwarzer Bildschirm und komme nicht in Bios

1 ANTWORT 1
monette999
Newcomer
Nachricht 1 von 2
15.889 Aufrufe
Nachricht 1 von 2
15.889 Aufrufe

Help MD99050 Medion Akoya nach Windows 10 update Schwarzer Bildschirm und komme nicht in Bios

Hallo Forum / Medion,

Habe einen MD99050 Medion Akoya Laptop Nach dem Windows 10 update habe ich nur noch einen schwaren Bildschirm.

 

  • Über HDMI an TV angeschlossen: Kein Bild / Cursor
  • Festplatte ausgebaut und nun komme ich ins Bios.
  • Aber wie bekomme ich den Laptop mit den Daten wieder repariert.

 

Wenn ich die Platte einbaue kann ich nicht mehr über CD Booten.

 

Danke für eure Hilfe.

Mein Bios ist die Version 2.13.1216 von 2011 American Megatrends INC Bios Version: 208 V Bios Version: 2130. 1I220960.01 Intel Core I3 2370M CPU 2.4GHZ 2400 MHZ Memory 4096MD

 

Monette999

Tags (2)
1 ANTWORT 1
Andi
Master Moderator
Nachricht 2 von 2
14.434 Aufrufe
Nachricht 2 von 2
14.434 Aufrufe

Hallo @monette999 und herzlich willkommen in der Community.

 

Zu welchem Zeitpunkt hast du einen schwarzen Bildschirm? Direkt nach dem Einschalten? Oder siehst du den POST-Screen noch und das Bild wird erst schwarz, wenn Windows gebootet hat?

 

Wenn du bei angeschlossener Festplatte nicht ins BIOS kommst, kann das nicht an einem Upgrade auf Windows 10 liegen. Das BIOS sollte immer aufrufbar sein, wenn du zuvor eine Reststromentladung durchgeführt hast und somit sichergestellt hast, dass sich das Notebook nicht im Schnellstartmodus oder Ruhezustand befindet.

 

Die Reststromentladung funktioniert so:

 

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

 

Danach solltest du auch mit angeschlossener HDD das BIOS aufrufen können. Funktioniert das nicht, tippe ich auf einen Defekt der HDD. Hast du mal testhalber eine andere eingesetzt?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
1 ANTWORT 1