abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer X7613 windows 10 wlan weg FN Tasten fehlerhaft

GELÖST
9 ANTWORTEN 9
braselfing
Trainee
Nachricht 1 von 10
6.992 Aufrufe
Nachricht 1 von 10
6.992 Aufrufe

Erazer X7613 windows 10 wlan weg FN Tasten fehlerhaft

Hallo,

 

nach Installation von Windows10 ist der Wlan Adapter verschwunden, weiterhin funktionieren die FN Tasten nicht! Habe gelesen das Windows einige Treiber überschreibt und der Touchpad-Treiber erneut installiert werden muss? Unter erweiterten Systemeinstellungen habe ich zwar die Updatefunktion für Hardware ausgeschaltet, bringt jedoch keine Änderung.

 

Wer kann helfen und evtl. den Treiberlink posten?

 

LG Peter

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 8 von 10
9.012 Aufrufe
Nachricht 8 von 10
9.012 Aufrufe

Hallo @braselfing.

 


braselfing schrieb:

Sobald ich versuche deinen Linkvorschlag bzgl. des Hotkey-Treibers zu installieren, kommt die Meldung, das der vorhandene Treiber neuer sei. Trotzdem installieren?


Ja, in der jetzigen Konstellation funktionieren die Fn-Tasten ja offensichtlich nicht.

 

 

Gruß - Andi

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

9 ANTWORTEN 9
Andi
Master Moderator
Nachricht 2 von 10
6.971 Aufrufe
Nachricht 2 von 10
6.971 Aufrufe

Hallo @braselfing und herzlich willkommen in der Community.

 

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) deines Notebooks mit.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
braselfing
Trainee
Nachricht 3 von 10
6.963 Aufrufe
Nachricht 3 von 10
6.963 Aufrufe

Hallo Andy,

 

MSN: 30017364

 

Gruß Peter

Andi
Master Moderator
Nachricht 4 von 10
6.957 Aufrufe
Nachricht 4 von 10
6.957 Aufrufe

Hallo @braselfing.

 

Danke für deine Rückmeldung. Es passiert häufiger, dass nach dem Windows 10 Upgrade verschiedene Funktionen nicht mehr arbeiten, weil Windows 10 die funktionierenden Treiber durch eine zwar neuere, aber nicht unbedingt bessere Version ersetzt. In deinem Fall könnte schon die Neuinstallation der Hotkeysoftware, des Clickpad Treibers und des WLAN-Treibers aus unserem Downloadbereich helfen.

 

Ansonsten empfehle ich immer eine saubere Neuinstallation mit Hilfe des MediaCreation Tools. Es hat sich schon in mehreren Fällen gezeigt, dass eine Neuinstallation besser läuft als ein auf 10 aktualisiertes System.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
braselfing
Trainee
Nachricht 5 von 10
6.925 Aufrufe
Nachricht 5 von 10
6.925 Aufrufe

Hallo Andy,

danke für die schnelle Info.

 

Habe Windows 10 mehrfach neu per USB-Stick aufgesetzt und Update, wie bei Deskmodder beschrieben, deaktiviert. Trotzdem schaltet der Adapter nach einiger Zeit in den Modus "nicht verbunden" und dann verschwindet der Adapter aus dem Task und dem Gerätemanager? Nach erneuter Neuinstallation das gleich Spiel...

 

Muss ich wie bei Deskmodder beschrieben zusätzliche die weiteren Punkte ebenfalls durchführen, da ja offensichtlich die Update-Deaktivierung allein nicht hilft? Oder wie kann ich prüfen ob der Adapter defekt ist?

 

Gruß Peter

Andi
Master Moderator
Nachricht 6 von 10
6.914 Aufrufe
Nachricht 6 von 10
6.914 Aufrufe

Hallo @braselfing.

 


braselfing schrieb:

Trotzdem schaltet der Adapter nach einiger Zeit in den Modus "nicht verbunden" und dann verschwindet der Adapter aus dem Task und dem Gerätemanager?


Wenn das WLAN-Modul erst "nach einiger Zeit" abschaltet und aus dem Gerätemanager verschwindet, hat es ja erstmal eine Weile funktioniert.

 

 


braselfing schrieb:

Muss ich wie bei Deskmodder beschrieben zusätzliche die weiteren Punkte ebenfalls durchführen, da ja offensichtlich die Update-Deaktivierung allein nicht hilft?


Zu der Anleitung von Deskmodder kann ich leider nichts sagen, da ich damit noch keine Erfahrungen habe. Hast du mal das "Show or hide updates" Fix ausprobiert? Das sollte eigentlich reichen.

 

 


braselfing schrieb:

Oder wie kann ich prüfen ob der Adapter defekt ist?


Du kannst das Notebook einmal in den Auslieferungszustand (Windows 8.1) zurücksetzen und dann die WLAN-Verbindung testen. Wenn es damit einwandfrei funktioniert, liegt keine Defekt, sondern nur ein Softwareproblem unter Windows 10 vor.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
braselfing
Trainee
Nachricht 7 von 10
6.906 Aufrufe
Nachricht 7 von 10
6.906 Aufrufe

Hallo Andy,

 

habenWindows 8.1 von Original Medion Recover aufgesetzt, die Lüfter gereinigt, Akku abgeklemmt und 40 Sekunden die Starttaste gedrückt. Nach Zusammenbau war der WLAN-Adapter wieder vorhanden, seltsam... Weiterhin habe ich das Windows 10 Upgrade gemacht, Windows-Update der Hardware-Treiber anschliessend wie bei Deskmodder beschrieben verboten und die Windows.old bereinigt. Jetzt läuft er...bis auf die FN Tasten. Sobald ich versuche deinen Linkvorschlag bzgl. des Hotkey-Treibers zu installieren, kommt die Meldung, das der vorhandene Treiber neuer sei. Trotzdem installieren? Den Clipboard Treiber hat er angenommen.

Danke für deine Unterstützung.

 

Gruß Peter

Andi
Master Moderator
Nachricht 8 von 10
9.013 Aufrufe
Nachricht 8 von 10
9.013 Aufrufe

Hallo @braselfing.

 


braselfing schrieb:

Sobald ich versuche deinen Linkvorschlag bzgl. des Hotkey-Treibers zu installieren, kommt die Meldung, das der vorhandene Treiber neuer sei. Trotzdem installieren?


Ja, in der jetzigen Konstellation funktionieren die Fn-Tasten ja offensichtlich nicht.

 

 

Gruß - Andi

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
braselfing
Trainee
Nachricht 9 von 10
6.057 Aufrufe
Nachricht 9 von 10
6.057 Aufrufe

Hi,

weiterhin oben genannte Fehler.

 

Der wireless Adapter Intel N 7260 wird nicht angezeigt und ist im Gerätemanager (auch nicht erweitert) nicht vorhanden, trotz update

Wireless_19.40.0_PROSet64_Win10

06. ClickPad

12. EC

von der Medion Seite. Laut Bedienungsanleitung soll die Tastenkombination FN+F10 das u.a. WLAN anzeigen, leider nicht. Lüfter einschalten funktioniert aber... Habe Windows 10 untersagt die Treiber upzudaten.

 

Was kann ich noch tun? Mit einem externen USB Wireless Adater komme ich problemlos ins Netz. Das kann aber nicht die Lösung sein.

 

LG Peter

Andi
Master Moderator
Nachricht 10 von 10
6.051 Aufrufe
Nachricht 10 von 10
6.051 Aufrufe

Hallo @braselfing.

 


braselfing schrieb:

weiterhin oben genannte Fehler.


Vielleicht, weil du wieder ein Upgrade und keine saubere Neuinstallation gemacht hast. Zitat:


habenWindows 8.1 von Original Medion Recover aufgesetzt, die Lüfter gereinigt, Akku abgeklemmt und 40 Sekunden die Starttaste gedrückt. Nach Zusammenbau war der WLAN-Adapter wieder vorhanden, seltsam... Weiterhin habe ich das Windows 10 Upgrade gemacht


 

 


braselfing schrieb:

Der wireless Adapter Intel N 7260 wird nicht angezeigt und ist im Gerätemanager (auch nicht erweitert) nicht vorhanden


Vielleicht ist die WLAN-Karte auch defekt und wäre auch ausgefallen, wenn du sie intensiv unter Windows 8.1 genutzt hättest. Wie lange hast du die Karte denn unter 8.1 getestet?

 

 


braselfing schrieb:

Laut Bedienungsanleitung soll die Tastenkombination FN+F10 das u.a. WLAN anzeigen, leider nicht.


Die Bedienungsanleitung geht auch nicht davon aus, dass du ein nicht mitgeliefertes Betriebssystem verwendest. Ausschlaggebend ist hier immer das Verhalten im Auslieferungszustand (also 8.1), denn damit wurde das Notebook verkauft. Wenn es dort dauerhaft funktioniert, liegt kein Defekt sondern nur ein Softwareproblem unter Windows 10 vor.

 

 


braselfing schrieb:

Mit einem externen USB Wireless Adater komme ich problemlos ins Netz. Das kann aber nicht die Lösung sein.


Außer einer sauberen Neuinstallation (kein Upgrade) und der Verwendung der originalen Touchpad-, WLAN- und Hotkey-Treiber habe ich leider keinen weiteren Tipp für dich. Falls du nicht doch noch einen Weg findest, läuft es offensichtlich doch auf die Verwendung eines externen WLAN-Sticks hinaus.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
9 ANTWORTEN 9