abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios Update Download funktioniert nicht

7 ANTWORTEN 7
To
Newcomer
Nachricht 1 von 8
1.283 Aufrufe
Nachricht 1 von 8
1.283 Aufrufe

Bios Update Download funktioniert nicht

Hallo,

ich möchte bei meinem Medion Erazer P6661 md 99844 (30020311) ein Bios update durchführen. Auf der entsprechenden Downloadseite von Medion Service (https://www.medion.com/de/service/product-detail/30020311?fromTopicsPage=true) ist dieses auch verfügbar. Möchte ich nun aber den Download starten, öffnet sich kurz ein neuer Browser Reiter, der sich aber sofort wieder schließt. Weiter wird kein Download gestartet. Das selbe Problem tritt bei allen anderen zum Download verfügbaren Updates, Treiber... auf der Seite ebenfalls auf.
Kann mir jemand sagen woran das liegen könnte. Hat oder hatte jemand das selbe Problem und kennt einen Lösungsweg?

Vielen Dank

7 ANTWORTEN 7
Funkmaster_Funk
New Voice
Nachricht 2 von 8
1.265 Aufrufe
Nachricht 2 von 8
1.265 Aufrufe

Hey hey,

ich weiß nicht, ob ich dasselbe Problem habe, wie du. Aber ich kann auch keinerlei Treiber downloaden. Ich kann sogar nicht mal die Serviceseite aufrufen, auf der die Treiber aufgelistet sind. Sobald ich die Seite lade steht immer geschrieben "SORRY! Die gesuchte Seite wurde nicht gefunden." 

Mein Kommentar wird dir sicherlich kaum weiterhelfen. Aber immerhin wissen wir nun beide, dass wir nicht alleine sind ^^

daddle
Superuser
Nachricht 3 von 8
1.257 Aufrufe
Nachricht 3 von 8
1.257 Aufrufe

@Funkmaster_Funk 

 der Link von @To ist leer. 

 

Dein eigenes Problem ist dass Du alte Links von vor der Reform der Service-Page aufrufst, die nicht mehr funktionieren.

Jetzt ist dies die Adresse der Service-Seite  ---> https://www.medion.com/gb/service/

Dort kannst Du im Kästchen den entsprchenden Namen oder die entsprechenden Nummern (MD- oder MSN-Nummer) deines  Rechners eingeben, dann öffnet sich die Downloadseite. 

 

Gruss, daddle

To
Newcomer
Nachricht 4 von 8
1.254 Aufrufe
Nachricht 4 von 8
1.254 Aufrufe

Ich habe eine Lösung gefunden.

Ich habe es nochmal mit Microsoft Edge probiert und dort funktioniert der Download. Zuvor hatte ich es über Google Chrome probiert. Welches wohl aus mir noch unerklärlichen Gründen den Download verweigert. 
Wäre interessant zu erfahren ob das ein Problem aufgrund von meinen Chrome Einstellungen ist oder ein generelles Problem.

 

 

daddle
Superuser
Nachricht 5 von 8
1.249 Aufrufe
Nachricht 5 von 8
1.249 Aufrufe

@To 

 

 Auch mit Edge kommt nur die leere Medion-Serviceseite. Der Link also funktioniért, nur ein Inhalt ist damit bis auf die Eröffnung der leeren Medion Seite nicht nicht  verknüpft.

Wahrscheinlich wird der bei dir aus dem Cache geladen.

 

Gruss,daddle

To
Newcomer
Nachricht 6 von 8
1.244 Aufrufe
Nachricht 6 von 8
1.244 Aufrufe

@daddle 

das kann sein. Der Link ist aber für das Problem auch nicht wichtig. Das besteht bei Chrome bei mir bei jedem Produkt. 
MEDION Service Diese Seite war gemeint und dann durch Eingabe der MSN kommt man zu dem Produkt wo man auch die Downloads findet.

Funkmaster_Funk
New Voice
Nachricht 7 von 8
1.238 Aufrufe
Nachricht 7 von 8
1.238 Aufrufe

@daddle dank dir für die Infos! Ich habe das wirklich nicht ganz geblickt, wo ich genau suchen sollte.

daddle
Superuser
Nachricht 8 von 8
1.232 Aufrufe
Nachricht 8 von 8
1.232 Aufrufe

 @To 

 

Ja Du sprachst aber immer von deinem Link in Post 1., der ja angeblich auch in Edge funktionieren würde. Der liefert  aber eine nicht ausfüllbare MedionServiceSeite. 

 

Deswegen habe ich in Post 3 an @Funkmaster_Funk  den richtigen Link angegeben, den Du jetzt auch nur wiederholst.

 

Und was du meinst und was Du schreibst oder verlinkst, sollte schon übereinstimmen. 😉

 

Gruss, daddle

7 ANTWORTEN 7