abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

GELÖST
Highlighted
New Voice
Nachricht 1 von 7
163 Aufrufe
Nachricht 1 von 7
163 Aufrufe

Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

Hallo,

 

mein Akoya E7223 MD988553

habe ich auf Linux Debian Buster umgestellt. Windows 8.1 komplett gelöscht.

 

Leider funktioniert nun die Ladefunktion nicht.

Also am Netzkabel läuft der PC, die Akku LED blinkt für etwa 1 Sekunde Orangerot und macht dann ca 12 Sekunden Pause.

Ohne Netzkabel startet der Rechner nicht.`Linux zeigt in dmesg einen ACPI Fehler an ...battery -504...

 

Ich hatte vermutet dass evtl ein BIOS Update auf 6.05 helfen könnte - leider läuft die Exe.Datei nicht unter FreeDos

 

Gibt es einen Weg das BIOS Update ohne Windows durchzuführen?

 

Gibt es einen Weg die Ladefunktion unter Linux zu aktivieren?

 

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
New Voice
Nachricht 7 von 7
54 Aufrufe
Nachricht 7 von 7
54 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

 

Ende Gelände:

 

Hab letztendlich einen neuen Akku gekauft, danke nochmal für die Quelle,

nun funktioniert das Laden wieder.

 

1 Blinken der LadeLED mit ca. 12 sek Pause heisst wohl Akku defekt. Falls das nochmal wem passiert.

 

Somit ist die Laderei gelöst.

 

Werde mich nun an das BIOS UPDATE machen.

 

 

Bios Update von 6.04 auf 6.05 meldet unter win7 irgendwas von wegen nicht passender revision, sagt aber nicht Bios oder Betriebssystem

 

Das BIOS Update auf 6.05 von @Andi auf DOS Basis, verlangt trotz nun funktionierendem Akku auch Netz.

Und lässt sich einwandfrei aufspielen.

 

Danke

6 ANTWORTEN 6
Master Moderator
Nachricht 2 von 7
149 Aufrufe
Nachricht 2 von 7
149 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

Hallo @GrosserLaptop.

 


@GrosserLaptop  schrieb:

Leider funktioniert nun die Ladefunktion nicht.


Das liegt aber nicht am Linux. Die Ladefunktion ist unabhängig vom Betriebssystem und funktioniert selbst dann, wenn gar keine Festplatte eingebaut ist.

 

 


@GrosserLaptop  schrieb:

Also am Netzkabel läuft der PC


Dann ist zumindest das Netzteil schon mal nicht defekt.

 

 


@GrosserLaptop  schrieb:

die Akku LED blinkt für etwa 1 Sekunde Orangerot und macht dann ca 12 Sekunden Pause.


Dafür habe ich keine Erklärung und leider auch keine Liste mit Blinkcodes.

 

 


@GrosserLaptop  schrieb:

Ohne Netzkabel startet der Rechner nicht.


Bei eingebautem Akku nehme ich an. Smiley (zwinkernd) In diesem Fall hat sich entweder die Ladeelektronik "verschluckt" oder der Akku ist defekt. Bitte führe einmal folgende Reststromentladung durch:

 

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

 

In diesem Zustand würde ich das Ladegerät zunächst einmal ca. 1 Stunde angeschlossen lassen, um sicherzustellen, dass ein eventuell komplett entladener Akku die Chance hat, sich etwas aufzuladen. Sollte das Notebook danach weiterhin nicht ohne Netzteil starten, tippe ich auf einen Defekt des Akkus.

 

 


@GrosserLaptop  schrieb:

Ich hatte vermutet dass evtl ein BIOS Update auf 6.05 helfen könnte


Da die Ladefunktion unabhängig vom Betriebssystem arbeitet, ist dies nicht der Grund. Außerdem hat es ja bisher mit der bereits vorhandenen BIOS-Version auch immer funktioniert.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 7
137 Aufrufe
Nachricht 3 von 7
137 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

Hallo @Andi 

 

Dass die Laderei unabhängig ist ist logisch, danke für die Bestätigung

 

Hast Du evtl. eine Belegung der Akku Anschlüsse um mit dem Multimeter zu messen ob überhaupt noch Spannung drauf ist?

 

Laptop geht mit Netzkabel unabhängig ob mit oder ohne akku.

Ohne netzkabel und mit akku tut sich nichts.

 

Entstromen mit Pause etc oder länger warten dass er sich auflädt hat keine Wirkung. mehrfach getestet.

 

Dass Bios Update auf 6.05 das kaum löst ist auch logisch, danke.

 

 

Gibt es evtl. dennoch eine Bios Update Version die auf DOS läuft, da ich kein Windows mehr drauf habe?

@daddlehatte die Idee mit Win auf stick vorgeschlagen. Auf DOS Stick wäre mir lieber... weil ich ja derzeit kein Windows da habe.

 

 

Danke im Voraus

New Voice
Nachricht 4 von 7
122 Aufrufe
Nachricht 4 von 7
122 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

Die Linux dmesg Ausgabe zeigt:

 

ACPI_Error: AE_AML_BUFFER_LIMIT, Evaluating _BIF (20180810/battery-540)

 

ACPI_Error:

AE_AML_BUFFER_LIMIT,

Evaluating

_BIF             -- Battery InFormation

(20180810  -- Datum der letzten vollständigen Ladung ?

/battery-540)  --Status ??

 

 

Ein Start mit einem USB Stick mit einer Windows reparaturdisk darauf,

lässt das Updateprogramm starten, jedoch bricht es mit der Meldung ab,

dass "der Energiestatus Akku/Netz für ein BIOS Update nicht ausreicht"

Ob mit Netzteil,nun der Akku drin ist oder nicht.

 

Hat wer eine Idee wie dem beizukommen ist?

 

 

 

Master Moderator
Nachricht 5 von 7
104 Aufrufe
Nachricht 5 von 7
104 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

Hallo @GrosserLaptop.

 


@GrosserLaptop  schrieb:

Hast Du evtl. eine Belegung der Akku Anschlüsse um mit dem Multimeter zu messen ob überhaupt noch Spannung drauf ist?


Leider nein.

 

 


@GrosserLaptop  schrieb:

Gibt es evtl. dennoch eine Bios Update Version die auf DOS läuft, da ich kein Windows mehr drauf habe?


Ein Update auf DOS-Ebene liegt zwar vor, wurde von uns jedoch noch nicht getestet. Ausführung auf eigene Gefahr.

 

 


@GrosserLaptop  schrieb:

Ein Start mit einem USB Stick mit einer Windows reparaturdisk darauf,

lässt das Updateprogramm starten, jedoch bricht es mit der Meldung ab,

dass "der Energiestatus Akku/Netz für ein BIOS Update nicht ausreicht"


Manche Flashprogramme erfordern, dass der Akku eine gewisse Mindestladung hat, damit das BIOS-Update ausgeführt werden kann. Es soll dadurch verhindert werden, dass im Falle eines Stromausfalls der Updateprozess nicht zufällig aufgrund eines leeren Akkus fehlschlägt und das Board dann defekt ist. Du kannst ja mal die DOS-Variante testen. Aber ehrlich gesagt würde ich das Risiko nicht eingehen. Mittlerweile solltest du genug Beweise haben, dass der Akku defekt ist und dich um einen neuen Akku kümmern.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 6 von 7
98 Aufrufe
Nachricht 6 von 7
98 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

Danke.

Damit startet er von DOS Ebene.

 

Wie vermutet meldet auch das DOS BIOS UPDATE  "Warning The System Power isnt safe for BIOS Update. Please Check AC and Battery are plugged in"

 

Es wird also, wie von Dir beschrieben, vermutlich abgefragt ob beide Stromquellen zur Verfügung stehen.

 

 

Was mich noch an ein Softwareproblem auf Linux seite glauben lässt

sind die Linux Errors wie "parse/execution failed" " Buffer Limit" in _BIF also Battery Information  -

die auf eine inkompatibilität hindeuten könnten, was aber auch kaputter Akku heissen kann ;-)

 

Danke für die prompte Hilfe

 

New Voice
Nachricht 7 von 7
55 Aufrufe
Nachricht 7 von 7
55 Aufrufe

Re: Akoya E7223 MD98853 mit Linux - Bios Update / Ladefunktion geht nicht

 

Ende Gelände:

 

Hab letztendlich einen neuen Akku gekauft, danke nochmal für die Quelle,

nun funktioniert das Laden wieder.

 

1 Blinken der LadeLED mit ca. 12 sek Pause heisst wohl Akku defekt. Falls das nochmal wem passiert.

 

Somit ist die Laderei gelöst.

 

Werde mich nun an das BIOS UPDATE machen.

 

 

Bios Update von 6.04 auf 6.05 meldet unter win7 irgendwas von wegen nicht passender revision, sagt aber nicht Bios oder Betriebssystem

 

Das BIOS Update auf 6.05 von @Andi auf DOS Basis, verlangt trotz nun funktionierendem Akku auch Netz.

Und lässt sich einwandfrei aufspielen.

 

Danke