annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

E10714 niet compatibel met alle apps

1 ANTWOORD 1
casparmanders
Visitor
Bericht 1 van 2
135 Weergaven
Bericht 1 van 2
135 Weergaven

E10714 niet compatibel met alle apps

Wij hebben  2 lifetab E10714, 

Maar bepaalde app's die ik nodig heb zijn niet compatibel volgens de playstore.  Bijvoorbeeld digid en sskcloud. Hoe kan ik dit omzeilen 

Met vriendelijke caspar 

1 ANTWOORD 1
Outy
Moderator
Bericht 2 van 2
125 Weergaven
Bericht 2 van 2
125 Weergaven

Hey @casparmanders,

 

Wanneer bepaalde apps niet compatible zijn met een versie van Android valt daar niet veel tegen te doen.

Je kan wel contact opnemen met de makers van de apps en vragen of ze ergens een andere versie hebben die wel compatible is.

 

Groetjes,

Outy

1 ANTWOORD 1