abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P 85444 Problem mit Spotify

27 ANTWORTEN 27
Elekti
Trainee
Nachricht 1 von 28
1.981 Aufrufe
Nachricht 1 von 28
1.981 Aufrufe

P 85444 Problem mit Spotify

Hallo, 

ich hoffe es kann mir jemand helfen. Bei der Wiedergabe von Spotify auf dem P 85444 wird nur jeder zweite Titel abgespielt, d. h. es wird immer ein Titel übersprungen. Ich habe noch ein P85295, dort klappt es wie es soll. Auch auf dem Laptop, Handy und Tablet ist alles in bester Ordnung. Ich habe schon auf Werkseinstellungen zurückgesetzt (ohne Erfolg), Software ist auf dem aktuellen Stand (sagt das Radio). Weiß vielleicht jemand eine Lösung für dieses Problem?
Viele Grüße

Elekti

27 ANTWORTEN 27
Elekti
Trainee
Nachricht 11 von 28
745 Aufrufe
Nachricht 11 von 28
745 Aufrufe

Hallo @Andi ,

 

dann scheint das doch eher ein generelles Problem zu sein, mit dem sich Die Fachabteilung auseinandersetzen und eine Lösung finden sollte.

 

Viele Grüße Elekti

Andi
Master Moderator
Nachricht 12 von 28
734 Aufrufe
Nachricht 12 von 28
734 Aufrufe

Hallo @Lycox und herzlich willkommen in der Community.

 

Danke für deinen Beitrag. Je mehr User sich melden, desto besser. Habe ich so an die Fachabteilung weitergegeben.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Lycox
New Voice
Nachricht 13 von 28
694 Aufrufe
Nachricht 13 von 28
694 Aufrufe

@Andi

 

Guten Morgen, 

 

Gibt es schon eine Rückmeldung von der Fachabteilung?

 

Gruß Clemens 

Andi
Master Moderator
Nachricht 14 von 28
654 Aufrufe
Nachricht 14 von 28
654 Aufrufe

Hallo @Lycox.

 

Ich habe in dieser Sache noch einmal nachgehakt. Die Kollegen aus der Technik haben versucht, das beschriebene Phänomen mit den Geräten P85444 (MD 89295) und P66400 (MD 44200) nachzustellen. Also quasi mit den Geräten von @Elekti @mortime und @ShadowH.

 

Ergebnis:
Es ist nicht gelungen, das Überspringen eines Titels zu reproduzieren. Laut Aussage der Kollegen wird die Art der Wiedergabe (Wiederholung, Zufall o.ä.) in der Spotify App auf dem Handy ausgewählt und nur mit dem Wiedergabegerät synchronisiert. Mit anderen Worten: Die Wiedergabereihenfolge erfolgt immer in der APP und nicht im Gerät. Das Gerät ist nur eine passive Wiedergabequelle, die keinen Einfluss auf die Abspielreihenfolge hat. Die getesteten Geräte haben mit der Spotify App alle Titel in der angegebenen richtigen Reihenfolge abgespielt und keine Titel übersprungen.

 

Habt ihr mal versucht, über die Android-Einstellungen auf die Spotify App zu gehen und dort "Cache leeren" und "Daten löschen" angetippt? Was paassiert, wenn ihr die App deinstalliert und neu installiert? Klappt es dann? Habt ihr zufällig die Möglichkeit, die Spotify App mal testhalber auf einem anderen Smartphonemodell laufen zu lassen? Hat das einen Einfluss?

 

Die von euch gemeldeten Geräte sind bisher:
@Elekti ---> P85444
@Tobi_1980 ---> P85027
@Lycox ---> P84333 und P85333
@mortime ---> P66400
@ShadowH ---> P66400

 

An alle stillen Mitleser:
Hat einer von euch auch eines dieser Modelle? Wie sieht es bei euch mit der Spotify-Nutzung aus? Kann jemand bestätigen, dass es bei ihm einwandfrei läuft?

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tobi_1980
New Voice
Nachricht 15 von 28
649 Aufrufe
Nachricht 15 von 28
649 Aufrufe

Guten Morgen Andi,

erstmal vielen Dank für Deine/Eure Mühe und die Rückmeldung.

Ich habe aber ein Verständnisproblem mit der Darstellung der Funktion von Spotify Connect:

Wenn ich das Medion-Endgerät als Bluetooth-Empfänger nutze sehe ich es genauso, dass hier eine rein passive Funktion des Medion Gerätes vorliegt. Nutze ich aber die Spotify Connect Funktion, findet ein Austausch in beide Richtungen statt. Das Hifi-Gerät spielt die Musik, schickt aber auch Infos an das Androidgerät (z.B. kann ich über die Hifi-Anlage die Tracks vorspulen oder die Lautstärke am Androidgerät anpassen). Auch wenn das Überspringen von Tracks in der App stattfindet, kann trotdem der "Befehl" dazu vom Endgerät kommen.

Ich habe mittlerweile 4 Androidgeräte an meinem Mediongerät getestet. Leider funktioniert keines(!) zufriendenstellend. Der Fehler tritt bei jedem Gerät auf. An anderen Hifi-Anlagen und in allen Fahrzeugen, die wir nutzen, funktioniert Spotify Connect tadellos.

Klingt villeicht etwas überheblich, aber auch wenn ich kein Fachmann bin, finde ich die Meinung der Medion Fachabteilung hier nicht wirklich plausibel.

 

Vielleicht findet sich noch einen Lösung. Ich habe das Gerät mittlerweile erstmal abgebaut und im Keller verstaut, da ich es hauptsächlich wegen der Spotify Connect Funktion gekauft habe. Ich werde hier wohl auf einen anderen Hersteller zurückgreifen müssen.

 

VG

Tobias

 

Elekti
Trainee
Nachricht 16 von 28
636 Aufrufe
Nachricht 16 von 28
636 Aufrufe

Hallo @Andi,

 

danke auch erst einmal von mir für Deine Mühe.

 

Die Aussage der Fachabteilung kann auch ich nicht nachvollziehen. Ich kann die App auf meinen Geräten komplett schließen und Spotify läuft doch trotzdem auf dem Medion weiter und wird durch das Radio gesteuert. Ansonsten müsste ich für jede Aktion die App wieder öffnen.

 

Als der Fehler begann aufzutreten, war mein erster Gedanke auch Spotify spinnt. Also habe ich alle von Dir genannten Maßnahmen wie Neuinstallation etc. vorgenommen. Allerdings ohne Erfolg. Da ich noch ein P85295 habe und der Fehler bei diesem Gerät nicht auftritt, kann es nur an meinem P85444 liegen. Und es ist auch egal mit welchem Gerät ist das P85444 ansteuere, der Fehler tritt sowohl beim Handy (Android), Laptop (Win10) und Tablet (Huawei EMUI) auf.
Ich kann der Fachabteilung gern mein P85444 für Testzwecke zur Verfügung stellen. Meines Erachtens nach wäre es schon Zufall, den Fehler spontan reproduzieren zu können, dann würde er häufiger auftreten und es gäbe hier sicherlich mehr Meldungen dazu.

 

Es ist schon ärgerlich, auch ich habe das P85444 wegen Spotify Connect gekauft. Für nutzloses Rumstehen ist es einfach zu teuer.


VG Elekti

Andi
Master Moderator
Nachricht 17 von 28
564 Aufrufe
Nachricht 17 von 28
564 Aufrufe

Hallo zusammen.

 

Ich kann euch nur die Infos geben, die ich auch bekommen habe. In der Fachabteilung tritt das Phänomen nicht auf. Wenn ihr aufgrund von ausgiebigen Tests der Meinung seit, dass hier ein Defekt des Gerätes vorliegt und sich der Fehler reproduzieren lässt, solltet ihr das Gerät inklusive einer kurzen Beschreibung wie sich das reproduzieren lässt zur Überprüfung einsenden.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Jay777
New Voice
Nachricht 18 von 28
409 Aufrufe
Nachricht 18 von 28
409 Aufrufe

Hallo,

 

mir ist es erst bei Hörspielen aufgefallen, dass immer genau ein Titel aus einer Playlist bei meinem P85444 übersprungen wird. Mit Titeln aus der Warteschlange ist es übrigens ebenso.

 

Es lässt sich folgendermaßen reproduzieren:

  1. Playliste oder Warteschlange abspielen.
  2. Ggf. zum Ende des Titels "vorspulen" und das Ende abwarten
  3. Nach Titelende springt die Titelanzeige (am Gerät) für ein Bruchteil einer Sekunde zum nächsten Titel (ohne Bild). Je nach Titel erfolgt sogar dabei eine Tonausgabe.
  4. Danach springt das Radio zum übernächsten Titel, der dann ganz normal abgespielt wird.

 

Auf dem Radio ist die Firmware ir-cui-FS2340-0000-0373_V4.8.12.d008f1.EX8_4-1A16 darauf.

 

Erwähnenswert: Der Internetzugriff erfolgt über ein LTE-Router.

 

Viele Grüße

Lycox
New Voice
Nachricht 19 von 28
403 Aufrufe
Nachricht 19 von 28
403 Aufrufe

Hallo Jay777, 

 

Ja, ganz genau so, wie es wahrscheinlich bei uns allen ist. Firmware ist bei mir genau die Gleiche. 

 

Router ist bei mir jedoch ein Speedport. Ich denke nicht, daß es Routerabhängig ist. Also entweder liegt es an der Firmware, oder evtl. an einem verbauten Chip. 

 

BG 

Jay777
New Voice
Nachricht 20 von 28
246 Aufrufe
Nachricht 20 von 28
246 Aufrufe

Hi,
mit der Bemerkung LTE-Router wollte ich nicht auf ein bestimmtes Geräte, sondern auf meine Internettechnologie hinweisen. Leider habe ich nur trägen Internetzugriff über mobile Daten (LTE-Router bzw. HotSpot vom Mobiltelefon). Gibt es hier vielleicht Gemeinsamkeiten?

 

Viele Grüße

27 ANTWORTEN 27