cancel
Showing results for 
Search instead for 
Did you mean: 

Medion LIFE P61071 MD43035 wifi setup issue

Highlighted
New Voice
Message 1 of 10
439 Views
Message 1 of 10
439 Views

Medion LIFE P61071 MD43035 wifi setup issue

Hello,

 

I recently purchased this device, but have not been able to set it up correctly.

 

Tried setup via WPS and manual wifi setup, with DHCP and with manual ip setup, turned off wifi 5Ghz to avoid conflict/connection to this separate network...

 

Steps taken: power on the device, open the app, click "set up audio system", put the device in SETUP mode (blinks regularly and slowly), press next in the app, select the UNDOK_00:... network broadcasted by the device, my phone connects to that network, enter "Medion" as a name for the device, select "Wi-Fi" as connection method, select the correct network and enter the password, press next; the device stops broadcasting the UNDOK_00:... network, and the phone reconnects to my home network (= same as selected in the app obviously). Then the app scans for the device, but times out. It shows a warning that the audio system cannot be found on the network.

 

Strangely - I think this must be related to the problem - on the webpage of my router, I can see the Medion device in the network (most of the time) as connected, but cannot ping it.

 

any help would be appreciated,

 

greets

Mark

9 REPLIES 9
Highlighted
Moderator
Message 2 of 10
430 Views
Message 2 of 10
430 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Hi @Mark and welcome to the forum!

 

I think you are not following the proper procedure for establishing the Wireless connection. You are close to it though.

 

Please try the following procedures, recommended by the user guide of your product:

 

 

Gehringer_0-1578316694344.png

Please let us know if that solved the problem.

 

Regards,

Gehringer

 

Highlighted
New Voice
Message 3 of 10
425 Views
Message 3 of 10
425 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Thank you for your reply.

 

I retried (this time WPS), configuration seems to work, but again the connection via the app fails; I recorded a short video of the blinking led pattern: white led stays on for like 10 seconds, then briefly blinks a few times, finally the continues light is restored again (process repeats).

 

https://drive.google.com/file/d/16oxUysRsbOGrYZRw2OtJNmau3GiBBgSh/view?usp=sharing

Highlighted
New Voice
Message 4 of 10
379 Views
Message 4 of 10
379 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

No suggestions any more? I guess it's a hardware issue and that there's nothing left than to return the product...

Highlighted
Moderator
Message 5 of 10
376 Views
Message 5 of 10
376 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Hi @Mark ,

 

have you tried pressing the "mode" button and keep it pressed until the white light starts flashing?

 

Regards,

Gehringer

Highlighted
New Voice
Message 6 of 10
368 Views
Message 6 of 10
368 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Yes I did; the led on the device starts to blink slowly, this is setup mode, and the device broadcasts a wifi signal used to enter the wifi credentials for the regular home network. However, after entering all of the data (as an alternative to WPS setup), the device is not to be found after that setup procedure, even after a longer time.

The led then turns on for like 10 seconds (indicating it made the connection), then starts to blink briefly. See also my video in the third post of this thread.

Highlighted
Moderator
Message 7 of 10
344 Views
Message 7 of 10
344 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Hi @Mark ,

 

there are a couple of other things you could try before determining that it is a HW fault.

 

Have you tried to connect with the device using another phone?

 

Have you verified that the wifi on the phone was on and that both devices were connected to the same network?

 

Regards,

Gehringer

Highlighted
New Voice
Message 8 of 10
338 Views
Message 8 of 10
338 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Hello @Gehringer ,

 

yes I tried using different Android devices (v6.0 and v9.0), same result. Also tried the app where the Medion app was based on.

Same result.

 

The wifi was on, and I verified that the devices (phone and medion audio device) where on the same network, same wifi frequency band (as seen on the router home page, so no mistakes there I guess).

 

regards,

Mark

Highlighted
Moderator
Message 9 of 10
286 Views
Message 9 of 10
286 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

Hi @Mark ,

 

it is possible that your speaker has a hardware fault.

 

In this case you could contact Medion technical support hotline to have it booked for a repair.

 

Regards,

Gehringer

Highlighted
New Voice
Message 10 of 10
250 Views
Message 10 of 10
250 Views

Re: Medion LIFE P61071 MD43035 wifi setup issue

I will do that; some other strange behaviour I detected while testing some more:

 

- I was never able to reach the device from the app (other than in setup mode through the device broadcasted network), but when I put the device in standby mode, sometimes it pops up in the app. When selected, the device wakes up, and the app shows the interface to control the device (internetradio, spotify,...); however, no action can be taken, and the connection seems to be lost shortly after, resulting in a could not find any device message.

 

- the AUX in connection does not seem to work either; using the mode button does not switch between wifi and AUX in, cable plugged in. Also, the led does not change to orange as indicated in the manual.

 

regards

Mark