abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Falsche Android 5.02 Factory-Reset auf S 10346

Nachricht 1 von 10
243 Aufrufe
Nachricht 1 von 10
243 Aufrufe

Falsche Android 5.02 Factory-Reset auf S 10346

Nach Upgrade auf Android 5.02 konnte ich nur mit - und Einschalt gleichzeitig drücken einschalten. Habe in der Software Liste bei Medion das Gerät s10346 nicht gefunden und dachte e10346 Factory-Reset Android 5.02 wäre für mein Tablet und mit dem PC aufgespielt. Da sich nichts geändert hatte, habe ich einschlägig nach Lösung gesucht. Dann hatte ich gemerkt, daß es für s10346 (MD 98992) eine extra Firmware gibt. Die richtige Factory-Reset Software fand ich nur durch MSN-Nr. Wahrscheinlich ist der Grund, daß trotz Android 5.02 kennt Windows 10 das USB-Device nicht.Habe Intel driver erfolgreich installiert, trotzdem kann ich CVM nicht starten. Komme nicht zu Schnittstellen-Software um MTP-Treiber zu suchen und installieren. Das Gerät wird im Windows 10 Gerätemanager nicht angezeigt, nur unter USB - unbekannter Android USB Device.(Folgte Anweisungs-Video unter Link:CWM auf Medion LifeTab S10345-S10346 starten - S10345-S10346 rooten (x86 Android). Wie kann ich die richtige Software nach Anweisung:  FlashIntelBYT-De.pdf auf S10346 aufspielen? Das Tablet ist in Entwickler-Mode und Debugging ist freigegeben. Nach + - und Einschalt. gleichzeitig komme ich auf Android-Figur und die letzte Zeile (natürlich): keine Installer ist vorhanden. (Da die Schnittstellen zwischen PC und Tablet noch tot sind). 

 

 

9 ANTWORTEN
Nachricht 2 von 10
204 Aufrufe
Nachricht 2 von 10
204 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346

Wie ich gerade festgestellt habe, Medion hat die Tablet-Liste aufgefrischt! Wenn dies vor eine Woche passierte, hätte ich den Fehler nicht gemacht! Meine Frage bleibt weiterhin, wie kann ich den ADB-Treiber für Win10 zum S 10346, damit der PC auf das Tablet-Gerät die richtige Factory-Reset  über USB aufspielen kann?

Nachricht 3 von 10
183 Aufrufe
Nachricht 3 von 10
183 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346

@Nikolaus111

 

Tut mir leid aber aus deinem Geschreibe in Post 1 werde ich nicht schlau. Genauso wenig wie dein Post 2 stichhaltig ist. Die Downloaddateien  für das Recovery des S10346 sind seit Monaten unverändert und richtig. Aber Du sprachst von einem e10346, das kenne ich gar nicht .

 

Nun zur Sache: du schreibst du kommst in den Developermodus, welchen meinst Du? Die Anleitung spricht von 

"Entering DnX mode 

Waiting for fastboot command...."

 

Damit das Tab in diesem Zustand Verbindung zum PC bekommt, müssen vorher die Windows-Intel Treiber installiert sein.

Wenn Du einen Win 10 PC benutzt reicht es nicht die Treiber in Win 10 zu installieren, sondern du musst in Win 10 die Überprüfung der Treiber-Signatur abschalten, das geht so:

PC über "Neu Starten" mit gedrückter Shift-(Umschalt)-Taste ausschalten, dann bootet der PC in die

Optionen -> Problembehandlung -> Erweiterte Optionen -> Starteinstellungen -> Neu starten mit der F7 - Funktionstaste -

Jetzt bootet PC in Win 10 und jetzt kannst Du die Intel-Treiber Version 1.10 nochmal installieren. 

(Auch für das RecoveryPaket, die dort empfohlene Version 1.5 funktioniert unter Win 10 nicht mehr richtig)

 

Du lädst dir die 'IntelAndroidDrvSetup.exe'  runter, erst 'Download now', auf der Intel Seite nach unten scrollen, 

"I accept these terms" anklicken danach 'Continue', dann 'Download now',

 

Die IntelAndroidDrvSetup1.10.0.exe ausführen, zuerst kommt kleines Fenster mit dem Hinweis  "IntelAndroidDeviceUSB- driver is already installed"

-> OK klicken um alte Treiber zu deinstallieren (PC nicht neu starten!)

-> Die IntelSetup.exe öffnet erneut ein Installationsfenster und Installieren bestätigen.

-> Danach das Tablet mit Vol. + , Vol. -  und Power gleichzeitig gedrückt starten, dann kommt "Entering DnX mode" auf den Tabletschirm;

 

1. Wenn Du das Tablet neu flashen willst, nimm bitte gleich die LL-Version, es ist die ausgereiftete Version, und mache danach kein Update #7; das ist etwas buggy und nach Update #7 funktioniert das Rooten mit dem IntelAndroid-FBRL-07-24-2015- Launcher nicht mehr.

In der entpacktem Recovey.zip die flash.bat doppelt anklicken , ein cmd-Fenster öffnet sich, dann kommt

<waiting for device> jetzt erst das im DnX mode befindlich Tab mit dem USB-Kabel anstecken und abwarten

bis das Tablet in die EInrichtung startet.

 

2. Willst du rooten, musst Du das Tab normal gebootet anschliessen. die Intel-Treiber installieren ja die adb-

Interface Treiber. 

-> Ausserdem muss USB-Debugging unter Entwickleroptionen eingeschaltet sein 

-> dabei auf dem Tab-Bildschirm achten, auf dem öffnet sich ein Fenster wenn das Tab angeschlossen ist,

-> indem Du den Zugriff vom PC auf das Tab erlauben musst -> Häkchen setzen "Bei diesem Computer immer          zulassen" -> und dann OK klicken. Siehe auch hier

 

Nach Treiber-Installation im Geräte-Manager (GM): 

  • Tab normal im Android: Im GM ganz unten letzter Eintrag: USB-Gerät -> ADB Interface (Microsoft-Treiber)
  • Tab startet mit Vol.(-) und Power gedrückt im Droidboot (Fastboot) -Modus -> GM: Intel Android Device -> Intel Android ADB Device
  • Tab in den DnX-Modus gebootet (siehe oben) im GM: Intel Android Device -> Intel Android Bootloader Device

Gruss, daddle

Nachricht 4 von 10
147 Aufrufe
Nachricht 4 von 10
147 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346

Hallo daddle,
 
danke für Deine Mühe, aber leider ist das Problem nicht gelöst. Vielleicht hätte ich als erstes damit anfangen sollen,wie in die "Entering DnX mode" komme im Tab. (jetzt). Bevor ich die falsche Software aufgeladen hatte, funktionierte alles wie
in der Anleitung beschrieben. (+ und - gleichzeitig mit Power, dann kommt die Android-Figur mit oben Normal Boot und im Text links unten "Entering DnX mode.)
Jetzt aber links unten  die letzte blaue Zeile:
Could not open /sys/devices/virtual/blacklight
Bevor das Tablet so nicht hinkriege, funktioniert mit dem PC auch nichts!
 
Bevor ich die falsche Software aufgeladen hatte, konnte ich (mit + und Power gleichzeitig drücken)  in Factory Reset Menü,
jetzt kommt statt Android-Figur und Auswahl: 
 
EFI Shell version 2,31 (5.8)  
Current running mode 1.1.2
map:Cannot find required map name
Shell>_
 
Wenn Du dies kennst und helfen könntest danke für Deine Hilfe im Voraus!
Gruß Nikolaus111
Nachricht 5 von 10
139 Aufrufe
Nachricht 5 von 10
139 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346'

 


Nikolaus111 schrieb:
Hallo daddle,
 
---
1:  Bevor ich die falsche Software aufgeladen hatte, funktionierte alles wie in der Anleitung beschrieben.
(+ und - gleichzeitig mit Power, dann kommt die Android-Figur mit oben Normal Boot und im Text links unten "Entering DnX mode.)
 
Jetzt aber links unten  die letzte blaue Zeile:
Could not open /sys/devices/virtual/blacklight
2:
 Bevor das Tablet so nicht hinkriege, funktioniert mit dem PC auch nichts!
 
3:
Bevor ich die falsche Software aufgeladen hatte, konnte ich (mit + und Power gleichzeitig drücken)  in Factory Reset Menü,
jetzt kommt statt Android-Figur und Auswahl: 
 
EFI Shell version 2,31 (5.8)  
Current running mode 1.1.2
map:Cannot find required map name
Shell>_
 
Wenn Du dies kennst und helfen könntest danke für Deine Hilfe im Voraus!
Gruß Nikolaus111

 

 

@Nikolaus111

 

Kannst Du mal bitte die Software nennen die Du zum Flashen benutzt hattest? Für oder von welchem Tablet-Typ runtergeladen? 

 

Zu 1: Nein, im Normalzustand geht  + Taste und - Taste und Power alles zusammen gedrückt in:

"Entering DnX-Mode

Waiting for fastboot command".

 

Was du beschreibst ist der korrekte Droidboot = Bootloader oder Fastboot mode, mit dem Robot und die letzte Zeile links unten

"Could not open /sys/devices/virtual/blacklight", ist eine normale Zeile bei allen S10346 in diesem Boot-Stadium.

In diesem Schirm ist oben mittig auch ein kleiner Rahmen in dem man Normal Boot, Recovery, Restart Bootloader oder Power Off  auswählen kann;

oder je nach Version (KK?) die Du beim Flashen erwischt und installiert hast lässt es sich evtl stattdessen li. im Randbereich scrollen und auswählen (Falls du ein KitKat Recovery-Paket für ein P1034X geflasht hattest)

 

Was bedeutet, du hast die Tasten nicht richtig bedient, so daß nur Vol. und Power den Kontakt hergestellt haben.und den Droidbootmodus=Bootloader-Modus gebootet haben. Oder siehe Punkt 3.

 

Die Lautstärke-Tasten sind eine unechte Wippe, liegen eng beieinander mit der Powertaste und die Wippe lässt sich nur mit spitzen Fingern einer Hand auf  beiden Enden gleichzeitig runterdrücken und gedrückt halten, um dann mit dem Zeigefinger der zweiten Hand  den Einschaltknopf nieder zu drücken.

 

Damit das funktioniert, stelle ich das Tab hochkant auf meine Oberschenkel auf die Schmalkante schräg von mir weg, Knöpfe natülich oben und den Powerknopf zum Körper hin. 

Dann kann ich mit zwei Fingern der einen Hand, ich nehme Zeige-und Mittelfinger für die Lautstärke-Wippe, drücke die an beiden Enden runter bis ich sicher bin dass beide Enden Kontakt haben und dann mit dem Zeigefinger der anderen Hand für den Einschaltknopf.

 

Dieses sorgfältig gemacht führt mich immer sicher auf oder in den "Entering DnX mode " Schirm.

Vol. + gedrückt und dann die Powertaste dazu drücken bootet das Tablet sicher in die Shell

Vol.- gedrückt und Powertaste dazu drücken lässt das Tablet in den Droidboot Modus booten

 

Aber auch ich lande dabei schon mal im falschen Modus, wenn ich die Fingerspitzen für die 10 Sekunden nicht kontrolliert genug andrücke um den Kontakt zu halten.

 

Zu 2:

Zu den Treibern:

Wenn Du das Tab in diesem DroidbootModus an einen Windows 10-PC anschliesst, in dem die Intel-Treiber korrekt installiert sind,kommt im Geräte-Manager ein neuer Eintrag:

-> Intel Android Device  mit Untereintrag   ->  Intel Android ADB Device.

So ist das. Erzähle mir bitte nicht das ginge nicht.

Voraussetzung ist, dass Du den PC mit  deaktivierter Treiber-Signatur-Prüfung startest um die Intel-Treiber installieren zu können. Vorher kann ich Dir ich hier leider nicht weiter helfen.

 

Zu 3:

Hast Du vielleicht bei deinen Startversuchen mit den wackligen Fingerkuppen  Lachender Smiley  eine SD-card im Tablet eingelegt? Wenn ja, dann kommen damit einige der Start Tasten-Kombis durcheinander. Dringend vor einem Start mit einer Tastenkombi rausnehmen.

 

Gruss - daddle

Nachricht 6 von 10
123 Aufrufe
Nachricht 6 von 10
123 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346'

@Nikolaus111

 

Ergänzung:

 

Ja nachdem wann bzw. wie ich in den Droidboot-Modus boote, ich kann auch dank funktionierender ADB-Treiber aus >Android heraus mit einer Rebooter App in den Droidboot Modus gehen, mit oder ohne USB-Kabel angeschlossen, aus dem ausgeschaltetem Zustand oder aus Android heraus ergibt das im Droidboot drei verschiedene Meldungen:

-> E:No valid istaller medium found

-> Fastboot cmd waiting 

-> Could not open /sys/devices/virtual/blacklight

 

Kann nicht genau sagen unter welchen Start-Bedingungen welcher Text kommt; (Win 7 oder Win 10 PC, mit oder ohne USB-Kabel angeschlossen, von Aus oder aus dem gebootetem Android heraus den Bootloader Modus gestartet),

aber Droidboot funktinierte immer gleich wenn ich flashe, ob das Tethered Recovery zum Rooten oder die Wiederherstellung-Images auf KitKat oder auf Lollipop, wobei der Start im DnX-Modus liegt, und die flash.bat in den Droidboot-Modus wechselt zum Flashen der Images.

 

Noch etwas, ein User berichtete hier vor ca. einem halben Jahr, daß das Recovery Paket Android 4.4.4 nicht richtig funktionierte, ohne es näher zu begründen.

 

Es unterschieden sich die Versionen der fastboot exe im neueren eingestellten KK 4.4.4 Recovery-Paket zum vorherigen älteren KK - Recovery-Paket:

Alt für KK -> fastboot.exe 873.467 ;  Neuere Version für KK -> fastboot.exe 530.245;

Das neuere LL-Recovery-Paket hat die gleiche fastboot exe wie das alte KK 4.4.4 Recovery-Paket:

fastboot.exe 873.467; Inhalt ist bit for bit identisch.

 

Die neue fastboot.exe (530245) funktionierte angeblich nicht richtig, die ältere Version auf jeden Fall, auch mit dem noch neueren Lollipop-Recovery-Paket. Mit der älteren fastboot.exe (873.467) habe ich beide Pakete mehrfach erfolgreich geflasht.

 

Also wenn die Intel Treiber in deinem nach Deaktivierung der Signaturüberprüfung gebootetem PC  funktionsfähig installiert sind, und Du diesmal das richtige KK-Recovery-Paket für das S10346 flashen willst, tausche die fastboot.exe im KK-Recovery gegen die aus dem LL-Paket, die funktioniert auf jeden Fall.

 

Gruss - daddle

Nachricht 7 von 10
100 Aufrufe
Nachricht 7 von 10
100 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346'

Hallo daddle,

 

was Du hier schreibst, habe ich als erstes probiert. Den Treiber 1.10.0 von der Intel-Seite heruntergeladen und freigegeben. Nichts hat genützt. Habe das Tab im Gerät auf Werkzustand zurückgesetzt (wurde alles gelöscht) und die Wiederaufladen die Apps gesperrt. Nur die doofe ALDI Apps konnte ich nicht umgehen. Danach habe ich zur Sicherheit (nach der Einrichtung) auch die WLan abgeschaltet. Windows 10 hat egal was ich machte, im Gerätemanager nur unter USB-Controller hat mit dem gelben Dreieck: Unbekanntes USB-Gerät (Fehler bei Anfordern eine Gerätebeschreibung) angezeigt.

Meine Frau hat auch so ein Gerät, mit gleichen info (5.02, Bios, Kernel usw). Das Laptop mit Win10 erkennt das Gerät schon beim Einschalten.

 

Zu dem Tab: vielleicht bin ich alt, aber lesen kann ich noch und zu Dnx mode zu kommen habe ich alles entfernt. (zu Deiner bemerkung mit SD Karte mit Smiley). Wenn ich + und - gleichzeitig drücke, höre ich sogar 2x klicken. (es werde beide Schalter in Betrieb gesetzt).Wenn ich dazu die Power gleichzeitig drücke, dann nach ca. 8-10 sec. blitzt das Display auf und danach bleibt dunkel, bis ich die Finger wund habe. Danach beim 2-en Versuch bleibt das Display immer dunkel. Drittemal auch (+ und - mit Power gleichzeitig) erst nach ca.10sec lädt das Betriebsystem. 

 

Zu der Vorgeschichte: das Tab hat mit dem Laden an der mickro USB-Buchse wackelkontakt gehabt. Noch in der Garantiezeit habe ich zu Medion-Service hochgeschickt, die Reparatur wurde abgelehnt mit der Begründung: Interface werden nicht repariert.

Danach lag das Gerät ziemlich lange herum. Als ich dazu kam, (habe ja 4 Enkelkinder) war der Akku fast leer. Habe die USB-Buchse bei e-bay gekauft und eingelötet. Es gibt sehr gute You-Tube Videos mit Anleitung. (Und Lötkenntnisse hatte ich ja als langjähriger analog-Entwickler).

Als ich einschalten wollte, ging nichts. Da ich mit Medion Hotline (wegen der USB-Buchse) genug Erfahrung hatte, habe ich gegoogelt und die Tipps geholt. Power Taste ca.30 sec drücken beim eingesteckten micro USB, danach Netzstecker in die Steckdose und Power loslassen.

So kann ich nur das Gerät aufladen, da nur wenn das Gerät eingeschaltet ist lädt das Gerät mit leuchtenden rotem LED. Wenn ich nach dem Ausschalten den micro USB-Steckert einstecke, dann leuchtet das rote LED (ohne das ich das ich das Netzgerät in der Steckdose hab), und wenn ich reinstecke, lädt nicht. (wird nicht warm.) Wenn ich den micro Stecker entferne, bleibt das Lämpchen rot an. Nur wenn ich lange Power mit - gleichzeitig drücke, löscht. Aufladen kann nur ich wie oben beschrieben.

Das war der Grund, warum ich ein "richtiges" Factory Reset über USB aufladen wollte.

Wie schon geschrieben, in der Liste Tablets und Reader habe ich damals S10346 nicht gefunden, und ein ähnliches Modell Factory geflasht.

Ging alles wie von Medion (und Deine) Anleitung beschrieben. Als das Problem mit Einschalten und Laden nicht behoben wurde, suchte ich nach dem Fehler. Und wie gesagt, in der Liste war damals das Gerät nicht, habe ich durch die MSN-Nr. (30018016) die richtige Facktory-Software gefunden, die ich jetzt nicht flashen kann. Und trotz, daß im Geräte info Android 5.02 steht, erkennt Win10 dies nicht.

Als ich die zum S10346 gehörende Software gefunden hatte, habe ich die falsche gleich gelöscht, nicht das ich verwechsele. Deswegen glaube ich es war die E10346. Ich dachte es wäre eine EU-Beschreibung...

Mit DOS und Windows bin ich "aufgewachsen", aber so ein mißt wie Android kannte ich bisher nicht! Beim Windows konnte man im äußersten Notfall formatieren und das Betriebsystem wieder aufspielen, aber beim Android weiß ich nicht, wie das funktioniert.

Noch ergänzend: bevor ich mit USB-Stick die EFI (beim Tab) nicht geladen hatte, hatte ich das Bild (mit letzte Zeile Shell) wie in der Medion .pdf

beschrieben. (beim drücken +und- mit Power).

Gruß, Nikolaus 111

 

Nachricht 8 von 10
98 Aufrufe
Nachricht 8 von 10
98 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346'

Spoiler
Spoiler
Hättest Du das mit der USB-Buchse mal besser gleich erzählt. Das Start-, das Lade- und LED-Verhalten zeigt meines Erachtens nach dass beim Anlöten der USB-Buchse (sehr schwierig) an 5 eng beieinander liegende Kontaktpunkte womöglich eine Lötzinnbrücke einen Kontakt mit einem anderen kurzschliesst, oder Du die 5 Adern nicht an die richtigen Kontakte angelötet hast. Sonst könnte die Lade-LED nicht anbleiben wenn Netzgerät entfernt wird und nicht angehen, wenn der Micro-USB-Stecker bei ausgeschaltetem Ladegerät eingesteckt wird.
Ich hatte auch die Mikro-USB-Buchse defekt, habe mir daher bei ebay ein Gerät mit Display-und Digitizer Schaden günstig besorgt, und nur das Mainboard von dem Gerät genommen und in mein Tablet eingebaut. War einfach,
jetzt funktioniert alles wieder bestens.

Gruss, daddle
Highlighted
Nachricht 9 von 10
95 Aufrufe
Nachricht 9 von 10
95 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346'

Spoiler
@Nikolaus111

Sorry, war im falschen Thread

Nachricht 10 von 10
82 Aufrufe
Nachricht 10 von 10
82 Aufrufe

Re: Falsche Android 5.02 Factory-Reset auf S 10346'

Hallo daddle,

vielleicht hast Recht mit dem Anlöten? Ich habe ein Weller Lötgerät mit smd Spitze...Mit einer guten Lupe habe ich die Leitungen geprüft. Wenn dort ein Kurzschluss wäre, dann würde das rote LED immer beim Reinstecken des USB Steckers leuten, oder? Tut es aber nicht! Beim Aufladen wie ich beschrieben hatte, tut es auch nicht! Und wie gesagt, die Datenleitungen müssen auch in Ordnung sein, da ich mit dem USB Stick EFI laden kann. Wenn ich den Stick reinstecke, dann leuchtet (Hama 16 GB, mit zwei USB Anschlüssen). Und wenn ich damit starte, dann kommt die Android Figur (Du nennst es Robot) mit der genannten (NORMAL BOOT) und links unten die letzte blaue Zeile E:No valid installer medium found.

Ich kenne die Software nicht, aber ich vermute das, daß Akkumanager-Software nicht in Ordnung ist.

Zu der USB-Buchse noch eine Bemerkung: ich finde es eine große Schweinerei, daß mechanisch nicht angelötet wurde, nur die zwei kleine Kunststoff-Nagel in der Leiterplatte und die Leiterbahnen hielten die Buchse. Sonst hätten nicht so viele Leute Probleme damit. Und finde auch das Verhalten von Medion eine Schweinerei, daß in der Garantiezeit trotz Hersteller Fehler dies nicht erneuert wird. Darüber habe ich mit denen durch die teuere Hotline lange diskutiert. Deswegen kommt zu mir kein Medion Gerät mehr!

Die neue micro Buchse, die ich eingelötet  habe, hat  solche mechanische Kontakte, die durch die Leiterplatte reichen und angelötet werden können.

Im übrigen werde ich auch das tun, was Du getan hast wenn ich nicht weiter komme. Ab und zu sieht man Geräte mit Displayschaden ganz günstig für 30-40 Euro bei e-bay. Letztemal hat ein Irre sein Gerät für 80 Euro verkaufen wollen, mit zerbrochenen Display.(Medion vertreibt neue B-Ware für 110 Euro mit 2 Jahre Garantie).

Nochmal bedanke mich für Deine Bemühungen!

Gruß Nikolaus 111