abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X7829 - nach graka treiber update an - aus an aus an aus an aus

Nachricht 1 von 6
583 Aufrufe
Nachricht 1 von 6
583 Aufrufe

X7829 - nach graka treiber update an - aus an aus an aus an aus

Hallo Community,

 

ich bin mit meinem Latein langsam am Ende. Vielleicht könnt Ihr mir helfen.

 

-> MD98775, MSN:30017304

 

Folgendes ist passiert:

 

System lief davor ohne murren super durch!

 

Gestern ein Nvidia Grakaupdate gemacht (NV experience hat dies angezeigt) - gemacht - notebook wollte neustarten - hing irgendwie - nach 1h immer noch das selbe - black screen, aber tastatur an (leuchtet) . Dann habe ich das notebook selber ausgeschaltet hard reset.

Seite dem wenn ich es anschalte:

 

NB an - sofort wieder aus

NB an - sofort wieder aus

NB an - 5sek - höre den lüfter loslaufen - NB aus

 

das spielchen wiederholt sich x mal, wie als ob das NB wartet etwas anzuschalten aber quasi nicht über den Berg kommt.

 

Dann nach dem y-ten mal PC läuft wieder

 

Kennt jemand das Problem?

 

OS WIndows 10

Keinerlei externe Perepherie

 

hoffe ihr könnt mir helfen

 

Viele Grüße

Dany

 

 

5 ANTWORTEN
Nachricht 2 von 6
570 Aufrufe
Nachricht 2 von 6
570 Aufrufe

Re: X7829 - nach graka treiber update an - aus an aus an aus an aus

Hallo Smiley (fröhlich)

 

Bin kein Graka Experte, aber im Netz über Treiberprobleme mit Windows 10 gestolplert.

 

Wenn der Computer läuft, oder im abgesicherten Modus, den Treiber im Gerätemanger zurücksetzen.

Im Netz gibts reichlich Tipps wie man das Updaten von Problemtreibern verhindert.

 

Hoffe der Tipp hilf.

Nachricht 3 von 6
560 Aufrufe
Nachricht 3 von 6
560 Aufrufe

Re: X7829 - nach graka treiber update an - aus an aus an aus an aus

@Bima

 

Danke für deine Antwort - werde ich Testen - und mich melden.

 

-> vielleicht spuckt das Thema Anniversary Updaten von Win. 10 - welches Probleme mit SSDs geben soll - mit in die Suppe.

 

Mein OS liegt nämlich auf einer SSD.

 

Nach längerem hin und her - hatte ich meine SSD & HDD ausgebaut und durch eine nagel neue SSD ersetzt. Windows 10 komplett neu installiert - inkl. Treiber und was dazugehört. (auch hier wurde gleich von Win 10 das Anniversary Update installiert) 

 

Notebook startet neu - selbes Problem:

 

Notebook fährt noch und schaltet sich gleich wieder ab.

 

Dieses Prozedere wiederholt sich inetwa 5-6 mal, dann hört man wie der Lüfter der CPU sich für 1 sek. anschmeisst und dann fährt das NB gleich wieder runter.

 

Irgendwann fängt er sich dann und fährt hoch.

 

Ich hatte von einer externen HDD ein Spiel getestet (um zu sehen ob die Graka irgendwie hinüber sei) - aber das Spiel lief problemlos. 

 

Also eine komplette Neuistallation hatte das Phänomen nicht behoben - könnte es doch etwas technisches sein, oder wirklich mit der startproblematig des win 10 Anniversary zusammenhängen?

 

MfG

 

dany

 

 

Nachricht 4 von 6
555 Aufrufe
Nachricht 4 von 6
555 Aufrufe

Re: X7829 - nach graka treiber update an - aus an aus an aus an aus

Ja das Anniversary Update macht mir Sorgen, hab Windows auch auf einer SSD... mein Computer ist noch ganz neu, da will ich keine Probleme damit.

Hab das Update bis jetzt noch nicht bekommen, ich habs mir aber aus Versehen von der Microsoft Seite runtergeladen, vielleicht kriegt ichs deshalb nicht übers Autoupdate.

 

Hoffe das Grafik Problem ist bald gelöst.

Nachricht 5 von 6
539 Aufrufe
Nachricht 5 von 6
539 Aufrufe

Re: X7829 - nach graka treiber update an - aus an aus an aus an aus

So Hallo

Gestern nach der Arbeit angemacht - und ist gestartet wie ne 1 - kein murren kein surren.

Geräte-Manager gecheckt

5 min später einen Restart durchgeführt und siehe da. Selbes Problem wieder.

Mir ist aufgefallen, dass es, wenn das NB hochfahren möchte ein kleines kurzes "piep" zu hören ist?

Könnte das ein Indiez für einen Fehler sein? Google brachte mich auf:


AMI (kurze + lange Intervalle)
1x kurz Speicher Refresh Logik auf dem Mainboard ist defekt RAM Module prüfen (korrekter Sitz im Sockel, Bios-Takteinstellungen, passen die Module paarweise zusammen



-> Jetzt Bodendeckel aufgeschraubt und versucht an die Rams zu kommen - > Graka und CPU Alu Kühlelement ist leider etwas im Weg - ich müsste quasi CPU & GPU Kühler abschrauben um an die Rams ranzukommen - jetzt stellt sich mir die Frage - mach ich das selber oder melde ich dieses Problem noch schnell beim Händler - habe noch bis September Garantie?


-> Komisch ist aber auch weiterhin selbst wenn 1x RAM Riegel ein Fehler hätte - würde er ja nicht korrekt erkannt werden - oder? aber im HW Monitor werden beide ordnungsgemäß erkannt.

Spielen geht auch - die Nvidia Graka - läuft ast rein durch (mit den Original Treibern vom Hersteller) - Das Notebook bleibt auch im laufenden Betrieb stabil.

(Kondensatoren habe ich auch noch angeschaut - alles i.O. per Sichtprüfung) - jetzt weiß ich echt nicht mehr weiter -.- vlt. hilft echt ein kleines Video? Oder doch gleich Supporteinschalten?


Irgendwelche weiteren Ratschläge?

VG
Dany

Highlighted
Nachricht 6 von 6
519 Aufrufe
Nachricht 6 von 6
519 Aufrufe

Re: X7829 - nach graka treiber update an - aus an aus an aus an aus

Hallo Dany, interessant wäre, ob das Problem denn wirklich nur nach dem Anniversary Update besteht. Denn dann kannst du dir die Fehlersuche an der Hardware sparen.  Es kann durchaus sein, dass mit dem Update ein oder mehrere Treiber ersetzt wurden, die nicht einwandfrei funktionieren.

 

Lade dir doch nochmal die Chipsatztreiber von unserer Homepage herunter, entpacken und drüberinstallieren:

 

Chipsatztreiber Teil1

Chipsatztreiber Teil2

Intel Management Software

 

 

Gruß - Frog


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.