abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer x7847 GTX 1060 geringe FPS

Nachricht 1 von 2
385 Aufrufe
Nachricht 1 von 2
385 Aufrufe

Medion Erazer x7847 GTX 1060 geringe FPS

Guten Tag Medion-Community,

 

ich habe mir vor einpaar Tagen das x7847 gekauft. Hier der Link: "http://www.medion.com/de/shop/gaming-notebooks-medion-erazer-x7847-md-60290-130021459.html"

 

Mein Problem liegt jetzt darin, dass ich bei den Spielen wie WoW Ultra-Einstellungen nicht mehr als 40 fps hab. Meist fällt es sogar auf unter 30 fps.

 

Bei Dying Light Ultra-Einstellungen nicht mehr als 55 fps. Meist zwischen 46-55 fps.

 

In beiden Fällen ist V-Sync off.

 

Ich habe bereits alles versucht was ich nur könnte.

 

Neuinstallation von Windows mit anschließender Installation von Treibern. Aktualisierung des NVidia-Treiber

 

Ältere NVIDIA-Treiber installieren.

 

Mit MSI-Afterburner werden mir folgende Werte geliefert:

GPU-Temperatur: nicht mehr als 59 Grad Celsius

GPU-Auslastung: zwischen 80-90 %

GPU-RAM-Auslastung: Bei WoW bei etwa 1700MB || Bei Dying Light bei etwa 3500 MB

 

CPU-Temperatur: nicht mehr als 59 Grad Celsius

CPU-Auslastung: zwischen 40-60 %

 

Mein derzeites Laptop mit einer GTX 850m zieht WoW mit Ultra-Einstellungen mit ca 20-30 fps

 

Hat jemand eine Idee, was ich falsch mache?

 

Vielen Dank im Voraus.

 

Mit freundlichem Gruß

 

Eddy

1 ANTWORT
Highlighted
Nachricht 2 von 2
347 Aufrufe
Nachricht 2 von 2
347 Aufrufe

Re: Medion Erazer x7847 GTX 1060 geringe FPS

Hallo Stareddy,

 

ich gehe davon aus, du hast das ganze auch mit angeschlossenem Netzteil probiert, damit das Notebook wirklich mit voller Leistung läuft wenn benötigt.

 

Im ersten Moment vermute ich, dass die Spiele mit höherer Auflösung gerendert und runterskaliert auf die 1920x1080 des Displays werden (Supersampling). Das macht auch Nvidia Eperience gern mit der automatischen Optimierung. Öffne die Nvidia Systemsteuerung und schau dort bei den 3D Einstellungen, ob "DSR Faktoren" aktiviert ist. Falls ja, entferne dort mal alle Häkchen.

 

Speziell in WOW gab es meines Wissens auch ein spielinternes Supersampling (Auflösungsskalierung?). Schau auch dort noch, ob das höher als 100% eingestellt ist und teste nochmal die FPS nachdem es auf 100% gesetzt wurde.


Gruß - Frog 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.