abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X67015 kein Bild am DVI

Nachricht 1 von 3
84 Aufrufe
Nachricht 1 von 3
84 Aufrufe

X67015 kein Bild am DVI

Hab heute voller Freude meinen neuen Erazer x67015 ausgepackt und ein sehr merkwürdiges Problem:
Mangels Monitor hab ich mittels HDMI meinen Fernseher angeschlossen. Leider am abgedeckten HDMI Port, wie ich mittlerweile gelesen habe soll man die nicht verwenden. Hat aber funktioniert. Hab also den PC eingerichtet und auch gleich das große Windows Update installiert. Nach einem reboot kann mein Fernseher jetzt kein Bild mehr anzeigen - Videoformat wird nicht unterstützt (wenn man frisch bootet sieht man noch kurz das Medion Logo).
Hab danach einen Monitor mit DVI aufgetrieben und am DVI angeschlossen. Der Monitor zeigt an dass er kein Signal erhält. Weiters piepst der Rechner beim Booten 5x kurz. Wie ich gelesen habe weil er anscheinend keinen Monitor erkennt. Der HDMI Anschluss neben dem DVI funktioniert anscheinend auch net, sondern nur jener der ursprünglich abgedeckt war.
Hat jemand Tipps wie ich da wieder rauskomme?
Danke schon Mal im voraus
2 ANTWORTEN
Nachricht 2 von 3
73 Aufrufe
Nachricht 2 von 3
73 Aufrufe

Re: X67015 kein Bild am DVI

Hab heute einen anderen Monitor anschließen können per HDMI. Hab dann den Geräte Manager geöffnet und er zeigt mir nur die Intel Grafikkarte an. Von der GeForce nix zu sehen. Für mich sieht es also aus als ob die GeForce irgendwie deaktiviert ist. Was kann ich tun?
Nachricht 3 von 3
66 Aufrufe
Nachricht 3 von 3
66 Aufrufe

Re: X67015 kein Bild am DVI

Ich kann leider die Beiträge nicht editieren daher nochmal eine neue Antwort.
Wie erwähnt gibt es im Gerätemanager keinen Eintrag für die GeForce Karte. Hab dann bisschen gegoogelt und versucht per uefi/BIOS umzustellen, aber irgendwie gibt es da überhaupt keinen Eintrag für die Grafikkarte.
Hab die Grafikkarte auch schon abgesteckt/neu reingesteckt. Alles nix geholfen. Da ich den PC erst einen Tag habe hab ich jetzt bei der Hotline angerufen. Bekomme eine neue Grafikkarte zugeschickt. Wenn es mit dieser funktioniert werd ich hier nochmal schreiben. Aber irgendwie hab ich die Befürchtung dass es nicht an der Grafikkarte selbst liegt.