abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

ERAZER X67014 / X67015

Nachricht 1 von 6
194 Aufrufe
Nachricht 1 von 6
194 Aufrufe

ERAZER X67014 / X67015

Hallo Zusammen,

 

Ausgangslage

Ich habe mir den Medion Erazer X67014 von zu Weihnachten bei MediaMarkt gekauft.

 

Problem

Am anfang hat das System die ersten 2 Tage ohne Probleme funktioniert. Seit ich aber das Creaters Update und andere Updates installeirt habe, wird mein Nvidia GTX 1070 nicht mehr vom System erkannt und habe Grüne Punkte am Bildschirm.

 

Ich habe bis jetzt die alten Treiber deinstalliert und die neuen installiert die Windows Updates deinstalliert.

 

Hat leider bis jetzt nichts geholfen.

 

 

Gruss

 

5 ANTWORTEN
Nachricht 2 von 6
154 Aufrufe
Nachricht 2 von 6
154 Aufrufe

Re: ERAZER X67014 / X67015

Hey,

 

um sicher zu gehen das kein Hardware defekt vorliegt erst mal die Recovery vom Hersteller wieder einspielen. Vorher alle persönliche Daten sichern.

 

Sollte danach das Fehlerbild immer noch vorhanden sein. Beim Verkäufer reklamieren.

Quantenmechanik
Zeitgenössische Kunst
Nachricht 3 von 6
134 Aufrufe
Nachricht 3 von 6
134 Aufrufe

Re: ERAZER X67014 / X67015

Hallo @ised,

 

die Probleme, die das aktuelle Microsoft Creators Update verursachen

kann, können eine ganze Reihe von verschiedenen Ursachen haben,

welche auf diesem Wege schwer einzugrenzen sind.

 

Falls eine Zurücksetzung auf den Auslieferungszustand des Rechners

keine Abhilfe schaffen sollte (wovon ich jedoch nicht ausgehe), wende

dich bitte kurz an unseren tel. Support.

 

 

Gruß,

Luke


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 4 von 6
121 Aufrufe
Nachricht 4 von 6
121 Aufrufe

Re: ERAZER X67014 / X67015

@boldimicro

Habe 1x das Recovery vom Hersteller draufgespielt und 1x das ganze System frisch aufgesetzt.

Beides hat leider nicht funktioniert.

 

Ich habe beim Verkäufer reklamiert und meinen Computer einschicken lassen. In ca. 2 Wochen sollte ich mein Computer wieder abholen können.

 

@Luke 

Falls das Problem weiterhin auftritt, werde ich mich mal direkt beim Support melden.

 

 

---

Danke für die Antworten. =)

 

Nachricht 5 von 6
48 Aufrufe
Nachricht 5 von 6
48 Aufrufe

Re: ERAZER X67014 / X67015

Hallo zusammen,

 

Habe mein Gerät am Freitag von der Reparatur zurück erhalten und hat bis Samstag Abend funktioniert.

 

Plötzlich verliert die GPU das Bildsignal, es piepst 5x hintereinander, Lüfter werden lauter und es funktioniert nichts mehr.

Mein Bildschirm läuft jetzt über das Mainboard und mein GTX 1070 wird im Geräte-Manager nicht angezeigt.

 

Könnte mit dem Meltdown and Spectre bug zusammen hängen? Oder GPU nach reparatur defekt?

Nachricht 6 von 6
46 Aufrufe
Nachricht 6 von 6
46 Aufrufe

Re: ERAZER X67014 / X67015

Hey,

 

das piepen bedeutet leider Grafikkarte defekt. Zurück zur Reparatur.

 

Mfg

 

boldimicro