abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Nachricht 1 von 23
607 Aufrufe
Nachricht 1 von 23
607 Aufrufe

Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Guten Tag,

Meine Grafikkarte ist veraltet (GTX 760 2GB) deswegen habe ich mir eine etwas bessere zugelegt (GTX 1060 6GB).

Ich habe sie bekommen und habe sie direkt ersetzt durch meine alte, starte den Pc und komme bis zu dem Punkt in dem ich F8 oder Del drücken soll um in Bios zu kommen,

leider reagiert mein Pc garnicht erst wenn ich diese Tasten drücke stattdessen kommt jede halbe Minute mal ein kurzer Piepston und das geht bis ins unendliche nach 3 Min schaltet sich auch der Bildschirm aus und ich sehe halt eben nicht mehr Medion da stehen aber der Pc Piepst weiter jede halbe Minute 1 mal kurz.

Ich habe versucht BIOS zu updaten aber irgendwie weiß ich nichtmal ob das Update funktioniert hat.

BIOS resetet habe ich auch schon 2 mal und sonst geschaut ob alles richtig angeschlossen ist, sollte meiner Meinung nach aber alles gepasst haben.

 

Mein System: Mainboard: MS-7728 

                       Netzteil: 630 Watt Berlin

                       CPU: i7-3770 1155 LGA  Sockel 3,4 GHz

                       BIOS: American Megatrends E7728MLN.30E 03.09.2012

                       RAMS: 16 GB 2x8 DDR3

                       Medion Windows 7 64 bit

 

Ich hoffe mir kann jemand helfen die Graka zum laufen zu bringen meiner Meinung nach sollte alles in Ordung sein bis auf vielleicht das Mainboard und das BIOS aber es hat ja auch die GTX 760 erkannt wieso erkennt es dann die GTX 1060 nichts das finde ich seltsam.

Mit Freundlichen Grüßen

Tevon

 

 

 

                       

22 ANTWORTEN
Nachricht 2 von 23
577 Aufrufe
Nachricht 2 von 23
577 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Hallo @Tevon und herzlich willkommen in der Community.

 

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) deines PCs mit.

 

 

Gruß - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 3 von 23
535 Aufrufe
Nachricht 3 von 23
535 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Ich habe genau das gleiche problem. Bei mir wird zuerst auch das Medion Logo gezeigt und nach einigen malen beep ist es dan weg. 

Nachricht 4 von 23
532 Aufrufe
Nachricht 4 von 23
532 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Was meine Artikelnummer ist weiß ich aber leider nicht.

Highlighted
Nachricht 5 von 23
506 Aufrufe
Nachricht 5 von 23
506 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Ich habe das selbe Problem und bitte um Hilfe.

 

Viele Grüsse

Martin83

Nachricht 6 von 23
490 Aufrufe
Nachricht 6 von 23
490 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Soso, das MEDION-Logo wird am Bildschirm angezeigt, dann piepst es, und der Schirm wird schwarz?

Dh. Windows versuchte schon zu booten, ist aber hängen geblieben. Sind die alten Treiber für die originale Karte noch installiert? Die sollte man zuerst deinstallieren, und dann den Rechner erst herunter fahren, und die Grafikkarte austauschen. Ist an der GF1060 auch der PCIe Stromversorgungsstecker 6- oder 8-Pin angeschlossen?

Nachricht 7 von 23
484 Aufrufe
Nachricht 7 von 23
484 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Ich bin PC/Netzwerksupporter. Also ja... Es liegt an eurem oem board und an dem fehlendem biosupdate. Ich werde das Board gegen ein anständiges Markenboard mit lga 1155 sockel tauschen. Aber danke für die konstruktive antwort.
Nachricht 8 von 23
474 Aufrufe
Nachricht 8 von 23
474 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Habe die Suche nach ca 10Stunden googlen und Co aufgegeben bios Update vom Hersteller hat bei mir nicht funktioniert wegen unterschiedlichen Größen. Und im Internet habe ich nur Leute mit dem selben Problem gefunden die alle keine Lösung hatten. Habe das Board jetzt gegen ein anderes Board ausgetauscht jetzt geht alles perfekt.
Nachricht 9 von 23
459 Aufrufe
Nachricht 9 von 23
459 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Genau wie bei mir... Seit dem Mainboard wechsel funktioniert alles so wie es sollte.
Weltraumtourismus
Green Day
Nachricht 10 von 23
447 Aufrufe
Nachricht 10 von 23
447 Aufrufe

Re: Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Hallo zusammen,

 

@Kill_Bill hat schon nicht ganz Unrecht, aber da @Martin83 ausgebildeter PC/Netzwerksupporter ist, ist seine Lösung natürlich das Ei des Kolumbus: Wenn nichts mehr hilft, dann eben ein (sog.) "Qualitäts-Mainboard" einbauen und schon funktioniert alles, sogar die Installation von Windows NT, Ubuntu und Android Honeycomb... oder doch nicht?

 

Hintergrund: Die von MEDION verbauten VGA Karten haben alle ein UEFI und ein Legacy ROM, während auf der anderen Seite viele Hersteller ihre Karten nur mit einem Legacy ROM ausliefern.Darüber hinaus muß MEDION die Systeme mit UEFI mode und Secure Boot ausliefern, weil wir als OEM die Microsoft OEM Richtlinien erfüllen müssen.

Natürlich kann es sich abhängig von Grafikkarte und verwendetem Mainboard unterschiedlich verhalten, aber praktiziert am MS 7797 (bzw. auch am MS 7848) funktioniert die Umrüstung auf eine andere Grafikkarte folgendermaßen:

 

  1. Mit onboard VGA starten, wenn die gekaufte VGA nur Legacy VGA ROM hat!
  2. BIOS von Win8 (oder Win8 / Win 10) auf Win7 / other OS stellen
  3. Boot Option filter und evtl. auch Launch Storage OpROM policy (wenn BIOS RAID anstatt AHCI benutzt) auf „UEFI only“ stellen (siehe Bild 2_,jpg), also Launch Video OpROM policy muss auf „Legacy only” stehen (für „only Legacy VGA ROM Karten“)!
  4. Danach die gekaufte VGA Karte einbauen und das System sollte ein Bild zeigen und mit dem Medion Image booten!

Ein Versuch ist es sicherlich wert,

 

Mit freundlichen Grüßen

 

Major ToM

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.