abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

INTERNETRADIO MEDION MD 86062 bricht über WLAN ab

Highlighted
Nachricht 1 von 4
164 Aufrufe
Nachricht 1 von 4
164 Aufrufe

INTERNETRADIO MEDION MD 86062 bricht über WLAN ab

Hallo Community!

Ich habe schon seit lägerem das Medion Internetradio MD 86062. Das Radio ist jahrelang ohne Probleme über WLAN gelaufen. Nun war das Steckernetzteil defekt. Nach Austausch geht auch alles wieder nur die Verbindung über WLAN funktioniert nicht mehr richtig, es wählt sich ein ,kurzfristig geht es dann, bricht aber unvermittelt kurz danach ab,mal erscheint der Sender wieder, mal macht das Gerät einen Restart von alleine. Über Ethernet läuft alles ohne Probleme. Eine Rückstellung auf Werkseinstellung zur Problemlösung habe ich schon versucht . Woran könnte es liegen ?

Herzlichen Dank für einen Lösungsvorschlag!

3 ANTWORTEN
Nachricht 2 von 4
146 Aufrufe
Nachricht 2 von 4
146 Aufrufe

Re: INTERNETRADIO MEDION MD 86062 bricht über WLAN ab

Hallo @jockinadia und herzlich willkommen in der Community.

 

Hast du das Netzteil zufällig gegen eins mit zu geringer Leistung ausgetauscht? Für dieses Radio brauchst du ein Netzteil mit 11V und mindestens 2A. Das Originalnetzteil hat die Bezeichnung SSA301F110200EU. Aber auch dieses Modell würde funktionieren.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 3 von 4
138 Aufrufe
Nachricht 3 von 4
138 Aufrufe

Re: INTERNETRADIO MEDION MD 86062 bricht über WLAN ab

Vielen Dank für die Nachricht.Der Hinweis hilft mir leider nicht weiter ,das Netzteile hat 11Volt und max 3A. Und nun?
Nachricht 4 von 4
112 Aufrufe
Nachricht 4 von 4
112 Aufrufe

Re: INTERNETRADIO MEDION MD 86062 bricht über WLAN ab

Hallo @jockinadia.

 

In diesem Fall kannst du das Radio einmal bei einem Bekannten oder Nachbarn an einem anderen Routermodell testen. Sollte es dort auch nicht funktionieren, gehe ich von einem Defekt aus.

 

 

Gruß - Andi

 


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.